<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" dir="ltr" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" dir="ltr" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" dir="ltr" lang="en-GB"><!--<![endif]-->
<head>
	
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://grungecake.com/xmlrpc.php"/>

	<title>Akwa Ibom-native artist Anijamz shares new fun track ‘Bendi’: Listen - GRUNGECAKE</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://grungecake.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

		<!-- All in One SEO 4.2.0 -->
		<meta name="description" content="Anijamz voice is mesmerizing, but you would have to listen for yourself." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://grungecake.com/anijamz-bendi/articles/89341" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/grungecake.com\/#website","url":"https:\/\/grungecake.com\/","name":"GRUNGECAKE","description":"15 years of global music discovery","inLanguage":"en-GB","publisher":{"@id":"https:\/\/grungecake.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/grungecake.com\/#organization","name":"GRUNGECAKE","url":"https:\/\/grungecake.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/grungecake.com\/#organizationLogo","url":"https:\/\/grungecake.com\/wp-content\/uploads\/2015\/11\/grungecake-logo-482.png","width":482,"height":300},"image":{"@id":"https:\/\/grungecake.com\/#organizationLogo"},"sameAs":["https:\/\/facebook.com\/","https:\/\/twitter.com\/","https:\/\/instagram.com\/","https:\/\/pinterest.com\/","https:\/\/youtube.com\/","https:\/\/linkedin.com\/in\/"],"contactPoint":{"@type":"ContactPoint","telephone":"+16464041638","contactType":"Sales"}},{"@type":"BreadcrumbList","@id":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/grungecake.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/grungecake.com\/","name":"Home","description":"15 years of global music discovery","url":"https:\/\/grungecake.com\/"},"nextItem":"https:\/\/grungecake.com\/anijamz-bendi\/#listItem"},{"@type":"ListItem","@id":"https:\/\/grungecake.com\/anijamz-bendi\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/grungecake.com\/anijamz-bendi\/","name":"Akwa Ibom-native artist Anijamz shares new fun track 'Bendi': Listen","description":"Anijamz voice is mesmerizing, but you would have to listen for yourself.","url":"https:\/\/grungecake.com\/anijamz-bendi\/"},"previousItem":"https:\/\/grungecake.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/grungecake.com\/author\/remyd#author","url":"https:\/\/grungecake.com\/author\/remyd","name":"ReMyD","image":{"@type":"ImageObject","@id":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/4e4aafab52cd480cc8d2f5e95ca61ae5?s=96&d=blank&r=g","width":96,"height":96,"caption":"ReMyD"},"sameAs":["https:\/\/facebook.com\/","https:\/\/twitter.com\/","https:\/\/instagram.com\/","https:\/\/pinterest.com\/","https:\/\/youtube.com\/","https:\/\/linkedin.com\/in\/"]},{"@type":"WebPage","@id":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341#webpage","url":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341","name":"Akwa Ibom-native artist Anijamz shares new fun track \u2018Bendi\u2019: Listen - GRUNGECAKE","description":"Anijamz voice is mesmerizing, but you would have to listen for yourself.","inLanguage":"en-GB","isPartOf":{"@id":"https:\/\/grungecake.com\/#website"},"breadcrumb":{"@id":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341#breadcrumblist"},"author":"https:\/\/grungecake.com\/author\/remyd#author","creator":"https:\/\/grungecake.com\/author\/remyd#author","image":{"@type":"ImageObject","@id":"https:\/\/grungecake.com\/#mainImage","url":"https:\/\/grungecake.com\/wp-content\/uploads\/2022\/05\/anijamz-bendi-grungecake-thumbnail.jpg","width":640,"height":640,"caption":"Photo: Instagram"},"primaryImageOfPage":{"@id":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341#mainImage"},"datePublished":"2022-05-15T04:16:09-04:00","dateModified":"2022-05-15T04:41:15-04:00"},{"@type":"Article","@id":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341#article","name":"Akwa Ibom-native artist Anijamz shares new fun track \u2018Bendi\u2019: Listen - GRUNGECAKE","description":"Anijamz voice is mesmerizing, but you would have to listen for yourself.","inLanguage":"en-GB","headline":"Akwa Ibom-native artist Anijamz shares new fun track 'Bendi': Listen","author":{"@id":"https:\/\/grungecake.com\/author\/remyd#author"},"publisher":{"@id":"https:\/\/grungecake.com\/#organization"},"datePublished":"2022-05-15T04:16:09-04:00","dateModified":"2022-05-15T04:41:15-04:00","commentCount":1,"articleSection":"Music, Anijamz, Bendi, ReMyD, Richardine Bartee","mainEntityOfPage":{"@id":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341#webpage"},"isPartOf":{"@id":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/grungecake.com\/#articleImage","url":"https:\/\/grungecake.com\/wp-content\/uploads\/2022\/05\/anijamz-bendi-grungecake-thumbnail.jpg","width":640,"height":640,"caption":"Photo: Instagram"}}]}
		</script>
		<!-- All in One SEO -->

<script>window._wca = window._wca || [];</script>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Feed" href="https://grungecake.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Comments Feed" href="https://grungecake.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Akwa Ibom-native artist Anijamz shares new fun track &#8216;Bendi&#8217;: Listen Comments Feed" href="https://grungecake.com/anijamz-bendi/articles/89341/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grungecake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e013d14acca0ab48c396f39cc0966c03' href='https://grungecake.com/_static/??-eJytVO2y2iAQfaHiqtPW3h+dPkpnhTWifKQsmJs+fYEk1ljjnc74j032nD0HDnStkN5FchFakxrtGE4UW5RnsF4lQwyBDEZSovUc76qVZP7U/UthsPcpiiZoBRx7Q1OjdtIklUlPDJaURjJkC/K2aDOcgjDUoOxXVrsP0fnfbX2LuZfWeS+9tRQkQbGJDc0+ir3x8sywT9oo6ORYiws55QOLmZ1XkT8ktUlcedvMwEcYRACm6C3GqCVEeo+Dd9Fp1VAcuBgyGYxfSs+S4qrMRYFZMTJTHJBozLNNLDXKKA4+WLGD67kU6DB/CTlILdOuIIO/e2E8qlsBJT9pT89EPKBqsm4KfWUY188Y2OH7NDRH6vQrVQA2Th+0zBFvUwvz8ilVtZ8Xj2amtlhkUL1Dm9nqNonN1y/bz7vd+m193x+POco5KdruKVTmt9V2tRm3F3zQeS4asV1vvs0ipjCcHwn4L8LiQuTYBHwN30W+hsciH/mIYdnmdCDotK0P1SEZwzIQuXxPXIJDqJ2qjnJ4WTxRHUkEumjqeArJqEnRAZNZvFP3D2gVrFCpvi61az5C/syJBvZSZ9/GN55nxTPbE0MxN65L6w/7/W/U/gAXeD2T' type='text/css' media='all' />
<style id='site-reviews-inline-css'>
.gl-star-rating--stars[class*=" s"]>span,.glsr-star-empty{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-field-is-invalid .gl-star-rating--stars[class*=" s"]>span{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating--stars.s100>span,.gl-star-rating--stars.s10>span:first-child,.gl-star-rating--stars.s20>span:nth-child(-1n+2),.gl-star-rating--stars.s30>span:nth-child(-1n+3),.gl-star-rating--stars.s40>span:nth-child(-1n+4),.gl-star-rating--stars.s50>span:nth-child(-1n+5),.gl-star-rating--stars.s60>span:nth-child(-1n+6),.gl-star-rating--stars.s70>span:nth-child(-1n+7),.gl-star-rating--stars.s80>span:nth-child(-1n+8),.gl-star-rating--stars.s90>span:nth-child(-1n+9),.glsr-star-full{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}

</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='g1-main-css'  href='https://grungecake.com/wp-content/themes/bimber/css/9.2.1/styles/original-2018/all-dark.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://grungecake.com/wp-content/themes/bimber/css/9.2.1/styles/original-2018/single-dark.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://grungecake.com/wp-content/themes/bimber/css/9.2.1/styles/original-2018/comments-dark.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap&#038;ver=9.2.1' media='all' />
<link rel="stylesheet" type="text/css" href="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=4180a0be" media="all">
<link rel="stylesheet" type="text/css" href="https://grungecake.com/wp-content/cache/nextend/web/googlefonts/de5b99f6e34f6bb3959f0ab5ee829b88.css" media="all">
<style data-related="n2-ss-2">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</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://grungecake.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://grungecake.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/grungecake.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJyVzUEKwjAQBdALOY1FLXQhrj2Aa4nJWBKbTJxJDN7eUrqoG0H4MHwY3q8JXDRjsSjKT3kW5PdyILiBdcYmuNh42dQEhmLGmFUay+CiqEpkKARkg0qLYF4pcBvJPIpbajPXy/lv7c7zm1XaWsgERnP+gXi5TkgiQV4hrwkg/pqAteflFI5td9j2u77ddx/ZGWlX'></script>
<script defer src='https://stats.wp.com/s-202219.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript'  src='https://grungecake.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?m=1650849190'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-40407365-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["grungecake.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40407365-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script src='https://polyfill.io/v3/polyfill.min.js?version=3.109.0&#038;features=Array.prototype.find%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CMutationObserver%2CNodeList.prototype.forEach%2CObject.assign%2CObject.keys%2CString.prototype.endsWith%2CURL%2CURLSearchParams%2CXMLHttpRequest&#038;flags=gated&#038;ver=5.9.3' id='site-reviews/polyfill-js'></script>
<link rel="https://api.w.org/" href="https://grungecake.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grungecake.com/wp-json/wp/v2/posts/89341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grungecake.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grungecake.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pdkbZN-neZ' />
<link rel="alternate" type="application/json+oembed" href="https://grungecake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrungecake.com%2Fanijamz-bendi%2Farticles%2F89341" />
<link rel="alternate" type="text/xml+oembed" href="https://grungecake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrungecake.com%2Fanijamz-bendi%2Farticles%2F89341&#038;format=xml" />
<style>
.animatedfsmenu a,
.afs-cart-title {
    font-weight: 300 !important;

    }
</style>

<style>
.turbolinks-progress-bar,
.animatedfsmenu {
    background-color: #212121;
}

.animatedfsmenu.navbar-expand-md,
.animatedfsmenu.navbar-expand-ht {
    background-color: #212121;
}

.animatedfsmenu button:focus,
.animatedfsmenu button:hover {
    background: #212121 !important;
}

.animatedfsmenu .animatedfsmenu-navbar-toggler {
    background: #212121;
}

.animatedfs_menu_list a,
.afsmenu_search input[type="text"],
.afs-cart-title {
    color: #FFFFFF !important;
}

.animatedfs_menu_list li>a:before,
.animatedfsmenu .animatedfsmenu-navbar-toggler .bar {
    background: #FFFFFF !important;
}

.animatedfsmenu .privacy_policy {
    color: #FFFFFF;
}

.animatedfsmenu .social-media li {
    border-color: #FFFFFF;
}

.animatedfsmenu.animation_background li>a:before,
.animatedfsmenu.animation_background__border_radius li>a:before {
    background: rgba(0,0,0,0.91) !important;
}
</style>

<div id="animatedfsmenu_css"
    class="animatedfsmenu   align_left   animatedfsmenu__opacity  animatedfsmenu__anchor animation_line">
    <div class="animatedfs_background"></div>
    <button
        class="animatedfsmenu-navbar-toggler right_top "
        type="button">
                <div class="bar top"></div>
        <div class="bar bot"></div>
        <div class="bar mid"></div>
            </button>

    <div class="navbar-collapse animatedfs_menu_list">
                <div class="afsmenu_search">
            <form action="https://grungecake.com" autocomplete="off">
                <input id="search" name="s" type="text" placeholder="Search something...">
                <div class="search_submit">
                    <i class="fas fa-search"></i>
                </div>
            </form>
        </div>
        <div class="menu-grungecake-menu-container"><ul id="menu-grungecake-menu" class="afsmenu"><li id="menu-item-75536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75536"><a href="https://grungecake.com">Home</a></li>
<li id="menu-item-87044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87044"><a href="https://grungecake.com/press">Press</a></li>
<li id="menu-item-83992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83992"><a href="https://grungecake.com/creative-agency">Agency</a></li>
<li id="menu-item-53656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent afs-menu-item-has-children menu-item-53656"><a href="https://grungecake.com/category/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-56942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56942"><a href="https://grungecake.com/category/music/music-videos">Music Videos</a></li>
</ul>
</li>
<li id="menu-item-83991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83991"><a href="https://grungecake.com/shop">Merch</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76770"><a href="https://grungecake.com/contact">Contact</a></li>
</ul></div>                <div class="social-media">
            <ul>
                                <li>
                    <a href="https://twitter.com/grungecake" title="Twitter"
                        target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                                <li>
                    <a href="https://www.instagram.com/grungecake/?hl=en" title="Instagram"
                        target="_blank">
                        <i class="fa fa-instagram"></i>
                    </a>
                </li>
                            </ul>
        </div>
        		
	</div>

</div>

				<style type="text/css">
					@font-face {font-family: "Archivo Semibold";font-display: auto;font-fallback: Archivo Semibold, San-Serif;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2022/05/Archivo_Semibold.ttf) format('TrueType');} @font-face {font-family: "Breve Bold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-Bold.ttf) format('TrueType');} @font-face {font-family: "Breve Book";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-Book.ttf) format('TrueType');} @font-face {font-family: "Breve Book Italic";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-BookItalic.ttf) format('TrueType');} @font-face {font-family: "Chivo";font-display: auto;font-fallback: Chivo, San-Serif;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2022/05/Chivo.ttf) format('TrueType');} @font-face {font-family: "Chivo Black";font-display: auto;font-fallback: Chivo Black, San-Serif;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2022/05/Chivo_Black.ttf) format('TrueType');} @font-face {font-family: "Chivo Bold";font-display: auto;font-fallback: Chivo Bold, San-Serif;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2022/05/Chivo_Bold.ttf) format('TrueType');} @font-face {font-family: "Chronicle Text G3 Roman Pro";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/ChronicleText-G3-Roman-Pro.ttf) format('TrueType');} @font-face {font-family: "Displace Serif SemiBold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Displace-Serif-SemiBold-Desktop.otf) format('OpenType');} @font-face {font-family: "DM Sans";font-display: auto;font-fallback: ;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2021/12/DMSans-Regular.ttf) format('TrueType');} @font-face {font-family: "DM Sans Medium";font-display: auto;font-fallback: ;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2021/12/DMSans-Medium.ttf) format('TrueType');} @font-face {font-family: "Druk Wide Medium";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Druk-Wide-Medium-Desktop.otf) format('OpenType');} @font-face {font-family: "Druk Wide Web Medium Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/Druk-Wide-Web-Medium-Regular.ttf) format('TrueType');} @font-face {font-family: "Graphik Web Bold Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/Graphik-Web-Bold-Regular.ttf) format('TrueType');} @font-face {font-family: "LabGrotesque Black";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/LabGrotesque-Black.ttf) format('TrueType');} @font-face {font-family: "LabGrotesque Bold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/LabGrotesque-Bold.ttf) format('TrueType');} @font-face {font-family: "Noe Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2015/04/NoeText-Regular.ttf) format('TrueType');} @font-face {font-family: "Noe Semibold";font-display: swap;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2015/04/NoeText-Semibold.ttf) format('TrueType');} @font-face {font-family: "Normalidad Text Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Normalidad-Text-Regular-Desktop.otf) format('OpenType');} @font-face {font-family: "Public Headline Light";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/12/PublicoHeadline-Light-Web.ttf) format('TrueType');} @font-face {font-family: "Publico Text Roman";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/12/PublicoText-Roman-Web.ttf) format('TrueType');}				</style>
				<meta property="fb:app_id" content="94825512745"/><meta name="generator" content="Site Kit by Google 1.74.0" />	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	<meta property="og:title" content="Akwa Ibom-native artist Anijamz shares new fun track &#8216;Bendi&#8217;: Listen" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="640" /><meta property="og:url" content="https://grungecake.com/anijamz-bendi/articles/89341" /><meta property="og:site_name" content="GRUNGECAKE" /><meta property="og:description" content="Anijamz voice is mesmerizing, but you would have to listen for yourself. More" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://grungecake.com/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot");
			src:url("https://grungecake.com/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://grungecake.com/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.woff") format("woff"),
			url("https://grungecake.com/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://grungecake.com/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<meta name="theme-color" content="#212121" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7953118887885734" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grungecake.com/?custom-css=252825d06f" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>(function(){this._N2=this._N2||{_r:[],_d:[],r:function(){this._r.push(arguments)},d:function(){this._d.push(arguments)}}}).call(window);!function(a){a.indexOf("Safari")>0&&-1===a.indexOf("Chrome")&&document.documentElement.style.setProperty("--ss-safari-fix-225962","1px")}(navigator.userAgent);</script><script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/n2.min.js?ver=4180a0be" defer async></script>
<script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=4180a0be" defer async></script>
<script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Slider/SliderType/Block/Assets/dist/ss-block.min.js?ver=4180a0be" defer async></script>
<script>_N2.r('documentReady',function(){_N2.r(["documentReady","smartslider-frontend","ss-block","SmartSliderWidget"],function(){new _N2.SmartSliderBlock('n2-ss-2',{"admin":false,"callbacks":"","background.video.mobile":1,"loadingTime":2000,"alias":{"id":0,"smoothScroll":0,"slideSwitch":0,"scroll":1},"align":"normal","isDelayed":0,"responsive":{"mediaQueries":{"all":false,"desktopportrait":["(min-width: 1200px)"],"tabletportrait":["(orientation: landscape) and (max-width: 1199px) and (min-width: 901px)","(orientation: portrait) and (max-width: 1199px) and (min-width: 701px)"],"mobileportrait":["(orientation: landscape) and (max-width: 900px)","(orientation: portrait) and (max-width: 700px)"]},"base":{"slideOuterWidth":1200,"slideOuterHeight":700,"sliderWidth":1200,"sliderHeight":700,"slideWidth":1200,"slideHeight":700},"hideOn":{"desktopLandscape":false,"desktopPortrait":false,"tabletLandscape":false,"tabletPortrait":false,"mobileLandscape":false,"mobilePortrait":false},"onResizeEnabled":true,"type":"fullwidth","sliderHeightBasedOn":"real","focusUser":1,"focusEdge":"auto","breakpoints":[{"device":"tabletPortrait","type":"max-screen-width","portraitWidth":1199,"landscapeWidth":1199},{"device":"mobilePortrait","type":"max-screen-width","portraitWidth":700,"landscapeWidth":900}],"enabledDevices":{"desktopLandscape":0,"desktopPortrait":1,"tabletLandscape":0,"tabletPortrait":1,"mobileLandscape":0,"mobilePortrait":1},"sizes":{"desktopPortrait":{"width":1200,"height":700,"max":3000,"min":1200},"tabletPortrait":{"width":701,"height":408,"customHeight":false,"max":1199,"min":701},"mobilePortrait":{"width":320,"height":186,"customHeight":false,"max":900,"min":320}},"overflowHiddenPage":0,"focus":{"offsetTop":"#wpadminbar","offsetBottom":""}},"controls":{"mousewheel":0,"touch":0,"keyboard":0,"blockCarouselInteraction":1},"playWhenVisible":1,"playWhenVisibleAt":0.5,"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":0,"start":0,"duration":8000,"autoplayLoop":1,"allowReStart":0,"pause":{"click":1,"mouse":"enter","mediaStarted":1},"resume":{"click":0,"mouse":0,"mediaEnded":1,"slidechanged":0},"interval":1,"intervalModifier":"loop","intervalSlide":"current"},"perspective":1500,"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"initCallbacks":function(){new _N2.SmartSliderWidget(this,'shadow','.nextend-shadow')}})})});</script></head>

<body class="post-template-default single single-post postid-89341 single-format-standard wp-embed-responsive theme-bimber snax-hoverable woocommerce-demo-store woocommerce-no-js g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-beta wpb-js-composer js-comp-ver-6.8.0 vc_responsive elementor-default elementor-kit-64326" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">
	

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://grungecake.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x,https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20500%2052%27%2F%3E">
						<img
							src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png"
							width="500"
							height="52"
							alt="GRUNGECAKE" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20500%2052%27%2F%3E" data-srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x,https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 1x">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20500%2052%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class="lazyload"
								src=""
								data-src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png"
								width="500"
								height="52"
								alt="" />
						</picture>
												</a>

			</p>
	
            <script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
    
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-hb-search-form g1-form-s  ">
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</div>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://grungecake.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x,https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20300%2024%27%2F%3E">
					<img
						src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png"
						width="300"
						height="24"
						alt="GRUNGECAKE" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20300%2024%27%2F%3E" data-srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x,https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 1x">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20300%2024%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class="lazyload"
							src=""
							data-src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png"
							width="300"
							height="24"
							alt="" />
					</picture>
									</a>

			</p>
	
            <script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-mobile-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-mobile-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
				
		<center><div><ss3-force-full-width data-overflow-x="body" data-horizontal-selector="body"><div class="n2-section-smartslider fitvidsignore " data-ssid="2" tabindex="0" role="region" aria-label="Slider"><div class="n2-ss-margin" style="margin: 5px 5px 5px 5px;"><div id="n2-ss-2-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-2" data-creator="Smart Slider 3" data-responsive="fullwidth" class="n2-ss-slider n2-ow n2-has-hover n2notransition  "><div class="n2-ss-slider-wrapper-outside" style="grid-template-rows:1fr auto">
        <div class="n2-ss-slider-1 n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow">
                <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="1" data-mode="fill"><div data-color="RGBA(33,33,33,1)" style="background-color: RGBA(33,33,33,1);" class="n2-ss-slide-background-color"></div></div></div>                <div class="n2-ss-slider-3 n2-ow">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1200 700" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-preserve-size--slider n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="3" data-slide-public-id="1" data-title="Olamide" data-haslink="1" onclick="" data-href="https://grungecake.com/olamide-interview/articles/79414" tabindex="0" role="button" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-3"><div role="note" class="n2-ss-slide--focus">Olamide</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-NawoYjpuZhvJ" data-sstype="slide" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-115ebbdb3da08" data-pm="default" data-sstype="content" data-hasbackground="0"><div class="n2-ss-section-main-content n2-ss-layer-with-background n2-ss-layer-content n2-ow n-uc-115ebbdb3da08-inner"><div class="n2-ss-layer n2-ow n2-ss-layer--block n2-ss-has-self-align n-uc-19b000265ba67" data-pm="normal" data-sstype="row"><div class="n2-ss-layer-row n2-ss-layer-with-background n-uc-19b000265ba67-inner"><div class="n2-ss-layer-row-inner "><div class="n2-ss-layer n2-ow n-uc-1dc66901c7568" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1dc66901c7568-inner"><div class="n2-ss-layer n2-ow n-uc-ikMr4aVsaSKd" data-pm="normal" data-sstype="layer"><div id="n2-ss-2item1" class="  n2-ss-item-content n2-ss-text n2-ow" style="display:block;"><a class="n2-ow n2-font-ee8c9795b8cf6041217c589451ae80f2-hover " style="display:block;" target="_top" href="https://grungecake.com/olamide-interview/articles/79414">Nigeria’s Olamide on breaking through in America, Afrorap, and his new album: UY Scuti (Interview)<br></a></div></div><div class="n2-ss-layer n2-ow n-uc-tiXixacIhR1v" data-pm="normal" data-sstype="layer"><div class="n2-ss-item-content n2-ss-text n2-ow-all"><div class=""><p class="n2-font-70d09939089f2e6bd7fb1a14c38ac518-paragraph   ">An in-person conversation with one of the<br />
world's greatest African artists, Olamide</p>
</div></div></div><div class="n2-ss-layer n2-ow n-uc-jjenuk9ULa4i" data-pm="normal" data-sstype="layer"><div class="n2-ss-button-container n2-ss-item-content n2-ow n2-font-c31cf07857f0656cb0298dfc918456e8-link  n2-ss-nowrap"><a class="n2-style-e4f3e7bec5d830ff851d237d79600df2-heading  n2-ow " href="https://grungecake.com/olamide-interview/articles/79414"><div><div>Read feature</div></div></a></div></div></div></div><div class="n2-ss-layer n2-ow n-uc-175bbf541cda5" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-175bbf541cda5-inner"><div class="n2-ss-layer n2-ow n-uc-2UR4TmQsf0mm" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="0" data-responsivesize="1" data-desktopportraitwidth="auto" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer"><div class=" n2-ss-item-image-content n2-ss-item-content n2-ow-all"><img id="n2-ss-2item4" alt="" class="skip-lazy jetpack-lazy-image" width="1000" height="670" data-skip-lazy="1" src="https://i0.wp.com/grungecake.com/wp-content/uploads/2021/07/olamide-richardine-grungecake-nyc-thumbnail-03-scaled.jpg?resize=1000%2C670" data-recalc-dims="1" /></div></div></div></div></div></div></div><div class="n2-ss-layer n2-ow n-uc-WfieCc6gzLc4" data-pm="normal" data-sstype="layer"><div id="n2-ss-2item5" class="n2-font-577e3e94d392c80545fffaf7623e9404-hover   n2-ss-item-content n2-ss-text n2-ow" style="display:block;"></div></div><div class="n2-ss-layer n2-ow n2-ss-layer--block n2-ss-has-self-align n-uc-12d30399ac36d" data-pm="normal" data-sstype="row"><div class="n2-ss-layer-row n2-ss-layer-with-background n-uc-12d30399ac36d-inner"><div class="n2-ss-layer-row-inner "><div class="n2-ss-layer n2-ow n-uc-1baa4fd62c8c4" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1baa4fd62c8c4-inner"></div></div><div class="n2-ss-layer n2-ow n-uc-157c1b6ac2ae4" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-157c1b6ac2ae4-inner"></div></div></div></div></div></div></div></div></div></div>                </div>
                            </div>
        </div>
        <div class="n2-ss-slider-controls n2-ss-slider-controls-below"><div class="n2-ss-widget nextend-shadow n2-ow-all" data-hide-desktopportrait="1" data-hide-tabletportrait="1" data-hide-mobileportrait="1"><img width="1000" height="45" style="display: block; width:100%;max-width:none;" class="nextend-shadow-image skip-lazy jetpack-lazy-image" loading="lazy" data-skip-lazy="1" src="https://i0.wp.com/grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Widget/Shadow/ShadowImage/Assets/shadow/dark.png?resize=1000%2C45&#038;ssl=1" alt="Shadow" data-recalc-dims="1"></div></div></div></div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div></div></ss3-force-full-width></div></center>

		



		

	<div id="primary">
		<div id="content" role="main">

			


<article id="post-89341" class="entry-tpl-overlay-stretched post-89341 post type-post status-publish format-standard has-post-thumbnail category-music tag-anijamz tag-bendi" itemscope="" itemtype="http://schema.org/Article">
		<style>
		#g1-background-media-6280ae62cfe4e {
			background-image: url( https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail.jpg );
		}
	</style>

	
	<div class="g1-row g1-row-layout-page entry-media-row entry-media-row-06">

		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-row g1-row-layout-page g1-row-1">
					<div class="g1-row-inner">

						<div class="g1-column g1-column-2of3 g1-dark">
													</div>

						<div class="g1-column g1-column-1of3 g1-dark">
							
			<div class="g1-meta entry-media-credit">
			Photo: <a href="https://www.instagram.com/p/Cc5NxZ1opk0" target="_blank" rel="noopener">Instagram</a>		</div>
							</div>

					</div>
					<div class="g1-row-background">
					</div>
				</div>

				<div class="g1-row g1-row-layout-page g1-row-2">
					<div class="g1-row-inner">
						<div class="g1-column">

							<header class="entry-header">
								<div class="entry-before-title">
									<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://grungecake.com/category/music" class="entry-category entry-category-item-1"><span itemprop="articleSection">Music</span></a></span></span>
																		</div>

								<h1 class="g1-giga g1-giga-1st entry-title" itemprop="headline">Akwa Ibom-native artist Anijamz shares new fun track &#8216;Bendi&#8217;: Listen</h1>
															</header>
						</div>
					</div>
				</div>

			</div>
		</div>

		<div class="g1-row-background">
		<div class="g1-row-background-media" id="g1-background-media-6280ae62cfe4e"></div>
		</div>

		<span class="g1-microdata" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail.jpg" />
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="640" />
		</span>
	</div><!-- g1-row -->

	<div class="g1-row g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner" style="padding-top: 1rem;">

			<div class="g1-column g1-column-2of3">
				<div class="entry-inner">
					<header class="entry-header">
													<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
								<span class="entry-byline entry-byline-m entry-byline-with-avatar">
													<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/remyd" title="Posts by ReMyD" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e4aafab52cd480cc8d2f5e95ca61ae5?s=40&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e4aafab52cd480cc8d2f5e95ca61ae5?s=80&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
							<strong itemprop="name">ReMyD</strong>
					</a>
	</span>
	
										<time class="entry-date" datetime="2022-05-15T00:16:09-04:00" itemprop="datePublished">15th May 2022, 12:16 AM</time><span class="entry-date">updated <time datetime="2022-05-15T00:41:15-04:00" itemprop="dateModified">15th May 2022, 12:41 AM</time></span>								</span>

								<span class="entry-stats entry-stats-m">

									
									
									
																	</span>
							</p>
						
											</header>

					<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
						<figure id="attachment_89559" aria-describedby="caption-attachment-89559" style="width: 640px" class="wp-caption alignnone"><img data-attachment-id="89559" data-permalink="https://grungecake.com/anijamz-bendi/articles/89341/anijamz-bendi-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anijamz-bendi-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/Cc5NxZ1opk0&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail.jpg" data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 640 640'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail.jpg" alt="" width="640" height="640" class="lazyload size-full wp-image-89559" data-srcset="https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail.jpg 640w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-300x300.jpg 300w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-290x290.jpg?crop=1 290w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-192x192.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-384x384.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-110x110.jpg?crop=1 110w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-220x220.jpg?crop=1 220w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-561x561.jpg 561w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-265x265.jpg 265w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-531x531.jpg 531w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-364x364.jpg 364w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-608x608.jpg 608w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-440x440.jpg?crop=1 440w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-48x48.jpg 48w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-96x96.jpg 96w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-311x311.jpg?crop=1 311w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-313x313.jpg 313w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-370x370.jpg?crop=1 370w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-550x550.jpg 550w, https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail-100x100.jpg?crop=1 100w" data-sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-89559" class="wp-caption-text">Photo: <a href="https://www.instagram.com/p/Cc5NxZ1opk0" target="_blank" rel="noopener">Instagram</a></figcaption></figure>
<p>Young and talented Nigerian Afrobeats singer and songwriter, <a href="https://www.instagram.com/anijamz" rel="noopener" target="_blank">Anijamz</a> shows consistency with the release of the new single &#8216;Bendi&#8217;, which in Nigeria means &#8220;bring it&#8221;. Always mindful of sending a positive message, Anijamz has come a long way from his first single release of 2012. As soon as &#8216;Bendi&#8217; flares out your speakers, be prepared to get up out of your seat and move your feet, thanks to the help of super-producer Majorbangz. Anijamz voice is mesmerizing, but you would have to listen for yourself. </p>
<p>Check out the Afrobeats/Amapiano track &#8216;Bendi&#8217; by Anijamz below. It&#8217;s guaranteed to motivate you throughout the day.</p>
<p><iframe loading="lazy" src="https://audiomack.com/embed/anijamzworldwide/song/anijamz-bendi-bring-it?background=1&#038;color=212121" scrolling="no" width="100%" height="252" scrollbars="no" frameborder="0"></iframe></p>
<hr />

<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
            <h2 class="widget-title">Authors</h2>
    
    <ul>
                    <li class="author_index_1 author_remyd">
                <div>
                                            <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 80 80'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e4aafab52cd480cc8d2f5e95ca61ae5?s=80&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e4aafab52cd480cc8d2f5e95ca61ae5?s=160&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://grungecake.com/author/remyd" class="author url fn" rel="author">ReMyD</a>
                    </div>
                                            <p class="multiple-authors-description">ReDD ReMy'D is GRUNGECAKE's first Global Music Features Writer.</p>
                    
                    <p class="multiple-authors-links">
                        <a href="https://grungecake.com/author/remyd">
                            <span>View all posts</span>
                        </a>

                                                    <a href="mailto:reddremydmg@gmail.com" target="_blank"><span
                                        class="dashicons dashicons-email-alt"></span></a>
                        
                                            </p>
                </div>
            </li>
                    <li class="author_index_2 author_richardine">
                <div>
                                            <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 80 80'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=80&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=160&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://grungecake.com/author/richardine" class="author url fn" rel="author">Richardine Bartee</a>
                    </div>
                                            <p class="multiple-authors-description">Her unprejudiced love for people, the arts, and business have taken her this far. Join Richardine on her journey as she writes history into existence, one article at a time. Richardine is a member of the Recording Academy/GRAMMYs, and a GRAMMY U Mentor. She is the North American Press Agent and US Business Manager for <a href="https:/instagram.com/oxladeofficial">Oxlade</a> and contributes to BET.com; Director of Content for <a href="https://www.dukeconcept.com">Duke Concept</a>; Follow her on <a href="https://instagram.com/richardinebartee">Instagram</a> and <a href="https://twitter.com/theyams">Twitter</a>.</p>
                    
                    <p class="multiple-authors-links">
                        <a href="https://grungecake.com/author/richardine">
                            <span>View all posts</span>
                        </a>

                                                    <a href="mailto:richardine@grungecake.com" target="_blank"><span
                                        class="dashicons dashicons-email-alt"></span></a>
                        
                                                    <a href="https://grungecake.com" target="_blank"><span
                                        class="dashicons dashicons-admin-links"></span></a>
                                            </p>
                </div>
            </li>
            </ul>
</div>

<div class="snax snax-post-container">
	</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-89341" class="share-twitter sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-89341" class="share-facebook sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-89341" class="share-linkedin sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-89341" class="share-skype sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-89341" class="share-pinterest sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://grungecake.com/anijamz-bendi/articles/89341?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Must-Read Articles</em></h3>
</div>					</div>
				</div><!-- .todo -->

				<div class="entry-after-content">
					<p class="entry-tags "><span class="entry-tags-inner"><a href="https://grungecake.com/tag/anijamz" class="entry-tag entry-tag-17698">Anijamz</a><a href="https://grungecake.com/tag/bendi" class="entry-tag entry-tag-17697">Bendi</a></span></p>



	<meta itemprop="mainEntityOfPage" content="https://grungecake.com/anijamz-bendi/articles/89341"/>

	
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="GRUNGECAKE" />
		<meta itemprop="url" content="https://grungecake.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2022/05/anijamz-bendi-grungecake-thumbnail.jpg" />
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="640" />
		</span>
					</div>
			</div>

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="text-80029" class="widget widget_text">			<div class="textwidget"><p><center><img src="https://grungecake.com/images/official-advertise-tag-grungecake-post-yellow.png"/></center></p>
<p><center>If you&#8217;re looking to share a message with our audience, like marketing your new music, or promoting your business, get in touch with our Ads Department.</center></p>
<hr />
<p><center><img src="https://grungecake.com/images/official-pitch-tag-grungecake-post-yellow.png"/></center></p>
<p><center><br />
Are you looking to promote your business, brand, or product on our website that gets millions of views monthly? Get in touch with our Ads department for rates and turnaround time.</center></p>
<p><center>Do you think your client or artist is suitable for our global audience? According to Google, most of our readers are in the United States of America, and Nigeria comes in at #2. If you&#8217;re looking to send a message to two of the most influential countries in music right now, visit our contact page or use the contact box below.</center></p>
<hr />
<p><center><img src="https://grungecake.com/images/official-sponsored-tag-grungecake-post-yellow.png"/></center></p>
<p><center>Are you looking to promote your business, brand, or product on our website that gets millions of views monthly? Get in touch with our Ads department for rates and turnaround time.</center></p>
<hr />
</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="325" data-theme="dark" data-border-color="#212121" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent noscrollbar" href="https://twitter.com/grungecake" href="https://twitter.com/grungecake">My Tweets</a></aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="325" data-theme="dark" data-border-color="#212121" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent noscrollbar" href="https://twitter.com/theyams" href="https://twitter.com/theyams">My Tweets</a></aside><aside id="widget_contact_info-2" class="widget widget_contact_info"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Hours &amp; Info</span></h2></header><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=3999%2Bmission%2Bboulevard%2C%2Bsan%2Bdiego%2Bca%2B92109" target="_blank" rel="noopener noreferrer">3999 Mission Boulevard,<br/>San Diego CA 92109</a></div><div class="confit-phone"><span itemprop="telephone">1-202-555-1212</span></div><div class="confit-hours" itemprop="openingHours">Lunch: 11am - 2pm <br/>Dinner: M-Th 5pm - 11pm, Fri-Sat:5pm - 1am</div></div></aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://grungecake.com/date/2022/05/01" aria-label="Posts published on 1 May 2022">1</a></td><td><a href="https://grungecake.com/date/2022/05/02" aria-label="Posts published on 2 May 2022">2</a></td><td><a href="https://grungecake.com/date/2022/05/03" aria-label="Posts published on 3 May 2022">3</a></td><td><a href="https://grungecake.com/date/2022/05/04" aria-label="Posts published on 4 May 2022">4</a></td><td><a href="https://grungecake.com/date/2022/05/05" aria-label="Posts published on 5 May 2022">5</a></td><td><a href="https://grungecake.com/date/2022/05/06" aria-label="Posts published on 6 May 2022">6</a></td><td><a href="https://grungecake.com/date/2022/05/07" aria-label="Posts published on 7 May 2022">7</a></td>
	</tr>
	<tr>
		<td><a href="https://grungecake.com/date/2022/05/08" aria-label="Posts published on 8 May 2022">8</a></td><td><a href="https://grungecake.com/date/2022/05/09" aria-label="Posts published on 9 May 2022">9</a></td><td><a href="https://grungecake.com/date/2022/05/10" aria-label="Posts published on 10 May 2022">10</a></td><td>11</td><td><a href="https://grungecake.com/date/2022/05/12" aria-label="Posts published on 12 May 2022">12</a></td><td><a href="https://grungecake.com/date/2022/05/13" aria-label="Posts published on 13 May 2022">13</a></td><td><a href="https://grungecake.com/date/2022/05/14" aria-label="Posts published on 14 May 2022">14</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://grungecake.com/date/2022/05/15" aria-label="Posts published on 15 May 2022">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad">&nbsp;</td><td class="pad">&nbsp;</td><td class="pad">&nbsp;</td><td class="pad">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://grungecake.com/date/2022/04">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- g1-row -->
</article>

	<a class="g1-teaser g1-teaser-prev" href="https://grungecake.com/samm-henshaw-still-broke-keyon-harrold/articles/89399">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-89399 post type-post status-publish format-standard has-post-thumbnail category-music-videos category-song-of-the-day tag-keyon-harrold tag-samm-henshaw tag-still-broke">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="290" height="290" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 290 290'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold-290x290.gif?crop=1" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold-290x290.gif?crop=1 290w, https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold-192x192.gif?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold-110x110.gif?crop=1 110w, https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold-220x220.gif?crop=1 220w, https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold-100x100.gif?crop=1 100w" data-sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="89402" data-permalink="https://grungecake.com/samm-henshaw-still-broke-keyon-harrold/articles/89399/samm-henshaw-still-broke-ft-keyon-harrold" data-orig-file="https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold.gif" data-orig-size="520,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="samm-henshaw-still-broke-ft-keyon-harrold" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold-300x169.gif" data-large-file="https://grungecake.com/wp-content/uploads/2022/05/samm-henshaw-still-broke-ft-keyon-harrold.gif" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Song of the Day: &#8216;Still Broke&#8217; featuring Keyon Harrold by Samm Henshaw</h3>			</header>
		</article>
	</a>


		</div><!-- #content -->
	</div><!-- #primary -->



		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">GRUNGECAKE 2007-2022</p>

					
					
					
			<a class="g1-footer-stamp" href="https://grungecake.com">
			<img class="g1-footer-stamp-icon" width="0" height="0" src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow.png" loading="lazy" srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow.png 2x" alt="" />			</a>

				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

					</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202219'></script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			<form name="loginform-in-popup" id="loginform-in-popup" action="https://grungecake.com/wp-login.php" method="post"><div class="snax-validation-error snax-login-error-message"></div><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p><div id="snax-login-recaptcha"></div><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://grungecake.com/anijamz-bendi/articles/89341" />
			</p></form>		</div>

		<a class="snax-link-forgot-pass" href="https://grungecake.com/lost-password">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://grungecake.com/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://grungecake.com/anijamz-bendi/articles/89341" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<p class="woocommerce-store-notice demo_store" data-notice-id="832a02880a5123a06a9f2c910e8c03fb" style="display:none;">Welcome to GRUNGECAKE.com, a Recording Academy recognised brand known for global music discovery, unique PR strategies and short-stacked hearty articles. <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p>	<div style="display:none">
			<div class="grofile-hash-map-4e4aafab52cd480cc8d2f5e95ca61ae5">
		</div>
		<div class="grofile-hash-map-4e4aafab52cd480cc8d2f5e95ca61ae5">
		</div>
		<div class="grofile-hash-map-0721da3da13cd62a71e131418d4eeeb5">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341":89341};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/anijamz-bendi/articles/89341" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://grungecake.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-d8de7b01009ae79e34924d32bf6ab4be' href='https://grungecake.com/_static/??-eJyVjtEKwjAMRX/ILm6oexK/pcvCFk3b0LT09x3onkTQ13s4h9vUYYqFYgGVunA00DoJ26qZzJyvZU3ZwDKCN6NigGYQqhRWoZ27xvNCpdvYoX0m71TU4wNCmqvQlvA5VSMBa6yU3VTjLPS3/QZuH74Flt5ZQvbyOm+YiaKbvDF2geOvWvSKaaZduYVrfzkPw3A8jeMTFvl8cQ==' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<link rel='stylesheet' id='afsmenu-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/6.1.1/css/all.min.css?ver=6.0.0' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://grungecake.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/grungecake.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='mace-gallery-js-extra'>
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"<a class=\\\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=mace_replace_shortlink&description=mace_replace_title&media=mace_replace_image_url\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&display=popup&href=mace_replace_noesc_shortlink&quote=mace_replace_noesc_title\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"mace_replace_noesc_shortlink\\\" data-share-text=\\\"mace_replace_noesc_title\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=mace_replace_shortlink&text=mace_replace_title%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\"}";
</script>
<script id='snax-collections-js-extra'>
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/grungecake.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/grungecake.com\",\"user_id\":0,\"post_id\":89341,\"nonce\":\"e7262e0f1f\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
</script>
<script id='snax-front-js-extra'>
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/grungecake.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/grungecake.com\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/grungecake.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you\u2019ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in\u2026\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJylU+1OwzAMfCHaMMEGfxDPEhK3eHPsko913dOTjiGiaq0o/LN9vjtbTvquQjaULAS1D8piiOoIbMUrDy0weB3FVz5xRAe1Q6734a6fZ2WoExoaJCq6jXAEjqqj1CIHNebaxKoR76onVYohWzjN0BxY1JU28MMgfR4qEm2VDgHiRWKQFNMb/E9krAU8QxEtLLRa9JuY+AhI7yKHjIa6SNe5tZoI/DCaXMMZbmB9KiYykptNROElwwlp/5FGA6dbxgZNvniXutvV1aLjO9OtTNI/SZAYTTAt1/DLgRqf8ZnWXsSIc+DzDQr/kBvlgJCj+ita2P+2xsU1/6USvoq8upfNbnv/uNk+7J4/AZRgbLk='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8aa51e7d337bd9a619bf9006a73e3b44","fragment_name":"wc_fragments_8aa51e7d337bd9a619bf9006a73e3b44","request_timeout":"5000"};
</script>
<script src='https://grungecake.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202219' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='bimber-shares-js-extra'>
var bimber_shares_config = {"debug_mode":"","facebook_sdk":{"url":"https:\/\/connect.facebook.net\/en_GB\/sdk.js","app_id":"","version":"v5.0"},"microshares":{"tpl":"<div class=\"bimber-microshare-item-share\">\n\t<a class=\"bimber-microshare-item-share-toggle\" href=\"#\">Share<\/a>\n\t<div class=\"bimber-microshare-item-share-content\">\n\t\t<a class=\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341&#038;description=Akwa%20Ibom-native%20artist%20Anijamz%20shares%20new%20fun%20track%20&#8216;Bendi&#8217;:%20Listen&#038;media=bimber_share_media_url_placeholder\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=&#038;display=popup&#038;href=https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341&#038;quote=Akwa%20Ibom-native%20artist%20Anijamz%20shares%20new%20fun%20track%20&#8216;Bendi&#8217;:%20Listen\" title=\"Share on Facebook\" data-share-url=\"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341\" data-share-text=\"Akwa Ibom-native artist Anijamz shares new fun track &#8216;Bendi&#8217;: Listen\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341&#038;text=Akwa%20Ibom-native%20artist%20Anijamz%20shares%20new%20fun%20track%20&#8216;Bendi&#8217;:%20Listen%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>\t<\/div>\n<\/div>\n","domain":"https:\/\/grungecake.com\/"},"i18n":{"fb_app_id_not_set":"Facebook App Id not set in Theme Options > Shares"}};
</script>
<script id='bimber-global-js-extra'>
var bimber_front_config = {"debug_mode":"","ajax_url":"https:\/\/grungecake.com\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"off","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"1","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"original-2018"};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJydUu1OwzAMfCHWbBJD7AfiWdLEa9w6cZYPVXl7otGJoDFa+OVTfHeK7Zv9TrFL4JLwlAd0UYyQvFSTsKwzQRSzHwIb7sb4NH+xkwFbmz3aHoIYo4hGBoidRbcw0SnKunJqU7G1VbUL4Kk0nMduCdVUzkjUwC3C8ZIhlM6TVGCYdH1tcOyW/gYnK5MyFjTKBv5PJLUmjFUBYc3Ao0o5wHXyBv9h9FkWz+jS/cMWE3CXjAFudYtkIO4lrbEI+wHPS1ndAslyvdZdkj5nEhlrpr5972dSTV1+QNL1IkKzraGUuvxGMszTbXnv9u3wcty/Pp8Op/0HCJI6bw=='></script>
<script src='https://grungecake.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-04-15 16:05:58+0000","generator":"GlotPress\/3.0.0","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://grungecake.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='afsmenu-scripts-js-extra'>
var afsmenu = {"autohide_scroll":""};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJyNjt0OwiAMRl9Ihlv8uTI+iumg2zqhQyiiby/z0sRo0stzvp4SFLFx2WLSc71bxvjUmTRkWczig0PBxhM3c9qUoMzCgixaJvRV6cn3GFcTZniohBDN9AtNxKPDDyq4PBLXApQA5qovNUv3mZzVUkgEoxLy6Ij/yilGGYjy5QkweRC0asjOJRMRWXnkrIf4Ju06wXCv+tmf2sO+67rt7ti+AAqRcPY='></script>
<script id='site-reviews-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://grungecake.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.stars={"clearable":false,"tooltip":false};GLSR.state={"popstate":false};GLSR.urlparameter=true;GLSR.validationconfig={field:"glsr-field",form:"glsr-form","field_error":"glsr-field-is-invalid","field_message":"glsr-field-error","field_required":"glsr-required","field_valid":"glsr-field-is-valid","form_error":"glsr-form-is-invalid","form_message":"glsr-form-message","form_message_failed":"glsr-form-failed","form_message_success":"glsr-form-success","input_error":"glsr-is-invalid","input_valid":"glsr-is-valid"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",pattern:"Please match the requested format.",regex:"Please match the requested format.",required:"This field is required.",tel:"This field requires a valid telephone number.",url:"This field requires a valid website URL (make sure it starts with http or https).",unsupported:"The review could not be submitted because this browser is too old. Please try again with a modern browser."};GLSR.version="5.23.6";
</script>
<script src='https://grungecake.com/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=5.23.6' id='site-reviews-js'></script>
<script id='site-reviews-js-after'>
function glsr_init_elementor(){GLSR.Event.trigger("site-reviews/init")}"undefined"!==typeof jQuery&&(jQuery(window).on("elementor/frontend/init",function(){elementorFrontend.hooks.addAction("frontend/element_ready/site_reviews.default",glsr_init_elementor);elementorFrontend.hooks.addAction("frontend/element_ready/site_reviews_form.default",glsr_init_elementor)}));
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/grungecake.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grungecake.com\/wp-admin\/admin-ajax.php","nonce":"34d900756b","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grungecake.com\/anijamz-bendi\/articles\/89341\/?snax_login_popup","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js,wp-content/themes/bimber/js/back-to-top.js?m=1650849190'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://grungecake.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'196905043',post:'89341',tz:'-4',srv:'grungecake.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '196905043', '89341' ]);
</script>
</body>
</html>
<!--
	generated in 0.912 seconds
	133267 bytes batcached for 300 seconds
-->
