<style>
a:link, a:visited {
  background-color: transparent;
  color: #212121;
  text-align: none;
  text-decoration: underline;
	text-decoration-style: solid;
  text-decoration-thickness: 5px;
  text-decoration-color: none;
  display: inline-block;
}

a:hover, a:active {
	color: #FFFFFF !important;
	text-decoration: solid;
	text-decoration-thickness: 5px;
}
	.entry-content a {
    text-decoration: solid;
		text-decoration-thickness: 5px;
}
	
	
</style>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<center><script data-ad-client="ca-pub-7953118887885734" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></center>

<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://grungecake.com/xmlrpc.php"/>

	<title>Watch Afrobeats star Joeboy survive close call in video for &#8216;Sip (Alcohol)&#8217; &#8211; GRUNGECAKE</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Feed" href="https://grungecake.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Comments Feed" href="https://grungecake.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Watch Afrobeats star Joeboy survive close call in video for &#8216;Sip (Alcohol)&#8217; Comments Feed" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Stories Feed" href="https://grungecake.com/web-stories/feed/">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grungecake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- grungecake.com is managing ads with Advanced Ads --><script id="grung-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://grungecake.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://grungecake.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://grungecake.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='g1-main-css'  href='https://grungecake.com/wp-content/themes/bimber/css/8.5/styles/original-2018/all-dark.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://grungecake.com/wp-content/themes/bimber/css/8.5/styles/original-2018/single-dark.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset&#038;display=swap&#038;ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://grungecake.com/wp-content/uploads/dynamic-style-1633147620.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-woocommerce-css'  href='https://grungecake.com/wp-content/themes/bimber/css/8.5/styles/original-2018/woocommerce-dark.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://grungecake.com/wp-content/themes/bimber/css/8.5/styles/original-2018/mashshare-dark.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='site-reviews-css'  href='https://grungecake.com/wp-content/plugins/site-reviews/assets/styles/default.css?ver=5.16.2' type='text/css' media='all' />
<style id='site-reviews-inline-css' type='text/css'>
.gl-star-rating--stars[class*=" s"]>span,.glsr-star-empty{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-field-is-invalid .gl-star-rating--stars[class*=" s"]>span{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating--stars.s10>span:first-child,.gl-star-rating--stars.s20>span:nth-child(-1n+2),.gl-star-rating--stars.s30>span:nth-child(-1n+3),.gl-star-rating--stars.s40>span:nth-child(-1n+4),.gl-star-rating--stars.s50>span:nth-child(-1n+5),.gl-star-rating--stars.s60>span:nth-child(-1n+6),.gl-star-rating--stars.s70>span:nth-child(-1n+7),.gl-star-rating--stars.s80>span:nth-child(-1n+8),.gl-star-rating--stars.s90>span:nth-child(-1n+9),.gl-star-rating--stars.s100>span,.glsr-star-full{background-image:url(https://cdn.statically.io/img/grungecake.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://grungecake.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://grungecake.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3-a.3' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=d3fef2c3" media="all">
<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?display=swap&amp;family=DM+Sans%3A300%2C400%7CRoboto%3A300%2C400" media="all">
<style data-related="n2-ss-2">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</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grungecake.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202143.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40407365-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["grungecake.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40407365-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?version=3.101.0&#038;features=Array.prototype.find%2CObject.assign%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=5.8.1' id='site-reviews/polyfill-js'></script>
<link rel="https://api.w.org/" href="https://grungecake.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grungecake.com/wp-json/wp/v2/posts/83634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grungecake.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grungecake.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634" />
<link rel='shortlink' href='https://wp.me/pdkbZN-lKW' />
<link rel="alternate" type="application/json+oembed" href="https://grungecake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrungecake.com%2Fjoeboy-sip-alcohol-video%2Farticles%2F83634" />
<link rel="alternate" type="text/xml+oembed" href="https://grungecake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrungecake.com%2Fjoeboy-sip-alcohol-video%2Farticles%2F83634&#038;format=xml" />
				<style type="text/css">
					@font-face {font-family: "Breve Bold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-Bold.ttf) format('TrueType');} @font-face {font-family: "Breve Book";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-Book.ttf) format('TrueType');} @font-face {font-family: "Breve Book Italic";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-BookItalic.ttf) format('TrueType');} @font-face {font-family: "Chronicle Text G3 Roman Pro";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/ChronicleText-G3-Roman-Pro.ttf) format('TrueType');} @font-face {font-family: "Displace Serif SemiBold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Displace-Serif-SemiBold-Desktop.otf) format('OpenType');} @font-face {font-family: "Druk Wide Medium";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Druk-Wide-Medium-Desktop.otf) format('OpenType');} @font-face {font-family: "Druk Wide Web Medium Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/Druk-Wide-Web-Medium-Regular.ttf) format('TrueType');} @font-face {font-family: "Graphik Web Bold Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/Graphik-Web-Bold-Regular.ttf) format('TrueType');} @font-face {font-family: "LabGrotesque Black";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/LabGrotesque-Black.ttf) format('TrueType');} @font-face {font-family: "LabGrotesque Bold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/LabGrotesque-Bold.ttf) format('TrueType');} @font-face {font-family: "Noe Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2015/04/NoeText-Regular.ttf) format('TrueType');} @font-face {font-family: "Noe Semibold";font-display: swap;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2015/04/NoeText-Semibold.ttf) format('TrueType');} @font-face {font-family: "Normalidad Text Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Normalidad-Text-Regular-Desktop.otf) format('OpenType');} @font-face {font-family: "Public Headline Light";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/12/PublicoHeadline-Light-Web.ttf) format('TrueType');} @font-face {font-family: "Publico Text Roman";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/12/PublicoText-Roman-Web.ttf) format('TrueType');}				</style>
				<meta name="generator" content="Site Kit by Google 1.43.0" /><center></center><link rel="dns-prefetch" href="https://cdn.statically.io/" >
<link rel="preconnect" href="https://cdn.statically.io/" crossorigin>
        <style type='text/css'>img#wpstats{display:none}</style>
			<style>
	@font-face {
		font-family: "bimber";
							src:url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.eot");
			src:url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.woff") format("woff"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<meta name="theme-color" content="#212121" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="If you are tired of &quot;reasoning bad things&quot; like Joeboy, you may like this one." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7953118887885734" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Afrobeats star Joeboy survive close call in video for &#8216;Sip (Alcohol)&#8217;" />
<meta property="og:url" content="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634" />
<meta property="og:description" content="If you are tired of &#8220;reasoning bad things&#8221; like Joeboy, you may like this one." />
<meta property="article:published_time" content="2021-10-25T00:33:22+00:00" />
<meta property="article:modified_time" content="2021-10-25T02:00:32+00:00" />
<meta property="og:site_name" content="GRUNGECAKE" />
<meta property="og:image" content="https://grungecake.com/wp-content/uploads/2021/10/joeboy-sip-alcohol-grungecake-thumbnail.gif" />
<meta property="og:image:width" content="520" />
<meta property="og:image:height" content="293" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@THEYAMS" />
<meta name="twitter:site" content="@grungecake" />
<meta name="twitter:text:title" content="Watch Afrobeats star Joeboy survive close call in video for &#8216;Sip (Alcohol)&#8217;" />
<meta name="twitter:image" content="https://grungecake.com/wp-content/uploads/2021/10/joeboy-sip-alcohol-grungecake-thumbnail.gif?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://grungecake.com/wp-content/uploads/2020/10/cropped-g-favicon-grungecake-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grungecake.com/wp-content/uploads/2020/10/cropped-g-favicon-grungecake-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grungecake.com/wp-content/uploads/2020/10/cropped-g-favicon-grungecake-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://grungecake.com/wp-content/uploads/2020/10/cropped-g-favicon-grungecake-1-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grungecake.com/?custom-css=844384094f" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
<script>(function(){this._N2=this._N2||{_r:[],_d:[],r:function(){this._r.push(arguments)},d:function(){this._d.push(arguments)}}}).call(window);!function(a){a.indexOf("Safari")>0&&-1===a.indexOf("Chrome")&&document.documentElement.style.setProperty("--ss-safari-fix-225962","1px")}(navigator.userAgent);</script><script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/n2.min.js?ver=d3fef2c3" defer async></script>
<script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=d3fef2c3" defer async></script>
<script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Slider/SliderType/Block/Assets/dist/ss-block.min.js?ver=d3fef2c3" defer async></script>
<script>_N2.r('documentReady',function(){_N2.r(["documentReady","smartslider-frontend","ss-block"],function(){new _N2.SmartSliderBlock('n2-ss-2',{"admin":false,"callbacks":"","background.video.mobile":1,"alias":{"id":0,"smoothScroll":0,"slideSwitch":0,"scroll":1},"align":"normal","isDelayed":0,"responsive":{"mediaQueries":{"all":false,"desktopportrait":["(min-width: 1200px)"],"tabletportrait":["(orientation: landscape) and (max-width: 1199px) and (min-width: 901px)","(orientation: portrait) and (max-width: 1199px) and (min-width: 701px)"],"mobileportrait":["(orientation: landscape) and (max-width: 900px)","(orientation: portrait) and (max-width: 700px)"]},"base":{"slideOuterWidth":1200,"slideOuterHeight":700,"sliderWidth":1200,"sliderHeight":700,"slideWidth":1200,"slideHeight":700},"hideOn":{"desktopLandscape":false,"desktopPortrait":false,"tabletLandscape":false,"tabletPortrait":false,"mobileLandscape":false,"mobilePortrait":false},"onResizeEnabled":true,"type":"auto","sliderHeightBasedOn":"real","focusUser":1,"focusEdge":"auto","breakpoints":[{"device":"tabletPortrait","type":"max-screen-width","portraitWidth":1199,"landscapeWidth":1199},{"device":"mobilePortrait","type":"max-screen-width","portraitWidth":700,"landscapeWidth":900}],"enabledDevices":{"desktopLandscape":0,"desktopPortrait":1,"tabletLandscape":0,"tabletPortrait":1,"mobileLandscape":0,"mobilePortrait":1},"sizes":{"desktopPortrait":{"width":1200,"height":700,"max":3000,"min":1200},"tabletPortrait":{"width":701,"height":408,"customHeight":false,"max":1199,"min":701},"mobilePortrait":{"width":320,"height":186,"customHeight":false,"max":900,"min":320}},"overflowHiddenPage":0,"focus":{"offsetTop":"#wpadminbar","offsetBottom":""}},"controls":{"mousewheel":0,"touch":0,"keyboard":0,"blockCarouselInteraction":1},"playWhenVisible":1,"playWhenVisibleAt":0.5,"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":0,"start":0,"duration":8000,"autoplayLoop":1,"allowReStart":0,"pause":{"click":1,"mouse":"enter","mediaStarted":1},"resume":{"click":0,"mouse":0,"mediaEnded":1,"slidechanged":0},"interval":1,"intervalModifier":"loop","intervalSlide":"current"},"perspective":1500,"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"initCallbacks":function(){}})})});</script></head>

<body class="post-template-default single single-post postid-83634 single-format-standard wp-embed-responsive theme-bimber woocommerce-demo-store woocommerce-no-js g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-beta elementor-default elementor-kit-64326 aa-prefix-grung-" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-hb-search-form g1-form-s">
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</div>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-full g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://grungecake.com/" rel="home">
									<picture class="g1-logo g1-logo-default"><img
							src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
							width="550"
							height="100"
							alt="GRUNGECAKE" sizes="(max-width: 2048px) 100vw, 2048px" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=400&quality=100&f=auto 400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=800&quality=100&f=auto 800w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=1400&quality=100&f=auto 1400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=2000&quality=100&f=auto 2000w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=2048&quality=100&f=auto 2048w,
" /></picture>

											<picture class="g1-logo g1-logo-inverted"><img
								id="g1-logo-inverted-img"
								class=""
								src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?quality=100&f=auto"
								data-src=""
								width="550"
								height="100"
								alt="" srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=400&quality=100&f=auto 400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=800&quality=100&f=auto 800w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=1400&quality=100&f=auto 1400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=2000&quality=100&f=auto 2000w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=2048&quality=100&f=auto 2048w,
" sizes="(max-width: 2048px) 100vw, 2048px" /></picture>
												</a>

			
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s" href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label			g1-hamburger-label-hidden">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://grungecake.com/" rel="home">
							<picture class="g1-logo g1-logo-default"><img
						src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
						width="300"
						height="100"
						alt="GRUNGECAKE" sizes="(max-width: 2048px) 100vw, 2048px" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=400&quality=100&f=auto 400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=800&quality=100&f=auto 800w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=1400&quality=100&f=auto 1400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=2000&quality=100&f=auto 2000w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?w=2048&quality=100&f=auto 2048w,
" /></picture>

									<picture class="g1-logo g1-logo-inverted"><img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?quality=100&f=auto"
							data-src=""
							width="300"
							height="100"
							alt="" srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=400&quality=100&f=auto 400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=800&quality=100&f=auto 800w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=1400&quality=100&f=auto 1400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=2000&quality=100&f=auto 2000w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=2048&quality=100&f=auto 2048w,
" sizes="(max-width: 2048px) 100vw, 2048px" /></picture>
									</a>

		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
				
		<div class="n2-section-smartslider fitvidsignore" data-ssid="2" tabindex="0" role="region" aria-label="Slider"><div class="n2-ss-margin" style="margin: 5px 5px 5px 5px;"><div id="n2-ss-2-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-2" data-creator="Smart Slider 3" data-responsive="auto" class="n2-ss-slider n2-ow n2-has-hover n2notransition">
        <div class="n2-ss-slider-1 n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow">
                <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="2" data-mode="fill"><div data-color="RGBA(33,33,33,1)" style="background-color: RGBA(33,33,33,1);" class="n2-ss-slide-background-color"></div></div></div>                <div class="n2-ss-slider-3 n2-ow">
                    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1200 700" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-preserve-size--slider n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="3" data-slide-public-id="2" data-title="Slide" data-haslink="1" onclick="" data-href="https://grungecake.com/olamide-interview/articles/79414" tabindex="0" role="button" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-3"><div role="note" class="n2-ss-slide--focus">Slide</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-L7neaNfjTOdp" data-sstype="slide" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-115ebbdb3da08" data-pm="default" data-sstype="content" data-hasbackground="0"><div class="n2-ss-section-main-content n2-ss-layer-with-background n2-ss-layer-content n2-ow n-uc-115ebbdb3da08-inner"><div class="n2-ss-layer n2-ow n2-ss-layer--block n2-ss-has-self-align n-uc-19b000265ba67" data-pm="normal" data-sstype="row"><div class="n2-ss-layer-row n2-ss-layer-with-background n-uc-19b000265ba67-inner"><div class="n2-ss-layer-row-inner"><div class="n2-ss-layer n2-ow n-uc-1dc66901c7568" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1dc66901c7568-inner"><div class="n2-ss-layer n2-ow n-uc-ikMr4aVsaSKd" data-pm="normal" data-sstype="layer"><div id="n2-ss-2item6" class="n2-ss-item-content n2-ss-text n2-ow" style="display:block;"><a class="n2-ow n2-font-001d588a70a4315cc898a2ad9614317e-hover" style="display:block;" target="_top" href="https://grungecake.com/olamide-interview/articles/79414">Nigeria’s Olamide on breaking through in America, Afrorap, and his new album: UY Scuti (Interview)<br></a></div></div><div class="n2-ss-layer n2-ow n-uc-tiXixacIhR1v" data-pm="normal" data-sstype="layer"><div class="n2-ss-item-content n2-ss-text n2-ow-all"><div class=""><p class="n2-font-6d29f9f5c1a74589c43d57bd714d404b-paragraph">An in-person conversation with one of the world's greatest African artists, Olamide</p>
</div></div></div><div class="n2-ss-layer n2-ow n-uc-jjenuk9ULa4i" data-pm="normal" data-sstype="layer"><div class="n2-ss-button-container n2-ss-item-content n2-ow n2-font-b40c7a22e460eec854893742996f57cf-link  n2-ss-nowrap"><a class="n2-style-e4f3e7bec5d830ff851d237d79600df2-heading  n2-ow" href="https://grungecake.com/olamide-interview/articles/79414"><div><div>Read feature</div></div></a></div></div></div></div><div class="n2-ss-layer n2-ow n-uc-175bbf541cda5" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-175bbf541cda5-inner"><div class="n2-ss-layer n2-ow n-uc-2UR4TmQsf0mm" data-pm="normal" data-sstype="layer"><div class="n2-ss-item-image n2-ss-item-content n2-ow-all"><img id="n2-ss-2item9" alt="" class="skip-lazy jetpack-lazy-image" width="1000" height="670" data-skip-lazy="1" src="https://cdn.statically.io/img/i0.wp.com/grungecake.com/wp-content/uploads/2021/07/olamide-richardine-grungecake-nyc-thumbnail-03-scaled.jpg?resize=1000%2C670&quality=100&f=auto" data-recalc-dims="1" /></div></div></div></div></div></div></div><div class="n2-ss-layer n2-ow n2-ss-layer--block n2-ss-has-self-align n-uc-166d559e59eea" data-pm="normal" data-sstype="row"><div class="n2-ss-layer-row n2-ss-layer-with-background n-uc-166d559e59eea-inner"><div class="n2-ss-layer-row-inner"><div class="n2-ss-layer n2-ow n-uc-1d9487ace2c6a" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1d9487ace2c6a-inner"></div></div><div class="n2-ss-layer n2-ow n-uc-1c24b48924eec" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1c24b48924eec-inner"></div></div></div></div></div></div></div></div></div></div>                </div>
                            </div>
        </div>
        </div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div></div>		

		

	<div id="primary">
		<div id="content" role="main">

			<span class="bimber-url-waypoint" data-bimber-post-title="Watch Afrobeats star Joeboy survive close call in video for &#8216;Sip (Alcohol)&#8217;" data-bimber-post-url="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634"></span>


<article id="post-83634" class="entry-tpl-background-stretched-v2 post-83634 post type-post status-publish format-standard has-post-thumbnail category-music-videos category-news tag-joeboy tag-sip-alcohol" itemscope="" itemtype="http://schema.org/Article">
	
	<div class="g1-row g1-row-layout-page entry-media-row entry-media-row-03">
				<style>
			#g1-background-media-617640998b1d8 {
				background-image: url( https://grungecake.com/wp-content/uploads/2021/10/joeboy-sip-alcohol-grungecake-thumbnail.gif );
			}
		</style>

		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-row g1-row-layout-page g1-row-1">
					<div class="g1-row-inner">
						<div class="g1-column g1-dark">

							
						</div>
					</div>
					<div class="g1-row-background">
					</div>
				</div><!-- .g1-row -->

				<div class="g1-row g1-row-layout-page g1-row-2">
					<div class="g1-row-inner">

						<div class="g1-column g1-column-2of3 g1-dark">
							<header class="entry-header">
								<div class="entry-before-title">
									<span class="entry-categories"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://grungecake.com/category/music/music-videos" class="entry-category entry-category-item-5906"><span itemprop="articleSection">Music Videos</span></a>, <a href="https://grungecake.com/category/news" class="entry-category entry-category-item-814"><span itemprop="articleSection">News</span></a></span></span>
																		</div>

								<h1 class="g1-giga g1-giga-1st entry-title" itemprop="headline">Watch Afrobeats star Joeboy survive close call in video for &#8216;Sip (Alcohol)&#8217;</h1>
															</header>
						</div>

						<div class="g1-column g1-column-1of3 g1-dark">
							
							</div>

					</div>

					<div class="g1-row-background">
					</div>
				</div><!-- .g1-row -->

			</div>
		</div>

		<div class="g1-row-background">
		<div class="g1-row-background-media" id="g1-background-media-617640998b1d8"></div>
		</div>

		<span class="g1-microdata" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2021/10/joeboy-sip-alcohol-grungecake-thumbnail.gif" />
			<meta itemprop="width" content="520" />
			<meta itemprop="height" content="293" />
		</span>
	</div><!-- g1-row -->

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3">
				<div class="entry-inner g1-card g1-card-solid">
					<header class="entry-header">
													<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
								<span class="entry-byline entry-byline-m">
													<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			
							<strong itemprop="name">Richardine Bartee</strong>
					</a>
	</span>
	
										<time class="entry-date" datetime="2021-10-24T20:33:22-04:00" itemprop="datePublished">24th October 2021, 8:33 PM</time>								</span>

								<span class="entry-stats entry-stats-m">

									
									
									
																	</span>
							</p>
											</header>

					<div class="g1-wrapper-with-stickies">
						<div class="entry-essentials">
							<div class="entry-content g1-typography-xl" itemprop="articleBody">
								<h4>Ebélébé.</h4>
<p>Friday, rising Afrobeats star <a href="https://grungecake.com/joeboy-interview/articles/83500" rel="noopener" target="_blank">Joeboy</a> released the official visual for his monster hit &#8216;Sip (Alcohol)&#8217;. As his car gulfs into flames behind him, the Lagos-native survivor sings about remaining positive, moving forward, and enjoying his life to the fullest. If you are tired of &#8220;reasoning bad things&#8221; like Joeboy, you may like this one. It was written with your mood in mind. Watch the Dammy Twitch direction for the <a href="https://grungecake.com/joeboy-alcohol/articles/82739" rel="noopener" target="_blank">Tempoe-produced track</a> below.</p>
<p><iframe width="100%" height="315" src="https://www.youtube.com/embed/UEcAPvoSe_8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>According to the description on YouTube, the track is currently #1 on &#8220;Billboard&#8217;s LyricFind Global chart and is the most most-streamed of the last month on Audiomack. It&#8217;s topped Apple Music&#8217;s streaming chart in seventeen countries, reaching #2 on Genius&#8217; trending chart and #3 on Shazam&#8217;s Global Top 200.&#8221;</p>
<hr />
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83634" class="share-twitter sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83634" class="share-facebook sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-83634" class="share-linkedin sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-83634" class="share-skype sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-83634" class="share-pinterest sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Must-Read Articles</em></h3>
</div>							</div>
						</div>

						<div class="entry-actions">
													</div>
					</div>
				</div><!-- .todo -->

				<div class="entry-after-content">
						<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
		<div class="g1-row-inner author-info-inner">
			<div class="g1-column author-overview">

				<figure class="author-avatar">
					<a href="https://grungecake.com/author/richardine">
						<img width="80" height="80" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto" class="avatar avatar-80 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?is-pending-load=1" srcset="" />
					</a>
				</figure>

				<header>
										<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://grungecake.com/author/richardine"><span itemprop="name">Richardine Bartee</span></a></h2>

									</header>

								<div itemprop="description" class="author-bio">
					<p>Her unprejudiced love for people, the arts, and business have taken her this far. Join Richardine on her journey as she writes history into existence, one article at a time. Richardine is a member of the Recording Academy/GRAMMYs, and a GRAMMY U Mentor. She is the Director of Content for <a href="https://www.dukeconcept.com">Duke Concept</a>; Bartee is an Entertainment Creator for Google Web Stories. Follow her on <a href="https://instagram.com/richardinebartee">Instagram</a> and <a href="https://twitter.com/theyams">Twitter</a>.</p>
				</div>
				
				<div class="author-extras">
					<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://facebook.com/richardinebartee/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-28 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://instagram.com/richardinebartee/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-28 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-linkedin">
	   <a class="g1-socials-item-link" href="https://www.linkedin.com/in/richardinebartee/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-28 g1-socials-item-icon-text g1-socials-item-icon-linkedin"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">linkedin</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/theyams/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-28 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
	</ul>
				</div>
			</div>
		</div>
	</section>
<p class="entry-tags"><span class="entry-tags-inner"><a href="https://grungecake.com/tag/joeboy" class="entry-tag entry-tag-15599">Joeboy</a><a href="https://grungecake.com/tag/sip-alcohol" class="entry-tag entry-tag-16918">Sip (Alcohol)</a></span></p>


		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://grungecake.com/category/music/music-videos">Music Videos</a></span></h2>		<div class="g1-collection g1-collection-with-cards">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list-s g1-card g1-card-solid post-83653 post type-post status-publish format-standard has-post-thumbnail category-music-videos category-news tag-bella-shmurda tag-larruso tag-wolewa-come-inside">
	<div class="entry-featured-media" ><a title="West African stars Larruso and Bella Shmurda team up for upbeat record &#8216;Wolewa (Come Inside)&#8217;: Watch" class="g1-frame" href="https://grungecake.com/larruso-wolewa-come-inside-bella-shmurda/articles/83653"><div class="g1-frame-inner"><img width="265" height="186" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/larruso-wolewa-come-inside-bella-shmurda-grungecake-thumbnail-265x186.gif?crop=1&quality=100&f=auto" class="attachment-bimber-list-s size-bimber-list-s wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83655" data-permalink="https://grungecake.com/larruso-wolewa-come-inside-bella-shmurda/articles/83653/larruso-wolewa-come-inside-bella-shmurda-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/larruso-wolewa-come-inside-bella-shmurda-grungecake-thumbnail.gif" data-orig-size="520,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="larruso-wolewa-come-inside-bella-shmurda-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/larruso-wolewa-come-inside-bella-shmurda-grungecake-thumbnail-300x169.gif" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/larruso-wolewa-come-inside-bella-shmurda-grungecake-thumbnail.gif" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/larruso-wolewa-come-inside-bella-shmurda-grungecake-thumbnail-265x186.gif?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/larruso-wolewa-come-inside-bella-shmurda/articles/83653" rel="bookmark">West African stars Larruso and Bella Shmurda team up for upbeat record &#8216;Wolewa (Come Inside)&#8217;: Watch</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-24T21:52:54-04:00">24th October 2021, 9:52 PM</time>				</p>
			</footer>
		
					<div class="entry-todome g1-dropable snax">
					<p class="entry-ctas">
		<a class="entry-cta g1-button g1-button-simple g1-button-s" href="https://grungecake.com/larruso-wolewa-come-inside-bella-shmurda/articles/83653">
			Read More		</a>
	</p>
	
				
							</div>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list-s g1-card g1-card-solid post-83627 post type-post status-publish format-standard has-post-thumbnail category-music-videos category-news tag-blue-banisters tag-lana-del-rey">
	<div class="entry-featured-media" ><a title="Lana Del Rey&#8217;s soft visual brings sisterhood to life: Watch &#8216;Blue Banisters&#8217;" class="g1-frame" href="https://grungecake.com/lana-del-rey-blue-banisters/articles/83627"><div class="g1-frame-inner"><img width="265" height="186" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/lana-del-rey-blue-banisters-grungecake-thumbnail-265x186.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-list-s size-bimber-list-s wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83629" data-permalink="https://grungecake.com/lana-del-rey-blue-banisters/articles/83627/lana-del-rey-blue-banisters-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/lana-del-rey-blue-banisters-grungecake-thumbnail.jpg" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lana-del-rey-blue-banisters-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of &lt;a href=&quot;https://www.lanadelrey.com/homepage&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;the artist&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/lana-del-rey-blue-banisters-grungecake-thumbnail-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/lana-del-rey-blue-banisters-grungecake-thumbnail.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/lana-del-rey-blue-banisters-grungecake-thumbnail-265x186.jpg?crop=1 265w, https://grungecake.com/wp-content/uploads/2021/10/lana-del-rey-blue-banisters-grungecake-thumbnail-531x371.jpg?crop=1 531w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/lana-del-rey-blue-banisters-grungecake-thumbnail-265x186.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/lana-del-rey-blue-banisters/articles/83627" rel="bookmark">Lana Del Rey&#8217;s soft visual brings sisterhood to life: Watch &#8216;Blue Banisters&#8217;</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-24T19:47:59-04:00">24th October 2021, 7:47 PM</time>				</p>
			</footer>
		
					<div class="entry-todome g1-dropable snax">
					<p class="entry-ctas">
		<a class="entry-cta g1-button g1-button-simple g1-button-s" href="https://grungecake.com/lana-del-rey-blue-banisters/articles/83627">
			Read More		</a>
	</p>
	
				
							</div>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list-s g1-card g1-card-solid post-83593 post type-post status-publish format-standard has-post-thumbnail category-albums category-music category-music-videos tag-a-gangstas-pain tag-moneybagg-yo">
	<div class="entry-featured-media" ><a title="Moneybagg yo release a deluxe version to ‘A Gangsta’s Pain’, along with music video ‘Switches &#038; Dracs’ f/ Lil Durk and EST Gee." class="g1-frame" href="https://grungecake.com/moneybagg-yo-a-gangstas-pain-reloaded/articles/83593"><div class="g1-frame-inner"><img width="265" height="186" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain-265x186.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-list-s size-bimber-list-s wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83598" data-permalink="https://grungecake.com/moneybagg-yo-a-gangstas-pain-reloaded/articles/83593/moneybagg-yo-gangstas-pain" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain.jpg" data-orig-size="349,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="moneybagg-yo-gangsta&#8217;s-pain" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of Publicist &lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain.jpg" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain-265x186.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/moneybagg-yo-a-gangstas-pain-reloaded/articles/83593" rel="bookmark">Moneybagg yo release a deluxe version to ‘A Gangsta’s Pain’, along with music video ‘Switches &#038; Dracs’ f/ Lil Durk and EST Gee.</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png 768w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png 561w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png 728w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png 608w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png 758w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png 941w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?is-pending-load=1" srcset="" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-23T00:00:23-04:00">23rd October 2021, 12:00 AM</time>				</p>
			</footer>
		
					<div class="entry-todome g1-dropable snax">
					<p class="entry-ctas">
		<a class="entry-cta g1-button g1-button-simple g1-button-s" href="https://grungecake.com/moneybagg-yo-a-gangstas-pain-reloaded/articles/83593">
			Read More		</a>
	</p>
	
				
							</div>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list-s g1-card g1-card-solid post-83500 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music category-music-videos category-streams-and-downloads tag-alcohol tag-joeboy tag-show-me tag-sip-alcohol tag-somewhere-between-beauty-magic tag-tempoe">
	<div class="entry-featured-media" ><a title="Nigeria has a humble music star on its hands, and his name is Joeboy: (Interview)" class="g1-frame" href="https://grungecake.com/joeboy-interview/articles/83500"><div class="g1-frame-inner"><img width="265" height="186" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-265x186.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-list-s size-bimber-list-s wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83508" data-permalink="https://grungecake.com/joeboy-interview/articles/83500/joeboy-richardine-grungecake-la-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail.jpg" data-orig-size="7360,4912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633782878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joeboy-richardine-grungecake-la-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photos: &lt;a href=&quot;https://www.instagram.com/onegungutty&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;George Lee for GRUNGECAKE&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-300x200.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-1024x683.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-265x186.jpg?crop=1 265w, https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-531x371.jpg?crop=1 531w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-265x186.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/joeboy-interview/articles/83500" rel="bookmark">Nigeria has a humble music star on its hands, and his name is Joeboy: (Interview)</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-18T14:18:24-04:00">18th October 2021, 2:18 PM</time>				</p>
			</footer>
		
					<div class="entry-todome g1-dropable snax">
					<p class="entry-ctas">
		<a class="entry-cta g1-button g1-button-simple g1-button-s" href="https://grungecake.com/joeboy-interview/articles/83500">
			Read More		</a>
	</p>
	
				
							</div>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list-s g1-card g1-card-solid post-83488 post type-post status-publish format-standard has-post-thumbnail category-music-videos category-news tag-jhonni-blaze tag-nle-choppa tag-toxic">
	<div class="entry-featured-media" ><a title="R&#038;B singer Jhonni Blaze enlists NLE Choppa for &#8216;Toxic&#8217;: Watch the visual" class="g1-frame" href="https://grungecake.com/jhonni-blaze-toxic-nle-choppa/articles/83488"><div class="g1-frame-inner"><img width="265" height="186" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/jhonni-blaze-toxic-nle-choppa-grungecake-thumbnail-265x186.gif?crop=1&quality=100&f=auto" class="attachment-bimber-list-s size-bimber-list-s wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83490" data-permalink="https://grungecake.com/jhonni-blaze-toxic-nle-choppa/articles/83488/jhonni-blaze-toxic-nle-choppa-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/jhonni-blaze-toxic-nle-choppa-grungecake-thumbnail.gif" data-orig-size="520,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jhonni-blaze-toxic-nle-choppa-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/jhonni-blaze-toxic-nle-choppa-grungecake-thumbnail-300x169.gif" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/jhonni-blaze-toxic-nle-choppa-grungecake-thumbnail.gif" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/jhonni-blaze-toxic-nle-choppa-grungecake-thumbnail-265x186.gif?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/jhonni-blaze-toxic-nle-choppa/articles/83488" rel="bookmark">R&#038;B singer Jhonni Blaze enlists NLE Choppa for &#8216;Toxic&#8217;: Watch the visual</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-18T02:14:08-04:00">18th October 2021, 2:14 AM</time>				</p>
			</footer>
		
					<div class="entry-todome g1-dropable snax">
					<p class="entry-ctas">
		<a class="entry-cta g1-button g1-button-simple g1-button-s" href="https://grungecake.com/jhonni-blaze-toxic-nle-choppa/articles/83488">
			Read More		</a>
	</p>
	
				
							</div>
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<meta itemprop="mainEntityOfPage" content="https://grungecake.com/joeboy-sip-alcohol-video/articles/83634"/>
	<meta itemprop="dateModified"
	      content="2021-10-24T22:00:32"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="GRUNGECAKE" />
		<meta itemprop="url" content="https://grungecake.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2021/10/joeboy-sip-alcohol-grungecake-thumbnail.gif" />
			<meta itemprop="width" content="520" />
			<meta itemprop="height" content="293" />
		</span>
	<span class="bimber-load-next-post"><a data-bimber-analytics-href="https://grungecake.com/lana-del-rey-blue-banisters/articles/83627" href="https://grungecake.com/lana-del-rey-blue-banisters/articles/83627" rel="prev">Next post</a><i class="g1-collection-more-spinner"></i></span>				</div>
			</div>

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="search-9" class="widget g1-card g1-card-l g1-card-solid widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search GRUNGECAKE.com</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside><aside id="bimber_widget_posts-80015" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Sports News</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83664 post type-post status-publish format-standard has-post-thumbnail category-athletes category-sports tag-atlanta-braves tag-houston-astros tag-mlb tag-world-series">
	<div class="entry-featured-media" ><a title="The MLB 2021 World Series is set! Atlanta Braves VS Houston Astros" class="g1-frame" href="https://grungecake.com/the-mlb-2021-world-series-is-set-atlanta-braves-vs-houston-astros/articles/83664"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-364x205.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83666" data-permalink="https://grungecake.com/the-mlb-2021-world-series-is-set-atlanta-braves-vs-houston-astros/articles/83664/mlb-world-series-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail.jpg" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mlb-world-series-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.mlb.com/news/braves-vs-astros-world-series-game-1-starting-lineups-and-pitching-matchup&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;MLB.com&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-300x169.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-364x205.jpg?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-300x169.jpg 300w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-768x432.jpg 768w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-728x409.jpg?crop=1 728w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-561x316.jpg?crop=1 561w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-608x342.jpg 608w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-758x426.jpg?crop=1 758w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-550x309.jpg 550w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-150x84.jpg 150w, https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail.jpg 1024w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/mlb-world-series-grungecake-thumbnail-364x205.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/the-mlb-2021-world-series-is-set-atlanta-braves-vs-houston-astros/articles/83664" rel="bookmark">The MLB 2021 World Series is set! Atlanta Braves VS Houston Astros</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png 768w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png 561w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png 728w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png 608w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png 758w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png 941w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?is-pending-load=1" srcset="" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-25T00:23:46-04:00">25th October 2021, 12:23 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83640 post type-post status-publish format-standard has-post-thumbnail category-athletes category-sports tag-chris-paul tag-nba">
	<div class="entry-featured-media" ><a title="Chris Paul becomes 1st player in NBA history to reach 20,000 points and 10,000 assists." class="g1-frame" href="https://grungecake.com/chris-paul-reach-20000-points-and-10000-assists/articles/83640"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-364x205.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83645" data-permalink="https://grungecake.com/chris-paul-reach-20000-points-and-10000-assists/articles/83640/chris-paul-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail.jpg" data-orig-size="1200,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chris-paul-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://twitter.com/sportzstewcom/status/1451888189162102795&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;SportzStew&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-300x185.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-1024x630.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-364x205.jpg?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-728x409.jpg?crop=1 728w, https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-561x316.jpg?crop=1 561w, https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-1122x631.jpg?crop=1 1122w, https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-758x426.jpg?crop=1 758w, https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-1152x648.jpg?crop=1 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/chris-paul-grungecake-thumbnail-364x205.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/chris-paul-reach-20000-points-and-10000-assists/articles/83640" rel="bookmark">Chris Paul becomes 1st player in NBA history to reach 20,000 points and 10,000 assists.</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png 768w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png 561w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png 728w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png 608w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png 758w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png 941w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?is-pending-load=1" srcset="" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-24T21:06:00-04:00">24th October 2021, 9:06 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83551 post type-post status-publish format-standard has-post-thumbnail category-athletes category-sports tag-nba">
	<div class="entry-featured-media" ><a title="Starstudded NBA opener. Milwaukee receives championship rings while Curry wins another matchup agonist LeBron." class="g1-frame" href="https://grungecake.com/star-studded-nba-opener/articles/83551"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/nba-collage-grungecake-thumbnail-364x205.png?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83553" data-permalink="https://grungecake.com/star-studded-nba-opener/articles/83551/nba-collage-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/nba-collage-grungecake-thumbnail.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nba-collage-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/nba-collage-grungecake-thumbnail-300x300.png?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/nba-collage-grungecake-thumbnail.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/nba-collage-grungecake-thumbnail-364x205.png?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/10/nba-collage-grungecake-thumbnail-192x108.png?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/10/nba-collage-grungecake-thumbnail-384x216.png?crop=1 384w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/nba-collage-grungecake-thumbnail-364x205.png?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/star-studded-nba-opener/articles/83551" rel="bookmark">Starstudded NBA opener. Milwaukee receives championship rings while Curry wins another matchup agonist LeBron.</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png 768w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png 561w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png 728w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png 608w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png 758w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png 941w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?is-pending-load=1" srcset="" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-20T13:14:41-04:00">20th October 2021, 1:14 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83496 post type-post status-publish format-standard has-post-thumbnail category-athletes category-sports tag-jacksonville-jaguars tag-miami-dolphins tag-nfl">
	<div class="entry-featured-media" ><a title="Tua Tagovailoa and the Dolphins struggles continue losing 23-20 to the Jaguars in London." class="g1-frame" href="https://grungecake.com/tua-tagovailoa-and-dolphins-struggles-continue/articles/83496"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail-364x205.webp?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83498" data-permalink="https://grungecake.com/tua-tagovailoa-and-dolphins-struggles-continue/articles/83496/tua-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail.webp" data-orig-size="736,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tua-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://fansided.com/2021/10/17/dolphins-3-replacements-tua-tagovailoa-aaron-rodgers/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Fansided&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail-300x198.webp" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail.webp" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail-364x205.webp?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail-192x108.webp?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail-384x216.webp?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail-728x409.webp?crop=1 728w, https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail-561x316.webp?crop=1 561w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/tua-grungecake-thumbnail-364x205.webp?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/tua-tagovailoa-and-dolphins-struggles-continue/articles/83496" rel="bookmark">Tua Tagovailoa and the Dolphins struggles continue losing 23-20 to the Jaguars in London.</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png 768w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png 561w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png 728w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png 608w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png 758w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png 941w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?is-pending-load=1" srcset="" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-19T15:27:25-04:00">19th October 2021, 3:27 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80014" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Albums to Consider</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83593 post type-post status-publish format-standard has-post-thumbnail category-albums category-music category-music-videos tag-a-gangstas-pain tag-moneybagg-yo">
	<div class="entry-featured-media" ><a title="Moneybagg yo release a deluxe version to ‘A Gangsta’s Pain’, along with music video ‘Switches &#038; Dracs’ f/ Lil Durk and EST Gee." class="g1-frame" href="https://grungecake.com/moneybagg-yo-a-gangstas-pain-reloaded/articles/83593"><div class="g1-frame-inner"><img width="349" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain-349x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83598" data-permalink="https://grungecake.com/moneybagg-yo-a-gangstas-pain-reloaded/articles/83593/moneybagg-yo-gangstas-pain" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain.jpg" data-orig-size="349,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="moneybagg-yo-gangsta&#8217;s-pain" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of Publicist &lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain.jpg" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/moneybagg-yo-gangstas-pain-349x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/moneybagg-yo-a-gangstas-pain-reloaded/articles/83593" rel="bookmark">Moneybagg yo release a deluxe version to ‘A Gangsta’s Pain’, along with music video ‘Switches &#038; Dracs’ f/ Lil Durk and EST Gee.</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png 768w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png 561w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png 728w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png 608w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png 758w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png 941w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?is-pending-load=1" srcset="" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-23T00:00:23-04:00">23rd October 2021, 12:00 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83385 post type-post status-publish format-standard has-post-thumbnail category-albums category-streams-and-downloads tag-dom-kennedy tag-from-the-westside-with-love-three">
	<div class="entry-featured-media" ><a title="Stream Dom Kennedy&#8217;s new album &#8216;From the Westside With Love Three&#8217;" class="g1-frame" href="https://grungecake.com/dom-kennedy-from-the-westside-with-love-three/articles/83385"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-364x205.jpeg?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83403" data-permalink="https://grungecake.com/dom-kennedy-from-the-westside-with-love-three/articles/83385/dom-kennedy-2021-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail.jpeg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dom-kennedy-2021-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-300x200.jpeg" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-1024x683.jpeg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-364x205.jpeg?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-192x108.jpeg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-384x216.jpeg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-728x409.jpeg?crop=1 728w, https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-561x316.jpeg?crop=1 561w, https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-1122x631.jpeg?crop=1 1122w, https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-758x426.jpeg?crop=1 758w, https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-1152x648.jpeg?crop=1 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/dom-kennedy-2021-grungecake-thumbnail-364x205.jpeg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/dom-kennedy-from-the-westside-with-love-three/articles/83385" rel="bookmark">Stream Dom Kennedy&#8217;s new album &#8216;From the Westside With Love Three&#8217;</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-15T20:35:48-04:00">15th October 2021, 8:35 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83360 post type-post status-publish format-standard has-post-thumbnail category-albums category-music-videos category-news category-streams-and-downloads tag-better-living tag-slimelife-shawty">
	<div class="entry-featured-media" ><a title="Slimelife Shawty unleashes ‘Better Living’ featuring Lil Durk, Future, Nardo Wick, and Jackboy: Listen" class="g1-frame" href="https://grungecake.com/slimelife-shawty-better-living/articles/83360"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-364x205.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83378" data-permalink="https://grungecake.com/slimelife-shawty-better-living/articles/83360/slimelife-shawty-grungecake-thumbnail-2" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slimelife-shawty-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CU_74vLA86i&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-240x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-819x1024.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-364x205.jpg?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-728x409.jpg?crop=1 728w, https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-561x316.jpg?crop=1 561w, https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-758x426.jpg?crop=1 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/slimelife-shawty-grungecake-thumbnail-364x205.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/slimelife-shawty-better-living/articles/83360" rel="bookmark">Slimelife Shawty unleashes ‘Better Living’ featuring Lil Durk, Future, Nardo Wick, and Jackboy: Listen</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png 768w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png 561w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png 728w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png 608w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png 758w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png 941w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?is-pending-load=1" srcset="" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-14T20:12:59-04:00">14th October 2021, 8:12 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-82651 post type-post status-publish format-standard has-post-thumbnail category-albums category-news category-streams-and-downloads tag-bravo tag-cheque">
	<div class="entry-featured-media" ><a title="Stream Nigerian artist Cheque&#8217;s new album &#8216;Bravo&#8217; featuring Jackboy, Ayra Starr, Fireboy DML, and Olamide" class="g1-frame" href="https://grungecake.com/cheque-bravo/articles/82651"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-364x205.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="82657" data-permalink="https://grungecake.com/cheque-bravo/articles/82651/cheque-bravo-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail.jpg" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cheque-bravo-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the label&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-1024x1024.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-364x205.jpg?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-728x409.jpg?crop=1 728w, https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-561x316.jpg?crop=1 561w, https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-1122x631.jpg?crop=1 1122w, https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-758x426.jpg?crop=1 758w, https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-1152x648.jpg?crop=1 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/cheque-bravo-grungecake-thumbnail-364x205.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/cheque-bravo/articles/82651" rel="bookmark">Stream Nigerian artist Cheque&#8217;s new album &#8216;Bravo&#8217; featuring Jackboy, Ayra Starr, Fireboy DML, and Olamide</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81306" data-permalink="https://grungecake.com/g-grungecake-logo" data-orig-file="https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="g-grungecake-logo" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo.png 225w, https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-24x24.png 24w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/08/g-grungecake-logo-48x48.png?is-pending-load=1" srcset="" />
							<strong>GRUNGECAKE</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-09-23T02:59:21-04:00">23rd September 2021, 2:59 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80006" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Songs of the Day</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83176 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-song-of-the-day category-streams-and-downloads tag-azanti tag-time-difference">
	<div class="entry-featured-media" ><a title="Song of the Day: &#8216;Time Difference&#8217; by Azanti" class="g1-frame" href="https://grungecake.com/azanti-time-difference/articles/83176"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-364x205.webp?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83179" data-permalink="https://grungecake.com/azanti-time-difference/articles/83176/azanti-azanti-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail.webp" data-orig-size="540,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="azanti-azanti-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://music.apple.com/us/album/azanti/1582646918&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Apple Music&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-300x300.webp?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail.webp" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-364x205.webp?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-192x108.webp?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-384x216.webp?crop=1 384w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-364x205.webp?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/azanti-time-difference/articles/83176" rel="bookmark">Song of the Day: &#8216;Time Difference&#8217; by Azanti</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-08T14:26:08-04:00">8th October 2021, 2:26 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-82135 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-music-videos category-song-of-the-day tag-little-simz tag-point-and-kill tag-sometimes-i-might-be-introvert">
	<div class="entry-featured-media" ><a title="Song of the Day: &#8216;Point and Kill&#8217; by Little Simz featuring Obongjayar" class="g1-frame" href="https://grungecake.com/little-simz-point-and-kill-obongjayar/articles/82135"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="82136" data-permalink="https://grungecake.com/little-simz-point-and-kill-obongjayar/articles/82135/little-simz-point-and-kill-obongjayar-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="little-simz-point-and-kill-obongjayar-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CS61hyAt9Se&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-561x316.jpg 561w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-364x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/little-simz-point-and-kill-obongjayar/articles/82135" rel="bookmark">Song of the Day: &#8216;Point and Kill&#8217; by Little Simz featuring Obongjayar</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-09-10T19:30:33-04:00">10th September 2021, 7:30 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-80140 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-music-videos category-song-of-the-day tag-hennessy tag-loui">
	<div class="entry-featured-media" ><a title="Song of the Day: &#8216;Hennessy&#8217; by Loui" class="g1-frame" href="https://grungecake.com/loui-hennessy/articles/80140"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="80141" data-permalink="https://grungecake.com/loui-hennessy/articles/80140/loui-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loui-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of &lt;a href=&quot;https://www.instagram.com/p/CR6Hr62r3T8/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-240x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-819x1024.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-364x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/loui-hennessy/articles/80140" rel="bookmark">Song of the Day: &#8216;Hennessy&#8217; by Loui</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-30T11:37:07-04:00">30th July 2021, 11:37 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-79107 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-song-of-the-day category-streams-and-downloads tag-el-michels-affair tag-games-people-play tag-lady-wray tag-nicole-wray">
	<div class="entry-featured-media" ><a title="Song of the Day: &#8216;Games People Play&#8217; by Lady Wray" class="g1-frame" href="https://grungecake.com/lady-wray-games-people-play/articles/79107"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="79108" data-permalink="https://grungecake.com/lady-wray-games-people-play/articles/79107/lady-wray-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail.jpg" data-orig-size="1440,1079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;946689236&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lady-wray-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the label&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-300x225.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-1024x767.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/07/lady-wray-grungecake-thumbnail-364x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/lady-wray-games-people-play/articles/79107" rel="bookmark">Song of the Day: &#8216;Games People Play&#8217; by Lady Wray</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-08T09:36:11-04:00">8th July 2021, 9:36 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="text-124" class="widget g1-card g1-card-l g1-card-solid widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Advertisement</span></h2></header>			<div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src=" " data-ob-template="GrungeCake.com"></div>
</div>
		</aside><aside id="bimber_widget_posts-8" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>New Project Streams</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-81541 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-music-reviews category-news category-streams-and-downloads tag-peer-pressure tag-ray-vaughn tag-top-dawg-entertainment">
	<div class="entry-featured-media" ><a title="Top Dawg Entertainment new signee Ray Vaughn unlocks new EP ‘Peer Pressure’: Stream" class="g1-frame" href="https://grungecake.com/ray-vaughn-peer-pressure/articles/81541"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="81548" data-permalink="https://grungecake.com/ray-vaughn-peer-pressure/articles/81541/ray-vaughn-peer-pressure-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623775284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ray-vaughn-peer-pressure-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-1024x1024.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/08/ray-vaughn-peer-pressure-grungecake-thumbnail-364x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/ray-vaughn-peer-pressure/articles/81541" rel="bookmark">Top Dawg Entertainment new signee Ray Vaughn unlocks new EP ‘Peer Pressure’: Stream</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/ralph-okobz" title="Posts by Ralph Okobz" rel="author">
			<img alt src="https://cdn.statically.io/img/secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&#038;d=blank&#038;r=g&quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=60&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset=""><noscript><img alt='' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' class='avatar avatar-30 photo' height='30' width='30' data-loading="lazy" data-src="https://cdn.statically.io/img/secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&#038;d=blank&#038;r=g&quality=100&f=auto" data-srcset="" /></noscript>
							<strong>Ralph Okobz</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-81498 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-music-reviews category-streams-and-downloads tag-asher-roth tag-gev3-piece">
	<div class="entry-featured-media" ><a title="Asher Roth returns with three-track project &#8216;GEV3-Piece&#8217;, sounds familiar: Review" class="g1-frame" href="https://grungecake.com/asher-roth-gev3-piece-review/articles/81498"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="81499" data-permalink="https://grungecake.com/asher-roth-gev3-piece-review/articles/81498/asher-roth-2021-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asher-roth-2021-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CSmzQykHT0w&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail-561x316.jpg 561w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/08/asher-roth-2021-grungecake-thumbnail-364x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/asher-roth-gev3-piece-review/articles/81498" rel="bookmark">Asher Roth returns with three-track project &#8216;GEV3-Piece&#8217;, sounds familiar: Review</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-81392 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-music-reviews category-news category-streams-and-downloads tag-eclipse tag-oxlade">
	<div class="entry-featured-media" ><a title="Nigerian Afro-Fusion star Oxlade shares new EP ‘Eclipse’: Listen" class="g1-frame" href="https://grungecake.com/oxlade-eclipse/articles/81392"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="81394" data-permalink="https://grungecake.com/oxlade-eclipse/articles/81392/oxlade-eclipse-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oxlade-eclipse-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-1024x1024.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/08/oxlade-eclipse-grungecake-thumbnail-364x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/oxlade-eclipse/articles/81392" rel="bookmark">Nigerian Afro-Fusion star Oxlade shares new EP ‘Eclipse’: Listen</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/ralph-okobz" title="Posts by Ralph Okobz" rel="author">
			<img alt src="https://cdn.statically.io/img/secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&#038;d=blank&#038;r=g&quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=60&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset=""><noscript><img alt='' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' class='avatar avatar-30 photo' height='30' width='30' data-loading="lazy" data-src="https://cdn.statically.io/img/secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&#038;d=blank&#038;r=g&quality=100&f=auto" data-srcset="" /></noscript>
							<strong>Ralph Okobz</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-81366 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-news category-streams-and-downloads tag-tiwa-savage tag-water-and-garri">
	<div class="entry-featured-media" ><a title="Nigerian Pop queen Tiwa Savage releases her eagerly-anticipated EP ‘Water and Garri’: Listen" class="g1-frame" href="https://grungecake.com/tiwa-savage-water-and-garri/articles/81366"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-364x205.png?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="81368" data-permalink="https://grungecake.com/tiwa-savage-water-and-garri/articles/81366/tiwa-savage-water-and-garri-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail.png" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tiwa-savage-water-and-garri-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the label&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-364x205.png 364w, https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-192x108.png 192w, https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-384x216.png 384w, https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-728x409.png 728w, https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-561x316.png 561w, https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-758x426.png 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/08/tiwa-savage-water-and-garri-grungecake-thumbnail-364x205.png?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/tiwa-savage-water-and-garri/articles/81366" rel="bookmark">Nigerian Pop queen Tiwa Savage releases her eagerly-anticipated EP ‘Water and Garri’: Listen</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/ralph-okobz" title="Posts by Ralph Okobz" rel="author">
			<img alt src="https://cdn.statically.io/img/secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&#038;d=blank&#038;r=g&quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=60&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset=""><noscript><img alt='' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' class='avatar avatar-30 photo' height='30' width='30' data-loading="lazy" data-src="https://cdn.statically.io/img/secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&#038;d=blank&#038;r=g&quality=100&f=auto" data-srcset="" /></noscript>
							<strong>Ralph Okobz</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80013" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Recent Interviews</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83500 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music category-music-videos category-streams-and-downloads tag-alcohol tag-joeboy tag-show-me tag-sip-alcohol tag-somewhere-between-beauty-magic tag-tempoe">
	<div class="entry-featured-media" ><a title="Nigeria has a humble music star on its hands, and his name is Joeboy: (Interview)" class="g1-frame" href="https://grungecake.com/joeboy-interview/articles/83500"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-364x205.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83508" data-permalink="https://grungecake.com/joeboy-interview/articles/83500/joeboy-richardine-grungecake-la-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail.jpg" data-orig-size="7360,4912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633782878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joeboy-richardine-grungecake-la-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photos: &lt;a href=&quot;https://www.instagram.com/onegungutty&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;George Lee for GRUNGECAKE&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-300x200.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-1024x683.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-364x205.jpg?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-728x409.jpg?crop=1 728w, https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-561x316.jpg?crop=1 561w, https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-1122x631.jpg?crop=1 1122w, https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-758x426.jpg?crop=1 758w, https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-1152x648.jpg?crop=1 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-364x205.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/joeboy-interview/articles/83500" rel="bookmark">Nigeria has a humble music star on its hands, and his name is Joeboy: (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png 400w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?is-pending-load=1" srcset="" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-18T14:18:24-04:00">18th October 2021, 2:18 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-82465 post type-post status-publish format-standard has-post-thumbnail category-albums category-interviews category-music-videos tag-cico-p tag-nawfjaxx tag-palm-angel tag-tampa">
	<div class="entry-featured-media" ><a title="East Texas rapper Cico P on his unique &#8216;Boogie Avenue&#8217; style, and juggling success and his personal life (Interview)" class="g1-frame" href="https://grungecake.com/cico-p-interview/articles/82465"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-364x205.jpg?crop=1&quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="82566" data-permalink="https://grungecake.com/cico-p-interview/articles/82465/cico-p-grungecake-thumbnail-profile" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile.jpg" data-orig-size="1708,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cico-p-grungecake-thumbnail-profile" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-200x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-683x1024.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-364x205.jpg?crop=1 364w, https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-728x409.jpg?crop=1 728w, https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-561x316.jpg?crop=1 561w, https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-1122x631.jpg?crop=1 1122w, https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-758x426.jpg?crop=1 758w, https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-1152x648.jpg?crop=1 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-364x205.jpg?crop=1&amp;is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/cico-p-interview/articles/82465" rel="bookmark">East Texas rapper Cico P on his unique &#8216;Boogie Avenue&#8217; style, and juggling success and his personal life (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png 48w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png 300w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png 290w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png 768w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png 192w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png 384w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png 110w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png 220w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png 561w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png 364w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png 728w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png 608w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png 758w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png 96w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png 150w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png 24w, https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png 941w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?is-pending-load=1" srcset="" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-09-21T18:00:38-04:00">21st September 2021, 6:00 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-78323 post type-post status-publish format-standard has-post-thumbnail category-albums category-interviews category-music-videos category-streams-and-downloads tag-citizen-of-the-world tag-dem-mama-records tag-king-perryy">
	<div class="entry-featured-media" ><a title="King Perryy talks latest album ‘Citizen of the World’, being borderless, and going abroad (Interview)" class="g1-frame" href="https://grungecake.com/king-perryy-interview/articles/78323"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="79427" data-permalink="https://grungecake.com/king-perryy-yawa-video-teaser/articles/79425/king-perryy-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail.jpg" data-orig-size="1242,1321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626267654&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="king-perryy-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CLzCSMvlf9o/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-282x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-963x1024.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-364x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/king-perryy-interview/articles/78323" rel="bookmark">King Perryy talks latest album ‘Citizen of the World’, being borderless, and going abroad (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/ralph-okobz" title="Posts by Ralph Okobz" rel="author">
			<img alt src="https://cdn.statically.io/img/secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&#038;d=blank&#038;r=g&quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=60&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset=""><noscript><img alt='' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' class='avatar avatar-30 photo' height='30' width='30' data-loading="lazy" data-src="https://cdn.statically.io/img/secure.gravatar.com/avatar/081650baa2df29195d5a328ae7d5beb1?s=30&#038;d=blank&#038;r=g&quality=100&f=auto" data-srcset="" /></noscript>
							<strong>Ralph Okobz</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-30T17:24:46-04:00">30th July 2021, 5:24 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-79784 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music-videos category-streams-and-downloads tag-somebody tag-trayc-selasi">
	<div class="entry-featured-media" ><a title="Ghanaian singer Trayc Selasi talks personal style, &#8216;Somebody&#8217;, and the GMAAs (Interview)" class="g1-frame" href="https://grungecake.com/trayc-selasi-interview/articles/79784"><div class="g1-frame-inner"><img width="364" height="205" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="79167" data-permalink="https://grungecake.com/trayc-selasi-somebody-video/articles/79166/trayc-selasi-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail.jpg" data-orig-size="1000,1498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trayc-selasi-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-200x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-684x1024.jpg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-364x205.jpg?is-pending-load=1" srcset="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/trayc-selasi-interview/articles/79784" rel="bookmark">Ghanaian singer Trayc Selasi talks personal style, &#8216;Somebody&#8217;, and the GMAAs (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/remyd" title="Posts by ReMyD" rel="author">
			<img width="30" height="30" src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-48x48.jpeg?quality=100&f=auto" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="78215" data-permalink="https://grungecake.com/redd-remyd-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-scaled.jpeg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="redd-remyd-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-300x225.jpeg" data-large-file="https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-1024x768.jpeg" data-lazy-srcset="https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-48x48.jpeg 48w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-290x290.jpeg 290w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-192x192.jpeg 192w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-384x384.jpeg 384w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-110x110.jpeg 110w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-220x220.jpeg 220w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-24x24.jpeg 24w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-96x96.jpeg 96w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-150x150.jpeg 150w, https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-300x300.jpeg 300w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-48x48.jpeg?is-pending-load=1" srcset="" />
							<strong>ReMyD</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-24T01:13:47-04:00">24th July 2021, 1:13 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside></div><!-- #secondary -->

		</div>
	</div><!-- g1-row -->
</article>


		</div><!-- #content -->
	</div><!-- #primary -->



		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">2007-2021 © GRUNGECAKE, INC. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of GRUNGECAKE.</p>

					
					
					
			<a class="g1-footer-stamp" href="https://grungecake.com" title="GRUNGECAKE, INC">
			<img class="g1-footer-stamp-icon" width="400" height="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" loading="lazy" alt="" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-white.png?quality=100&f=auto" data-srcset="" />					<span class="g1-footer-stamp-label screen-reader-text">GRUNGECAKE, INC</span>
			</a>

				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li id="menu-item-75536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75536"><a href="https://grungecake.com">Home</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76770"><a href="mailto:assistant@grungecakedotcom.wpcomstaging.com">Contact</a></li>
<li id="menu-item-75532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75532"><a href="https://grungecake.com/growth">Growth</a></li>
<li id="menu-item-53656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-53656"><a href="https://grungecake.com/category/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-58315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="https://grungecake.com/category/music/music-reviews">Music Reviews</a></li>
	<li id="menu-item-56942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56942"><a href="https://grungecake.com/category/music/music-videos">Music Videos</a></li>
	<li id="menu-item-66675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66675"><a href="https://grungecake.com/category/music/premieres">Premieres</a></li>
	<li id="menu-item-58318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58318"><a href="https://grungecake.com/category/editorials/lists/playlists">Playlists</a></li>
	<li id="menu-item-62328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62328"><a href="https://grungecake.com/category/recording-academy">Recording Academy</a></li>
	<li id="menu-item-61863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61863"><a href="https://grungecake.com/category/features/sound-searching-columns/song-of-the-day">Song of the Day</a></li>
	<li id="menu-item-58314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="https://grungecake.com/category/music/streams-and-downloads">Streams and Downloads</a></li>
	<li id="menu-item-75537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75537"><a href="https://grungecake.com/submit">Submit</a></li>
</ul>
</li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
			<!-- END .g1-secondary-nav -->
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/grungecake" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/grungecake" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://instagram.com/grungecake" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Instagram</span>
		   </span>
	   </a>
	</li>
	</ul>


<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202143'></script>
 <p class="woocommerce-store-notice demo_store" data-notice-id="02fd952297313a4a8152e0541234a513" style="display:none;">Welcome to GRUNGECAKE.com, a Recording Academy recognised magazine/agency known for global music discovery, unique PR strategies, short-stacked hearty, and entertainment news. <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p>	<div style="display:none">
	<div class="grofile-hash-map-a782d1cb4381f310f294361d3aee7256">
	</div>
	<div class="grofile-hash-map-99be6450fcb4104fabedb113fe791c73">
	</div>
	<div class="grofile-hash-map-df50fb59b38b98f8d660043e2d3d2868">
	</div>
	<div class="grofile-hash-map-081650baa2df29195d5a328ae7d5beb1">
	</div>
	<div class="grofile-hash-map-4e4aafab52cd480cc8d2f5e95ca61ae5">
	</div>
	</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/grungecake.com\/joeboy-sip-alcohol-video\/articles\/83634":83634};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/joeboy-sip-alcohol-video/articles/83634" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="loading" width="16" height="16" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?quality=100&f=auto" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://grungecake.com/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.24' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://grungecake.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.24' type='text/css' media='all' />
<script type='text/javascript' src='https://grungecake.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/grungecake.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grungecake.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/grungecake.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8aa51e7d337bd9a619bf9006a73e3b44","fragment_name":"wc_fragments_8aa51e7d337bd9a619bf9006a73e3b44","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://grungecake.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.3-a.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/grungecake.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":5,\"auto_play_videos\":\"1\",\"use_gif_player\":true,\"setTargetBlank\":\"1\",\"useWaypoints\":\"1\",\"stack\":\"original-2018\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/global.js?ver=8.5' id='bimber-global-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/players.js?ver=8.5' id='bimber-players-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-09-01 21:02:00+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.5' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/single.js?ver=8.5' id='bimber-single-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://grungecake.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/wc-cart.js?ver=8.5' id='bimber-wc-cart-js'></script>
<script type='text/javascript' id='site-reviews-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://grungecake.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.stars={"clearable":false,"tooltip":false};GLSR.urlparameter=true;GLSR.validationconfig={field:"glsr-field",form:"glsr-form","field_error":"glsr-field-is-invalid","field_message":"glsr-field-error","field_required":"glsr-required","field_valid":"glsr-field-is-valid","form_error":"glsr-form-is-invalid","form_message":"glsr-form-message","form_message_failed":"glsr-form-failed","form_message_success":"glsr-form-success","input_error":"glsr-is-invalid","input_valid":"glsr-is-valid"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted because this browser is too old. Please try again with a modern browser."};
</script>
<script type='text/javascript' src='https://grungecake.com/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=5.16.2' id='site-reviews-js'></script>
<script type='text/javascript' id='site-reviews-js-after'>
function glsr_init_elementor(){GLSR.Event.trigger("site-reviews/init")}"undefined"!==typeof jQuery&&(jQuery(window).on("elementor/frontend/init",function(){elementorFrontend.hooks.addAction("frontend/element_ready/site_reviews.default",glsr_init_elementor);elementorFrontend.hooks.addAction("frontend/element_ready/site_reviews_form.default",glsr_init_elementor)}));
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://grungecake.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.5' id='bimber-back-to-top-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grungecake.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script type="text/javascript" id="flying-images">"use strict";window.FIConfig={lazyMethod:"javascript",lazyMargin:500};var flyingImages=function(){var a=document.querySelectorAll("[data-loading=\"lazy\"]");if(window.FIConfig.lazyMethod.includes("native")&&"loading"in HTMLImageElement.prototype)a.forEach(function(a){a.removeAttribute("data-loading"),a.setAttribute("loading","lazy"),a.dataset.srcset&&(a.srcset=a.dataset.srcset),a.src=a.dataset.src});else if(window.IntersectionObserver){var b=new IntersectionObserver(function(a){a.forEach(function(a){a.isIntersecting&&(b.unobserve(a.target),a.target.dataset.srcset&&(a.target.srcset=a.target.dataset.srcset),a.target.src=a.target.dataset.src,a.target.classList.add("lazyloaded"),a.target.removeAttribute("data-loading"))})},{rootMargin:window.FIConfig.lazyMargin+"px"});a.forEach(function(a){b.observe(a)})}else for(var c=0;c<a.length;c++)a[c].dataset.srcset&&(a[c].srcset=a[c].dataset.srcset),a[c].src=a[c].dataset.src};flyingImages();function throttle(a,b){var c=!1;return function(){c||(a.apply(null,arguments),c=!0,setTimeout(function(){c=!1},b))}}var dynamicContentObserver=new MutationObserver(throttle(flyingImages,125));dynamicContentObserver.observe(document.body,{attributes:!0,childList:!0,subtree:!0}),function(){var a=document.querySelectorAll("[data-loading=\"lazy-background\"]");if(window.IntersectionObserver){var d=new IntersectionObserver(function(a){a.forEach(function(a){if(a.isIntersecting){d.unobserve(a.target);var b=a.target.getAttribute("style"),c=b.replace("background:none;","");a.target.setAttribute("style",c),a.target.removeAttribute("data-loading")}})},{rootMargin:window.FIConfig.lazyMargin+"px"});a.forEach(function(a){d.observe(a)})}else for(var e=0;e<a.length;e++){var b=a[e].target.getAttribute("style"),c=b.replace("background:none;","");a[e].target.setAttribute("style",c),a[e].target.removeAttribute("data-loading")}}();</script>
    <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-a.3',blog:'196905043',post:'83634',tz:'-4',srv:'grungecake.com'} ]);
	_stq.push([ 'clickTrackerInit', '196905043', '83634' ]);
</script>
</body>
</html>
<!--
	generated in 1.270 seconds
	267204 bytes batcached for 300 seconds
-->
