<style>
a:link, a:visited {
  background-color: transparent;
  color: #FFFFFF;
  text-align: none;
  text-decoration: underline;
	text-decoration-style: solid;
  text-decoration-thickness: 5px;
  text-decoration-color: none;
  display: inline-block;
}

a:hover, a:active {
	color: #FFFFFF !important;
	text-decoration: solid;
	text-decoration-thickness: 5px;
}
	.entry-content a {
    text-decoration: solid;
		text-decoration-thickness: 5px;
}
	
	
</style>

<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://grungecake.com/xmlrpc.php"/>

	<title>Harbor to host Burna Boy&#8217;s official after party following Madison Square Garden debut &#8211; GRUNGECAKE</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://grungecake.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Feed" href="https://grungecake.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Comments Feed" href="https://grungecake.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Harbor to host Burna Boy&#8217;s official after party following Madison Square Garden debut Comments Feed" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grungecake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-edbdd94d2dbb54998e20f05c10da74bb' href='https://grungecake.com/_static/??-eJytVMuS2yAQ/KFgnMO+Dql8SmoEYwmbVxiwVvn6DJLslR1Lm6rkxkh00z3T0Eehgs/os4y2tMaTPGKOoE7SBV0skkxoIaMWMVC+q3aK6Ev/J4WFIZQs2mS0pDxYvGw0XtmimfRI0qE2gBZdRS6LyHBMwmILatg54z9F879lvcTcS+tDUME5TApltQkt3nwUjQ3qRLIpxmrZq7kWZ/Q6JBI3dv4X+UNSV8SVNzIDdXISIaHk4CBno2TG9zx5F73RLeaJiySTyflL3bOmGLQAFgtEmCfQpGWjgw8gXYgRGovCuGpZHFLYnkKtQWVxCMmJF3kd7FXAarQmr1XAFWTh1yBsAL3UVANYmk0jD6hasBbTMDLM6y0G8vB+OZQzefxZRgC03hyM4jsSS5S35SbVaJ8XmwHuIJNge0kk5B6a4EecA8Y8wJVYW0NSDx4cqxjbK74+P+2f969vL/v7/bnjO8QRNa7BNDK/7p7moXAmiUO3TLSGdHp07F/QVKeCs5ngX1gcUEcdpHUp1+B6jmd9uw7FWlIJ0fPV8UWOceWrNR7g4bw6I5ORm3422NNl7LMWjQcodvWa3b+po2ANWg/j0vj2M+QPzqikoAxYznob6KbYsn1hqObmdd363X37CMFvrzRKug==' type='text/css' media='all' />
<style id='site-reviews-inline-css'>
.gl-star-rating--stars[class*=" s"]>span,.glsr-star-empty{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-field-is-invalid .gl-star-rating--stars[class*=" s"]>span{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating--stars.s100>span,.gl-star-rating--stars.s10>span:first-child,.gl-star-rating--stars.s20>span:nth-child(-1n+2),.gl-star-rating--stars.s30>span:nth-child(-1n+3),.gl-star-rating--stars.s40>span:nth-child(-1n+4),.gl-star-rating--stars.s50>span:nth-child(-1n+5),.gl-star-rating--stars.s60>span:nth-child(-1n+6),.gl-star-rating--stars.s70>span:nth-child(-1n+7),.gl-star-rating--stars.s80>span:nth-child(-1n+8),.gl-star-rating--stars.s90>span:nth-child(-1n+9),.glsr-star-full{background-image:url(https://grungecake.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}

</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='g1-main-css'  href='https://grungecake.com/wp-content/themes/bimber/css/8.5/styles/music/all-dark.min.css?ver=8.5' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://grungecake.com/wp-content/themes/bimber/css/8.5/styles/music/single-dark.min.css?ver=8.5' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.5' media='all' />
<link rel="stylesheet" type="text/css" href="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=4180a0be" media="all">
<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?display=swap&amp;family=DM+Sans%3A300%2C400%7CRoboto%3A300%2C400" media="all">
<style data-related="n2-ss-2">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</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://grungecake.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://grungecake.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJyNjtEKwjAMRX/IrBs68UX8ltjG2tGmsWkZ/r1FRMQHES4EksPJXQUC29gcqVl6bo3K/TUgBV+w0pACD4tuVgGbuRJXI7H5wGrQAVoyqEr1KdAYHDX5jb8/6jWL4DkShIS+Lz5EXye4lC77t4bNTTJrx0/pOO3ncTfN28P4AFGHWJc='></script>
<script defer src='https://stats.wp.com/s-202216.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript'  src='https://grungecake.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?m=1601480911'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-40407365-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["grungecake.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40407365-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script src='https://polyfill.io/v3/polyfill.min.js?version=3.109.0&#038;features=Array.prototype.find%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CMutationObserver%2CNodeList.prototype.forEach%2CObject.assign%2CObject.keys%2CString.prototype.endsWith%2CURL%2CURLSearchParams%2CXMLHttpRequest&#038;flags=gated&#038;ver=5.9.3' id='site-reviews/polyfill-js'></script>
<link rel="https://api.w.org/" href="https://grungecake.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grungecake.com/wp-json/wp/v2/posts/88223" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grungecake.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grungecake.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223" />
<link rel='shortlink' href='https://wp.me/pdkbZN-mWX' />
<link rel="alternate" type="application/json+oembed" href="https://grungecake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrungecake.com%2Fburna-boy-madison-square-garden-official-after-party-harbor-new-york-city%2Farticles%2F88223" />
<link rel="alternate" type="text/xml+oembed" href="https://grungecake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrungecake.com%2Fburna-boy-madison-square-garden-official-after-party-harbor-new-york-city%2Farticles%2F88223&#038;format=xml" />
<style>
.animatedfsmenu a,
.afs-cart-title {
    font-weight: 300 !important;

    }
</style>

<style>
.turbolinks-progress-bar,
.animatedfsmenu {
    background-color: #212121;
}

.animatedfsmenu.navbar-expand-md,
.animatedfsmenu.navbar-expand-ht {
    background-color: #212121;
}

.animatedfsmenu button:focus,
.animatedfsmenu button:hover {
    background: #212121 !important;
}

.animatedfsmenu .animatedfsmenu-navbar-toggler {
    background: #212121;
}

.animatedfs_menu_list a,
.afsmenu_search input[type="text"],
.afs-cart-title {
    color: #FFFFFF !important;
}

.animatedfs_menu_list li>a:before,
.animatedfsmenu .animatedfsmenu-navbar-toggler .bar {
    background: #FFFFFF !important;
}

.animatedfsmenu .privacy_policy {
    color: #FFFFFF;
}

.animatedfsmenu .social-media li {
    border-color: #FFFFFF;
}

.animatedfsmenu.animation_background li>a:before,
.animatedfsmenu.animation_background__border_radius li>a:before {
    background: rgba(0,0,0,0.91) !important;
}
</style>

<div id="animatedfsmenu_css"
    class="animatedfsmenu   align_left   animatedfsmenu__opacity  animatedfsmenu__anchor animation_line">
    <div class="animatedfs_background"></div>
    <button
        class="animatedfsmenu-navbar-toggler right_top "
        type="button">
                <div class="bar top"></div>
        <div class="bar bot"></div>
        <div class="bar mid"></div>
            </button>

    <div class="navbar-collapse animatedfs_menu_list">
                <div class="afsmenu_search">
            <form action="https://grungecake.com" autocomplete="off">
                <input id="search" name="s" type="text" placeholder="Search something...">
                <div class="search_submit">
                    <i class="fas fa-search"></i>
                </div>
            </form>
        </div>
        <div class="menu-grungecake-menu-container"><ul id="menu-grungecake-menu" class="afsmenu"><li id="menu-item-75536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75536"><a href="https://grungecake.com">Home</a></li>
<li id="menu-item-87044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87044"><a href="https://grungecake.com/press">Press</a></li>
<li id="menu-item-83992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83992"><a href="https://grungecake.com/creative-agency">Agency</a></li>
<li id="menu-item-53656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent afs-menu-item-has-children menu-item-53656"><a href="https://grungecake.com/category/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-56942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56942"><a href="https://grungecake.com/category/music/music-videos">Music Videos</a></li>
</ul>
</li>
<li id="menu-item-83991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83991"><a href="https://grungecake.com/shop">Merch</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76770"><a href="https://grungecake.com/contact">Contact</a></li>
</ul></div>                <div class="social-media">
            <ul>
                                <li>
                    <a href="https://twitter.com/grungecake" title="Twitter"
                        target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                                <li>
                    <a href="https://www.instagram.com/grungecake/?hl=en" title="Instagram"
                        target="_blank">
                        <i class="fa fa-instagram"></i>
                    </a>
                </li>
                            </ul>
        </div>
                
    </div>

</div>

				<style type="text/css">
					@font-face {font-family: "Breve Bold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-Bold.ttf) format('TrueType');} @font-face {font-family: "Breve Book";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-Book.ttf) format('TrueType');} @font-face {font-family: "Breve Book Italic";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-BookItalic.ttf) format('TrueType');} @font-face {font-family: "Chronicle Text G3 Roman Pro";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/ChronicleText-G3-Roman-Pro.ttf) format('TrueType');} @font-face {font-family: "Displace Serif SemiBold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Displace-Serif-SemiBold-Desktop.otf) format('OpenType');} @font-face {font-family: "DM Sans";font-display: auto;font-fallback: ;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2021/12/DMSans-Regular.ttf) format('TrueType');} @font-face {font-family: "DM Sans Medium";font-display: auto;font-fallback: ;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2021/12/DMSans-Medium.ttf) format('TrueType');} @font-face {font-family: "Druk Wide Medium";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Druk-Wide-Medium-Desktop.otf) format('OpenType');} @font-face {font-family: "Druk Wide Web Medium Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/Druk-Wide-Web-Medium-Regular.ttf) format('TrueType');} @font-face {font-family: "Graphik Web Bold Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/Graphik-Web-Bold-Regular.ttf) format('TrueType');} @font-face {font-family: "LabGrotesque Black";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/LabGrotesque-Black.ttf) format('TrueType');} @font-face {font-family: "LabGrotesque Bold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/LabGrotesque-Bold.ttf) format('TrueType');} @font-face {font-family: "Noe Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2015/04/NoeText-Regular.ttf) format('TrueType');} @font-face {font-family: "Noe Semibold";font-display: swap;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2015/04/NoeText-Semibold.ttf) format('TrueType');} @font-face {font-family: "Normalidad Text Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Normalidad-Text-Regular-Desktop.otf) format('OpenType');} @font-face {font-family: "Public Headline Light";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/12/PublicoHeadline-Light-Web.ttf) format('TrueType');} @font-face {font-family: "Publico Text Roman";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/12/PublicoText-Roman-Web.ttf) format('TrueType');}				</style>
				<meta property="fb:app_id" content="94825512745"/><meta name="generator" content="Site Kit by Google 1.72.0" /><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script data-ad-client="ca-pub-7953118887885734" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	<meta property="og:title" content="Harbor to host Burna Boy&#8217;s official after party following Madison Square Garden debut" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail.jpeg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="1500" /><meta property="og:url" content="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223" /><meta property="og:site_name" content="GRUNGECAKE" /><meta property="og:description" content="Next week, if you&#8217;re in New York City and love music made by Burna Boy, you will want to come party with the African Giant after his first headlining show at Madison Square Garden. You will get to celebrate a historical moment with the GRAMMY Award-winning legend and his loved ones, and that&#8217;s a whole &hellip;" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
					src:url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bunchy/fonts/bimber.eot");
			src:url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bunchy/fonts/bimber.woff") format("woff"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<meta name="theme-color" content="#212121" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Next week, if you&#039;re in New York City and love music made by Burna Boy, you will want to come party with the African Giant after his first headlining show at Madison Square Garden. You will get to celebrate a historical moment with the GRAMMY Award-winning legend and his loved ones, and that&#039;s a whole&hellip;" />

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7953118887885734" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://grungecake.com/wp-content/uploads/2021/12/cropped-grungecake-logo-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grungecake.com/wp-content/uploads/2021/12/cropped-grungecake-logo-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grungecake.com/wp-content/uploads/2021/12/cropped-grungecake-logo-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://grungecake.com/wp-content/uploads/2021/12/cropped-grungecake-logo-yellow-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grungecake.com/?custom-css=d4e59f7dc6" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
<script>(function(){this._N2=this._N2||{_r:[],_d:[],r:function(){this._r.push(arguments)},d:function(){this._d.push(arguments)}}}).call(window);!function(a){a.indexOf("Safari")>0&&-1===a.indexOf("Chrome")&&document.documentElement.style.setProperty("--ss-safari-fix-225962","1px")}(navigator.userAgent);</script><script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/n2.min.js?ver=4180a0be" defer async></script>
<script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=4180a0be" defer async></script>
<script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Slider/SliderType/Block/Assets/dist/ss-block.min.js?ver=4180a0be" defer async></script>
<script>_N2.r('documentReady',function(){_N2.r(["documentReady","smartslider-frontend","ss-block","SmartSliderWidget"],function(){new _N2.SmartSliderBlock('n2-ss-2',{"admin":false,"callbacks":"","background.video.mobile":1,"loadingTime":2000,"alias":{"id":0,"smoothScroll":0,"slideSwitch":0,"scroll":1},"align":"normal","isDelayed":0,"responsive":{"mediaQueries":{"all":false,"desktopportrait":["(min-width: 1200px)"],"tabletportrait":["(orientation: landscape) and (max-width: 1199px) and (min-width: 901px)","(orientation: portrait) and (max-width: 1199px) and (min-width: 701px)"],"mobileportrait":["(orientation: landscape) and (max-width: 900px)","(orientation: portrait) and (max-width: 700px)"]},"base":{"slideOuterWidth":1200,"slideOuterHeight":700,"sliderWidth":1200,"sliderHeight":700,"slideWidth":1200,"slideHeight":700},"hideOn":{"desktopLandscape":false,"desktopPortrait":false,"tabletLandscape":false,"tabletPortrait":false,"mobileLandscape":false,"mobilePortrait":false},"onResizeEnabled":true,"type":"fullwidth","sliderHeightBasedOn":"real","focusUser":1,"focusEdge":"auto","breakpoints":[{"device":"tabletPortrait","type":"max-screen-width","portraitWidth":1199,"landscapeWidth":1199},{"device":"mobilePortrait","type":"max-screen-width","portraitWidth":700,"landscapeWidth":900}],"enabledDevices":{"desktopLandscape":0,"desktopPortrait":1,"tabletLandscape":0,"tabletPortrait":1,"mobileLandscape":0,"mobilePortrait":1},"sizes":{"desktopPortrait":{"width":1200,"height":700,"max":3000,"min":1200},"tabletPortrait":{"width":701,"height":408,"customHeight":false,"max":1199,"min":701},"mobilePortrait":{"width":320,"height":186,"customHeight":false,"max":900,"min":320}},"overflowHiddenPage":0,"focus":{"offsetTop":"#wpadminbar","offsetBottom":""}},"controls":{"mousewheel":0,"touch":0,"keyboard":0,"blockCarouselInteraction":1},"playWhenVisible":1,"playWhenVisibleAt":0.5,"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":0,"start":0,"duration":8000,"autoplayLoop":1,"allowReStart":0,"pause":{"click":1,"mouse":"enter","mediaStarted":1},"resume":{"click":0,"mouse":0,"mediaEnded":1,"slidechanged":0},"interval":1,"intervalModifier":"loop","intervalSlide":"current"},"perspective":1500,"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"initCallbacks":function(){new _N2.SmartSliderWidget(this,'shadow','.nextend-shadow')}})})});</script></head>

<body class="post-template-default single single-post postid-88223 single-format-standard wp-embed-responsive theme-bimber snax-hoverable woocommerce-demo-store woocommerce-no-js g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-beta elementor-default elementor-kit-64326" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://grungecake.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x,https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 1x">
						<img
							src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png"
							width="650"
							height="256"
							alt="GRUNGECAKE" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20650%20256%27%2F%3E" data-srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x,https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 1x">
							<img
								id="g1-logo-inverted-img"
								class="lazyload"
								src=""
								data-src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png"
								width="650"
								height="256"
								alt="" />
						</picture>
												</a>

							<script>
					try {
						if ( localStorage.getItem(skinItemId ) ) {
							var _g1;
							_g1 = document.getElementById('g1-logo-inverted-img');
							_g1.classList.remove('lazyload');
							_g1.setAttribute('src', _g1.getAttribute('data-src') );

							_g1 = document.getElementById('g1-logo-inverted-source');
							_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
						}
					} catch(e) {}
				</script>
			
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-g1-standard menu-item-75536"><a href="https://grungecake.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-87044"><a href="https://grungecake.com/press">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-83992"><a href="https://grungecake.com/creative-agency">Agency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent afs-menu-item-has-children menu-item-g1-standard menu-item-53656"><a href="https://grungecake.com/category/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56942"><a href="https://grungecake.com/category/music/music-videos">Music Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-83991"><a href="https://grungecake.com/shop">Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-76770"><a href="https://grungecake.com/contact">Contact</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://grungecake.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x,https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 1x">
					<img
						src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png"
						width="200"
						height="31"
						alt="GRUNGECAKE" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%2031%27%2F%3E" data-srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x,https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 1x">
						<img
							id="g1-logo-mobile-inverted-img"
							class="lazyload"
							src=""
							data-src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png"
							width="200"
							height="31"
							alt="" />
					</picture>
									</a>

					<script>
				try {
					if ( localStorage.getItem(skinItemId ) ) {
						var _g1;
						_g1 = document.getElementById('g1-logo-mobile-inverted-img');
						_g1.classList.remove('lazyload');
						_g1.setAttribute('src', _g1.getAttribute('data-src') );

						_g1 = document.getElementById('g1-logo-mobile-inverted-source');
						_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
					}
				} catch(e) {}
			</script>
		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-s g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://grungecake.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-hb-search-form  ">
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</div>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		


		
		<div><ss3-force-full-width data-overflow-x="body" data-horizontal-selector="body"><div class="n2-section-smartslider fitvidsignore " data-ssid="2" tabindex="0" role="region" aria-label="Slider"><div class="n2-ss-margin" style="margin: 5px 5px 5px 5px;"><div id="n2-ss-2-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-2" data-creator="Smart Slider 3" data-responsive="fullwidth" class="n2-ss-slider n2-ow n2-has-hover n2notransition  "><div class="n2-ss-slider-wrapper-outside" style="grid-template-rows:1fr auto">
        <div class="n2-ss-slider-1 n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow">
                <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="1" data-mode="fill"><div data-color="RGBA(33,33,33,1)" style="background-color: RGBA(33,33,33,1);" class="n2-ss-slide-background-color"></div></div></div>                <div class="n2-ss-slider-3 n2-ow">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1200 700" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-preserve-size--slider n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="3" data-slide-public-id="1" data-title="Olamide" data-haslink="1" onclick="" data-href="https://grungecake.com/olamide-interview/articles/79414" tabindex="0" role="button" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-3"><div role="note" class="n2-ss-slide--focus">Olamide</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-FGxm1oIMYLHN" data-sstype="slide" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-115ebbdb3da08" data-pm="default" data-sstype="content" data-hasbackground="0"><div class="n2-ss-section-main-content n2-ss-layer-with-background n2-ss-layer-content n2-ow n-uc-115ebbdb3da08-inner"><div class="n2-ss-layer n2-ow n2-ss-layer--block n2-ss-has-self-align n-uc-19b000265ba67" data-pm="normal" data-sstype="row"><div class="n2-ss-layer-row n2-ss-layer-with-background n-uc-19b000265ba67-inner"><div class="n2-ss-layer-row-inner "><div class="n2-ss-layer n2-ow n-uc-1dc66901c7568" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1dc66901c7568-inner"><div class="n2-ss-layer n2-ow n-uc-ikMr4aVsaSKd" data-pm="normal" data-sstype="layer"><div id="n2-ss-2item1" class="  n2-ss-item-content n2-ss-text n2-ow" style="display:block;"><a class="n2-ow n2-font-aa5ba30e4c7219baa8d649ced947567c-hover " style="display:block;" target="_top" href="https://grungecake.com/olamide-interview/articles/79414">Nigeria’s Olamide on breaking through in America, Afrorap, and his new album: UY Scuti (Interview)<br></a></div></div><div class="n2-ss-layer n2-ow n-uc-tiXixacIhR1v" data-pm="normal" data-sstype="layer"><div class="n2-ss-item-content n2-ss-text n2-ow-all"><div class=""><p class="n2-font-6d29f9f5c1a74589c43d57bd714d404b-paragraph   ">An in-person conversation with one of the world's greatest African artists, Olamide</p>
</div></div></div><div class="n2-ss-layer n2-ow n-uc-jjenuk9ULa4i" data-pm="normal" data-sstype="layer"><div class="n2-ss-button-container n2-ss-item-content n2-ow n2-font-b40c7a22e460eec854893742996f57cf-link  n2-ss-nowrap"><a class="n2-style-e4f3e7bec5d830ff851d237d79600df2-heading  n2-ow " href="https://grungecake.com/olamide-interview/articles/79414"><div><div>Read feature</div></div></a></div></div></div></div><div class="n2-ss-layer n2-ow n-uc-175bbf541cda5" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-175bbf541cda5-inner"><div class="n2-ss-layer n2-ow n-uc-2UR4TmQsf0mm" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="0" data-responsivesize="1" data-desktopportraitwidth="auto" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer"><div class=" n2-ss-item-image-content n2-ss-item-content n2-ow-all"><img id="n2-ss-2item4" alt="" class="skip-lazy jetpack-lazy-image" width="1000" height="670" data-skip-lazy="1" src="https://i0.wp.com/grungecake.com/wp-content/uploads/2021/07/olamide-richardine-grungecake-nyc-thumbnail-03-scaled.jpg?resize=1000%2C670" data-recalc-dims="1" /></div></div></div></div></div></div></div><div class="n2-ss-layer n2-ow n-uc-WfieCc6gzLc4" data-pm="normal" data-sstype="layer"><div id="n2-ss-2item5" class="n2-font-577e3e94d392c80545fffaf7623e9404-hover   n2-ss-item-content n2-ss-text n2-ow" style="display:block;"></div></div><div class="n2-ss-layer n2-ow n2-ss-layer--block n2-ss-has-self-align n-uc-12d30399ac36d" data-pm="normal" data-sstype="row"><div class="n2-ss-layer-row n2-ss-layer-with-background n-uc-12d30399ac36d-inner"><div class="n2-ss-layer-row-inner "><div class="n2-ss-layer n2-ow n-uc-1baa4fd62c8c4" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1baa4fd62c8c4-inner"></div></div><div class="n2-ss-layer n2-ow n-uc-157c1b6ac2ae4" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-157c1b6ac2ae4-inner"></div></div></div></div></div></div></div></div></div></div>                </div>
                            </div>
        </div>
        <div class="n2-ss-slider-controls n2-ss-slider-controls-below"><div class="n2-ss-widget nextend-shadow n2-ow-all" data-hide-desktopportrait="1" data-hide-tabletportrait="1" data-hide-mobileportrait="1"><img width="1000" height="45" style="display: block; width:100%;max-width:none;" class="nextend-shadow-image skip-lazy jetpack-lazy-image" loading="lazy" data-skip-lazy="1" src="https://i0.wp.com/grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Widget/Shadow/ShadowImage/Assets/shadow/dark.png?resize=1000%2C45&#038;ssl=1" alt="Shadow" data-recalc-dims="1"></div></div></div></div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div></div></ss3-force-full-width></div>		

		

	<div id="primary">
		<div id="content" role="main">

			


<article id="post-88223" class="entry-tpl-overlay-boxed post-88223 post type-post status-publish format-standard has-post-thumbnail category-events category-music category-news tag-burna-boy tag-duke-concept tag-madison-square-garden" itemscope="" itemtype="http://schema.org/Article">
		<div class="g1-row g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">
			<div class="g1-column">
							</div>
		</div>
	</div>

	<div class="g1-row entry-media-row entry-media-row-05">
				<style>
			#g1-background-media-62643955c64d7 {
				background-image: url( https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail.jpeg );
			}
		</style>

		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-row g1-row-layout-page g1-row-1">
					<div class="g1-row-inner">
						<div class="g1-column g1-dark">

							
						</div>
					</div>
					<div class="g1-row-background">
					</div>
				</div>

				<div class="g1-row g1-row-layout-page g1-row-2">
					<div class="g1-row-inner">
						<div class="g1-column g1-column-2of3">
							<header class="entry-header">
								<div class="entry-before-title">
									<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://grungecake.com/category/events" class="entry-category entry-category-item-12"><span itemprop="articleSection">Events</span></a>, <a href="https://grungecake.com/category/music" class="entry-category entry-category-item-1"><span itemprop="articleSection">Music</span></a>, <a href="https://grungecake.com/category/news" class="entry-category entry-category-item-814"><span itemprop="articleSection">News</span></a></span></span>
																		</div>

								<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Harbor to host Burna Boy&#8217;s official after party following Madison Square Garden debut</h1>
															</header>
						</div>

						<div class="g1-column g1-column-1of3 g1-dark">
							
			<div class="g1-meta entry-media-credit">
			Photo: Courtesy of Duke Concept		</div>
							</div>
					</div>
				</div>

			</div>
		</div>

		<div class="g1-row-background">
		<div class="g1-row-background-media" id="g1-background-media-62643955c64d7"></div>
		</div>

		<span class="g1-microdata" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail.jpeg" />
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="1500" />
		</span>
	</div><!-- g1-row -->

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3 csstodo" style="margin-top: -2.25rem;">
				<div class="entry-inner">
					<header class="entry-header">
													<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m ">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			
							<strong itemprop="name">GRUNGECAKE</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-04-22T22:59:37-04:00" itemprop="datePublished">22nd April 2022, 10:59 PM</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>249</strong><span> Views</span></span>
						
						
											</span>
							</p>
						
											</header>

					<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
						<p>Next week, if you&#8217;re in New York City and love music made by <a href="https://grungecake.com/asake-sungba-remix-burna-boy/articles/87979" rel="noopener" target="_blank">Burna Boy</a>, you will want to come party with the African Giant after his first headlining show at Madison Square Garden. You will get to celebrate a historical moment with the GRAMMY Award-winning legend and his loved ones, and that&#8217;s a whole lot of bragging rights. Without further ado, head over to <a href="https://www.dukeconcept.com" rel="noopener" target="_blank">the official website</a>, where you can purchase your tickets to the hottest after-party on earth. We can&#8217;t wait to see you there!</p>
<figure id="attachment_88229" aria-describedby="caption-attachment-88229" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="88229" data-permalink="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail.jpeg" data-orig-size="1200,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of Duke Concept&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-240x300.jpeg" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-819x1024.jpeg" data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 1200 1500'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail.jpeg" alt="" width="1200" height="1500" class="lazyload size-full wp-image-88229" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail.jpeg 1200w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-240x300.jpeg 240w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-819x1024.jpeg 819w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-620x775.jpeg 620w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-407x509.jpeg 407w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-813x1016.jpeg 813w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-608x760.jpeg 608w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-833x1041.jpeg 833w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-38x48.jpeg 38w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-77x96.jpeg 77w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-313x391.jpeg 313w, https://grungecake.com/wp-content/uploads/2022/04/burna-boy-madison-square-garden-official-after-party-grungecake-thumbnail-550x688.jpeg 550w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-88229" class="wp-caption-text">Photo: Courtesy of Duke Concept</figcaption></figure>
<hr />


<div class="snax snax-post-container">
	</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88223" class="share-twitter sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88223" class="share-facebook sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88223" class="share-linkedin sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-88223" class="share-skype sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88223" class="share-pinterest sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Must-Read Articles</em></h3>
</div>					</div>
				</div><!-- .todo -->

				<div class="entry-after-content">
					<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://grungecake.com/erica-banks-pop-out/articles/88203" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Stream Dallas rapper Erica Banks&#8217; new track &#8216;Pop Out&#8217; produced by SGT J</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>
	<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
		<div class="g1-row-inner author-info-inner">
			<div class="g1-column author-overview">

				<figure class="author-avatar">
					<a href="https://grungecake.com/author/grungecake-staff">
						<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 80 80'%2F%3E' data-src='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=80&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=160&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
					</a>
				</figure>

				<header>
										<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://grungecake.com/author/grungecake-staff"><span itemprop="name">GRUNGECAKE</span></a></h2>

									</header>

								<div itemprop="description" class="author-bio">
					<p>All posts written under this username are created by entertainment publicists, staff writers and authors, interns and guest contributors, and edited by Richardine Bartee.</p>
				</div>
				
				<div class="author-extras">
									</div>
			</div>
		</div>
	</section>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		
	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-87952 post type-post status-publish format-standard has-post-thumbnail category-music category-news tag-42-dugg tag-est-gee tag-last-ones-left">
	<div class="entry-featured-media " ><a title="Stream 42 Dugg and EST Gee&#8217;s new project &#8216;Last Ones Left&#8217;" class="g1-frame" href="https://grungecake.com/42-dugg-est-gee-last-ones-left/articles/87952"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-364x205.webp" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-364x205.webp 364w, https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-192x108.webp?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-384x216.webp?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-728x409.webp 728w, https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-561x316.webp 561w, https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-1122x631.webp 1122w, https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-758x426.webp 758w, https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-1152x648.webp 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87954" data-permalink="https://grungecake.com/42-dugg-est-gee-last-ones-left/articles/87952/42-dugg-est-gee-last-ones-left-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail.webp" data-orig-size="2800,2800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="42-dugg-est-gee-last-ones-left-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-300x300.webp" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/42-dugg-est-gee-last-ones-left-grungecake-thumbnail-1024x1024.webp" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://grungecake.com/category/music" class="entry-category entry-category-item-1">Music</a>, <a href="https://grungecake.com/category/news" class="entry-category entry-category-item-814">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/42-dugg-est-gee-last-ones-left/articles/87952" rel="bookmark">Stream 42 Dugg and EST Gee&#8217;s new project &#8216;Last Ones Left&#8217;</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-88203 post type-post status-publish format-standard has-post-thumbnail category-music category-news tag-erica-banks tag-pop-out tag-sgt-j">
	<div class="entry-featured-media " ><a title="Stream Dallas rapper Erica Banks&#8217; new track &#8216;Pop Out&#8217; produced by SGT J" class="g1-frame" href="https://grungecake.com/erica-banks-pop-out/articles/88203"><div class="g1-frame-inner"><img data-expand="600" width="407" height="229" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 407 229'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-407x229.jpg?crop=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-407x229.jpg?crop=1 407w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-813x457.jpg?crop=1 813w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-620x349.jpg?crop=1 620w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-1240x697.jpg?crop=1 1240w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-833x469.jpg?crop=1 833w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-1260x709.jpg?crop=1 1260w" data-sizes="(max-width: 407px) 100vw, 407px" data-attachment-id="88206" data-permalink="https://grungecake.com/erica-banks-pop-out/articles/88203/erica-banks-pop-out-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail.jpg" data-orig-size="1764,1764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="erica-banks-pop-out-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the label&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-1024x1024.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://grungecake.com/category/music" class="entry-category entry-category-item-1">Music</a>, <a href="https://grungecake.com/category/news" class="entry-category entry-category-item-814">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/erica-banks-pop-out/articles/88203" rel="bookmark">Stream Dallas rapper Erica Banks&#8217; new track &#8216;Pop Out&#8217; produced by SGT J</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://grungecake.com/category/events">Events</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-87665 post type-post status-publish format-standard has-post-thumbnail category-concerts category-music category-news category-tours tag-duke-concept tag-joeboy tag-the-young-legend-tour">
	<div class="entry-featured-media " ><a title="Nigeria&#8217;s Afropop star Joeboy announces &#8216;The Young Legend Tour&#8217;: See US dates" class="g1-frame" href="https://grungecake.com/joeboy-the-young-legend-tour-us/articles/87665"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87669" data-permalink="https://grungecake.com/joeboy-the-young-legend-tour-us/articles/87665/joeboy-2022-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail.jpg" data-orig-size="4000,5000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joeboy-2022-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photos: Courtesy of the publicist&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-240x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/03/joeboy-2022-grungecake-thumbnail-819x1024.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/joeboy-the-young-legend-tour-us/articles/87665" rel="bookmark">Nigeria&#8217;s Afropop star Joeboy announces &#8216;The Young Legend Tour&#8217;: See US dates</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-20T17:51:52-04:00">20th March 2022, 5:51 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-87563 post type-post status-publish format-standard has-post-thumbnail category-events category-music category-news tag-monaleo tag-soundcloud tag-soundcloud-next-wav">
	<div class="entry-featured-media " ><a title="In photos: A look at SoundCloud&#8217;s Next Wav experiential event series at SXSW" class="g1-frame" href="https://grungecake.com/soundcloud-next-wav-sxsw-in-photos/articles/87563"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87597" data-permalink="https://grungecake.com/soundcloud-next-wav-sxsw-in-photos/articles/87563/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail.jpg" data-orig-size="7008,4672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647298123&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photos: Courtesy of SoundCloud&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-300x200.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/03/monaleo-soundcloud-next-wav-sxsw-7262-grungecake-thumbnail-1024x683.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/soundcloud-next-wav-sxsw-in-photos/articles/87563" rel="bookmark">In photos: A look at SoundCloud&#8217;s Next Wav experiential event series at SXSW</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>GRUNGECAKE</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-15T21:54:12-04:00">15th March 2022, 9:54 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-87542 post type-post status-publish format-standard has-post-thumbnail category-festivals category-music category-news tag-afro-nation tag-afro-nation-puerto-rico tag-davido">
	<div class="entry-featured-media " ><a title="Davido added to Afro Nation Puerto Rico 2022 lineup" class="g1-frame" href="https://grungecake.com/davido-added-afro-nation-puerto-rico-2022-lineup/articles/87542"><div class="g1-frame-inner"><img data-expand="600" width="365" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 365 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-365x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-365x205.jpg 365w, https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-192x108.jpg 192w, https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-384x216.jpg 384w, https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-731x411.jpg 731w, https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-554x312.jpg 554w, https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-1108x623.jpg 1108w, https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-743x418.jpg 743w, https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-1120x630.jpg 1120w" data-sizes="(max-width: 365px) 100vw, 365px" data-attachment-id="70435" data-permalink="https://grungecake.com/davido-para-bts-video/articles/70434/davido-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail.jpg" data-orig-size="2560,1631" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="davido-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the label; Frank Fieber&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-300x191.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2020/08/davido-grungecake-thumbnail-1024x652.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/davido-added-afro-nation-puerto-rico-2022-lineup/articles/87542" rel="bookmark">Davido added to Afro Nation Puerto Rico 2022 lineup</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>GRUNGECAKE</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-15T19:35:18-04:00">15th March 2022, 7:35 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-87427 post type-post status-publish format-standard has-post-thumbnail category-events category-music category-news tag-soundcloud tag-soundcloud-next-wav tag-sxsw">
	<div class="entry-featured-media " ><a title="‘SoundCloud Next Wav’ experiential event series rolls into Austin for SXSW" class="g1-frame" href="https://grungecake.com/soundcloud-next-wav-sxsw/articles/87427"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-364x205.png" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-364x205.png 364w, https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-192x108.png?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-384x216.png?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-728x409.png 728w, https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-561x316.png 561w, https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-1122x631.png 1122w, https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-758x426.png 758w, https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-1152x648.png 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87429" data-permalink="https://grungecake.com/soundcloud-next-wav-sxsw/articles/87427/soundcloud-nextwavsxsw-2022-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail.png" data-orig-size="1275,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="soundcloud-nextwavsxsw-2022-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of SoundCloud&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-232x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2022/03/soundcloud-nextwavsxsw-2022-grungecake-thumbnail-791x1024.png" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/soundcloud-next-wav-sxsw/articles/87427" rel="bookmark">‘SoundCloud Next Wav’ experiential event series rolls into Austin for SXSW</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>GRUNGECAKE</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-10T19:56:23-04:00">10th March 2022, 7:56 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-dont-miss">

		
	</div>

<aside class="wyr-reactions">
	<header>
		<h2 class="g1-delta g1-delta-2nd"><span>What's Your Reaction?</span></h2>	</header>
		<div class="wyr-reactions-body">
		<ul class="wyr-reaction-items">
											<li class="wyr-reaction-item wyr-reaction-item-cute">
					<a class="wyr-reaction wyr-reaction-cute" data-wyr-nonce="e3ab72a7a1" data-wyr-post-id="88223" data-wyr-author-id="0" data-wyr-reaction="cute">
						<span class="wyr-reaction-icon wyr-reaction-icon-cute wyr-reaction-icon-with-" ><img width="50" height="50" src="https://grungecake.com/wp-content/plugins/whats-your-reaction/images/emoji/cute.svg" alt="Cute" /><span class="wyr-reaction-icon-text">Cute</span></span>
						<div class="wyr-reaction-track">
							<div class="wyr-reaction-value" data-raw-value="0">0</div>
							<div class="wyr-reaction-bar" style="height: 0%;">
							</div>
						</div>
						<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Cute</strong></div>
					</a>
				</li>
											<li class="wyr-reaction-item wyr-reaction-item-lol">
					<a class="wyr-reaction wyr-reaction-lol" data-wyr-nonce="e3ab72a7a1" data-wyr-post-id="88223" data-wyr-author-id="0" data-wyr-reaction="lol">
						<span class="wyr-reaction-icon wyr-reaction-icon- wyr-reaction-icon-with-" ><img width="50" height="50" src="https://grungecake.com/wp-content/plugins/whats-your-reaction/images/emoji/.svg" alt="LOL" /><span class="wyr-reaction-icon-text">LOL</span></span>
						<div class="wyr-reaction-track">
							<div class="wyr-reaction-value" data-raw-value="0">0</div>
							<div class="wyr-reaction-bar" style="height: 0%;">
							</div>
						</div>
						<div class="wyr-reaction-button"><strong class="wyr-reaction-label">LOL</strong></div>
					</a>
				</li>
											<li class="wyr-reaction-item wyr-reaction-item-wtf">
					<a class="wyr-reaction wyr-reaction-wtf" data-wyr-nonce="e3ab72a7a1" data-wyr-post-id="88223" data-wyr-author-id="0" data-wyr-reaction="wtf">
						<span class="wyr-reaction-icon wyr-reaction-icon- wyr-reaction-icon-with-" ><img width="50" height="50" src="https://grungecake.com/wp-content/plugins/whats-your-reaction/images/emoji/.svg" alt="WTF" /><span class="wyr-reaction-icon-text">WTF</span></span>
						<div class="wyr-reaction-track">
							<div class="wyr-reaction-value" data-raw-value="0">0</div>
							<div class="wyr-reaction-bar" style="height: 0%;">
							</div>
						</div>
						<div class="wyr-reaction-button"><strong class="wyr-reaction-label">WTF</strong></div>
					</a>
				</li>
					</ul>

			</div>
</aside>
	<meta itemprop="mainEntityOfPage" content="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223"/>
	<meta itemprop="dateModified"
	      content="2022-04-22T23:12:40"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="GRUNGECAKE" />
		<meta itemprop="url" content="https://grungecake.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png" />
		</span>
	</span>
					</div>
			</div>

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="search-9" class="widget widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search GRUNGECAKE.com</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside><aside id="text-80028" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Get in touch</span></h2></header>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f85216-p88223-o1" lang="en-GB" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223#wpcf7-f85216-p88223-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="85216" />
<input type="hidden" name="_wpcf7_version" value="5.5.6" />
<input type="hidden" name="_wpcf7_locale" value="en_GB" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f85216-p88223-o1" />
<input type="hidden" name="_wpcf7_container_post" value="88223" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><label> Your name<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your email<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your message (optional)<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="_wpcf7_ak_js" value="213"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
		</aside><aside id="bimber_widget_posts-8" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>New Project Streams</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85156 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-music-videos tag-bensoul tag-matata tag-matatu">
	<div class="entry-featured-media " ><a title="Watch Kenyan musical group Matata&#8217;s video for &#8216;Matatu&#8217; featuring Bensoul" class="g1-frame" href="https://grungecake.com/matata-matatu-bensoul/articles/85156"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-561x316.jpg 561w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="85158" data-permalink="https://grungecake.com/matata-matatu-bensoul/articles/85156/matata-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="matata-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CWmoiJZI5vd&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/matata-matatu-bensoul/articles/85156" rel="bookmark">Watch Kenyan musical group Matata&#8217;s video for &#8216;Matatu&#8217; featuring Bensoul</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-84106 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-news category-tours tag-back-on-my-baby-jesus-sht-again tag-dababy">
	<div class="entry-featured-media " ><a title="Listen to DaBaby&#8217;s surprise EP: Back On My Baby Jesus Sh!t Again" class="g1-frame" href="https://grungecake.com/dababy-back-on-my-baby-jesus-shit-again/articles/84106"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="84109" data-permalink="https://grungecake.com/dababy-back-on-my-baby-jesus-shit-again/articles/84106/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail.jpg" data-orig-size="2046,2047" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-1024x1024.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/dababy-back-on-my-baby-jesus-shit-again/articles/84106" rel="bookmark">Listen to DaBaby&#8217;s surprise EP: Back On My Baby Jesus Sh!t Again</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83958 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-news tag-ep tag-habits tag-maeta tag-sobs">
	<div class="entry-featured-media " ><a title="Roc Nation&#8217;s newest artist Maeta to perform live tomorrow night in New York City" class="g1-frame" href="https://grungecake.com/maeta-habits/articles/83958"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-561x316.jpg 561w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="83959" data-permalink="https://grungecake.com/maeta-habits/articles/83958/maeta-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maeta-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CVOVSlwFX4P&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/maeta-habits/articles/83958" rel="bookmark">Roc Nation&#8217;s newest artist Maeta to perform live tomorrow night in New York City</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83841 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-music-reviews category-news tag-ash-lauryn tag-ep tag-truth">
	<div class="entry-featured-media " ><a title="Listen to Detroit-bred Electronic producer Ash Lauryn&#8217;s latest EP &#8216;Truth&#8217;" class="g1-frame" href="https://grungecake.com/ash-lauryn-truth-ep/articles/83841"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="83849" data-permalink="https://grungecake.com/ash-lauryn-truth-ep/articles/83841/ash-lauryn-grungecake-thumbnail-2" data-orig-file="https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail.jpg" data-orig-size="972,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ash-lauryn-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.insomniac.com/music/artists/ash-lauryn&quot;&gt;Insomnia&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-300x184.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/ash-lauryn-truth-ep/articles/83841" rel="bookmark">Listen to Detroit-bred Electronic producer Ash Lauryn&#8217;s latest EP &#8216;Truth&#8217;</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80006" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Songs of the Day</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-87933 post type-post status-publish format-standard has-post-thumbnail category-music-videos category-news category-song-of-the-day tag-city-girls tag-fivio-foreign tag-top-notch">
	<div class="entry-featured-media " ><a title="Song of the Day: &#8216;Top Notch&#8217; featuring Fivio Foreign by City Girls" class="g1-frame" href="https://grungecake.com/city-girls-top-notch-fivio-foreign/articles/87933"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/city-girls-top-notch-fivio-foreign-grungecake-thumbnail-364x205.gif" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/city-girls-top-notch-fivio-foreign-grungecake-thumbnail-364x205.gif 364w, https://grungecake.com/wp-content/uploads/2022/04/city-girls-top-notch-fivio-foreign-grungecake-thumbnail-300x169.gif 300w, https://grungecake.com/wp-content/uploads/2022/04/city-girls-top-notch-fivio-foreign-grungecake-thumbnail-192x108.gif?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/04/city-girls-top-notch-fivio-foreign-grungecake-thumbnail-384x216.gif?crop=1 384w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87943" data-permalink="https://grungecake.com/city-girls-top-notch-fivio-foreign/articles/87933/city-girls-top-notch-fivio-foreign-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/city-girls-top-notch-fivio-foreign-grungecake-thumbnail.gif" data-orig-size="520,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="city-girls-top-notch-fivio-foreign-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/city-girls-top-notch-fivio-foreign-grungecake-thumbnail-300x169.gif" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/city-girls-top-notch-fivio-foreign-grungecake-thumbnail.gif" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/city-girls-top-notch-fivio-foreign/articles/87933" rel="bookmark">Song of the Day: &#8216;Top Notch&#8217; featuring Fivio Foreign by City Girls</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-08T00:30:19-04:00">8th April 2022, 12:30 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-87512 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-dice-ailes tag-hold-me tag-tiwa-savage">
	<div class="entry-featured-media " ><a title="Song of the Day: &#8216;Hold Me&#8217; by Dice Ailes featuring Tiwa Savage" class="g1-frame" href="https://grungecake.com/dice-ailes-hold-me-tiwa-savage/articles/87512"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87514" data-permalink="https://grungecake.com/dice-ailes-hold-me-tiwa-savage/articles/87512/dice-ailes-ladies-first-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail.jpg" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dice-ailes-ladies-first-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the label&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/03/dice-ailes-ladies-first-grungecake-thumbnail-1024x1024.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/dice-ailes-hold-me-tiwa-savage/articles/87512" rel="bookmark">Song of the Day: &#8216;Hold Me&#8217; by Dice Ailes featuring Tiwa Savage</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-12T10:38:08-04:00">12th March 2022, 10:38 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-87484 post type-post status-publish format-standard has-post-thumbnail category-music category-news category-song-of-the-day tag-pheelz">
	<div class="entry-featured-media " ><a title="Song of the Day: ‘Finesse’ by Pheelz featuring BNXN" class="g1-frame" href="https://grungecake.com/pheelz-finesse-bnxn/articles/87484"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/03/pheelz-finesse-buju-bnxn-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/03/pheelz-finesse-buju-bnxn-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2022/03/pheelz-finesse-buju-bnxn-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/03/pheelz-finesse-buju-bnxn-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/03/pheelz-finesse-buju-bnxn-grungecake-thumbnail-561x316.jpg 561w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87486" data-permalink="https://grungecake.com/pheelz-finesse-bnxn/articles/87484/pheelz-finesse-buju-bnxn-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/03/pheelz-finesse-buju-bnxn-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pheelz-finesse-buju-bnxn-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://open.spotify.com/album/09eq0dG75Fddf2HAHOotDx?si=3y7ed12VRn6PHyGRPPqyOw&#038;nd=1&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Spotify&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/03/pheelz-finesse-buju-bnxn-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/03/pheelz-finesse-buju-bnxn-grungecake-thumbnail.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/pheelz-finesse-bnxn/articles/87484" rel="bookmark">Song of the Day: ‘Finesse’ by Pheelz featuring BNXN</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-11T16:53:44-04:00">11th March 2022, 4:53 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-86688 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-basketmouth tag-listen tag-wande-coal">
	<div class="entry-featured-media " ><a title="Song of the Day: ‘Listen’ by Basketmouth featuring Wande Coal" class="g1-frame" href="https://grungecake.com/basketmouth-listen-wande-coal/articles/86688"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/02/basketmouth-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/02/basketmouth-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2022/02/basketmouth-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/02/basketmouth-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/02/basketmouth-grungecake-thumbnail-561x316.jpg 561w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="86690" data-permalink="https://grungecake.com/basketmouth-listen-wande-coal/articles/86688/basketmouth-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/02/basketmouth-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="basketmouth-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Instagram&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/02/basketmouth-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/02/basketmouth-grungecake-thumbnail.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/basketmouth-listen-wande-coal/articles/86688" rel="bookmark">Song of the Day: ‘Listen’ by Basketmouth featuring Wande Coal</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-02-13T08:47:29-04:00">13th February 2022, 8:47 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80014" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Albums to Consider</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-88188 post type-post status-publish format-standard has-post-thumbnail category-albums category-news tag-its-almost-dry tag-pusha-t">
	<div class="entry-featured-media " ><a title="Hear Pusha T&#8217;s brand new album &#8216;It&#8217;s Almost Dry&#8217;" class="g1-frame" href="https://grungecake.com/pusha-t-its-almost-dry/articles/88188"><div class="g1-frame-inner"><img data-expand="600" width="407" height="229" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 407 229'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-407x229.png?crop=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-407x229.png?crop=1 407w, https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-192x108.png?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-384x216.png?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-813x457.png?crop=1 813w, https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-620x349.png?crop=1 620w, https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-833x469.png?crop=1 833w" data-sizes="(max-width: 407px) 100vw, 407px" data-attachment-id="88190" data-permalink="https://grungecake.com/pusha-t-its-almost-dry/articles/88188/pusha-t-2022-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail.png" data-orig-size="1116,1388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pusha-t-2022-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photos: Courtesy of the label&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-241x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/pusha-t-2022-grungecake-thumbnail-823x1024.png" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/pusha-t-its-almost-dry/articles/88188" rel="bookmark">Hear Pusha T&#8217;s brand new album &#8216;It&#8217;s Almost Dry&#8217;</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>GRUNGECAKE</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-22T00:24:57-04:00">22nd April 2022, 12:24 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-87960 post type-post status-publish format-standard has-post-thumbnail category-albums category-news tag-coi-leray tag-trendsetter">
	<div class="entry-featured-media " ><a title="Listen to Coi Leray’s debut album ’Trendsetter&#8217;" class="g1-frame" href="https://grungecake.com/coi-leray-trendsetter/articles/87960"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87962" data-permalink="https://grungecake.com/coi-leray-trendsetter/articles/87960/coi-leray-trendsetter-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail.jpg" data-orig-size="1440,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coi-leray-trendsetter-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CcDvOG8JjlC&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/coi-leray-trendsetter-grungecake-thumbnail-1024x1024.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/coi-leray-trendsetter/articles/87960" rel="bookmark">Listen to Coi Leray’s debut album ’Trendsetter&#8217;</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-08T01:44:09-04:00">8th April 2022, 1:44 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-87898 post type-post status-publish format-standard has-post-thumbnail category-albums category-music tag-projectbabies tag-yfl-kelvin tag-yfl-pooh">
	<div class="entry-featured-media " ><a title="Cleveland artists YFL Kelvin and YFL Pooh share new project ‘ProjectBabies’" class="g1-frame" href="https://grungecake.com/yfl-kelvin-yfl-pooh-projectbabies/articles/87898"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2022/04/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/04/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/04/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail-561x316.jpg 561w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87902" data-permalink="https://grungecake.com/yfl-kelvin-yfl-pooh-projectbabies/articles/87898/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the artists&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/yfl-kelvin-yfl-pooh-projectbabies-grungecake-thumbnail.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/yfl-kelvin-yfl-pooh-projectbabies/articles/87898" rel="bookmark">Cleveland artists YFL Kelvin and YFL Pooh share new project ‘ProjectBabies’</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/remyd" title="Posts by ReMyD" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e4aafab52cd480cc8d2f5e95ca61ae5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e4aafab52cd480cc8d2f5e95ca61ae5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>ReMyD</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-07T16:09:13-04:00">7th April 2022, 4:09 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-87765 post type-post status-publish format-standard has-post-thumbnail category-albums category-news tag-gifted tag-koffee">
	<div class="entry-featured-media " ><a title="Stream Jamaican artist Koffee&#8217;s calming debut album &#8216;Gifted&#8217;" class="g1-frame" href="https://grungecake.com/koffee-gifted/articles/87765"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-364x205.webp" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-364x205.webp 364w, https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-192x108.webp?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-384x216.webp?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-728x409.webp 728w, https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-561x316.webp 561w, https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-1122x631.webp 1122w, https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-758x426.webp 758w, https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-1152x648.webp 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87768" data-permalink="https://grungecake.com/koffee-gifted/articles/87765/koffee-gifted-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail.webp" data-orig-size="1200,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="koffee-gifted-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://open.spotify.com/album/3OcgIT5qeI4lZnaUHqLQLi&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Spotify&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-300x300.webp" data-large-file="https://grungecake.com/wp-content/uploads/2022/03/koffee-gifted-grungecake-thumbnail-1024x1021.webp" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/koffee-gifted/articles/87765" rel="bookmark">Stream Jamaican artist Koffee&#8217;s calming debut album &#8216;Gifted&#8217;</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/81c1f162ae15ca20f6113cc592ec82a5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>GRUNGECAKE</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-28T19:10:08-04:00">28th March 2022, 7:10 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80013" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Recent Interviews</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-88141 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music-videos category-news tag-bnxn tag-bnxn-aka-buju tag-finesse tag-pheelz">
	<div class="entry-featured-media " ><a title="Watch Nigerian phenomenon Pheelz&#8217;s new video for &#8216;Finesse&#8217; featuring BNXN" class="g1-frame" href="https://grungecake.com/pheelz-finesse-bnxn-video/articles/88141"><div class="g1-frame-inner"><img data-expand="600" width="407" height="229" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 407 229'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-407x229.gif?crop=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-407x229.gif?crop=1 407w, https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-300x169.gif 300w, https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-192x108.gif?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-384x216.gif?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-85x48.gif 85w, https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-170x96.gif 170w, https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-313x176.gif 313w" data-sizes="(max-width: 407px) 100vw, 407px" data-attachment-id="88143" data-permalink="https://grungecake.com/pheelz-finesse-bnxn-video/articles/88141/pheelz-finesse-bnxn-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail.gif" data-orig-size="520,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pheelz-finesse-bnxn-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail-300x169.gif" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/pheelz-finesse-bnxn-grungecake-thumbnail.gif" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/pheelz-finesse-bnxn-video/articles/88141" rel="bookmark">Watch Nigerian phenomenon Pheelz&#8217;s new video for &#8216;Finesse&#8217; featuring BNXN</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-21T00:53:55-04:00">21st April 2022, 12:53 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-86896 post type-post status-publish format-standard has-post-thumbnail category-arts category-interviews category-music tag-city-of-gods tag-kid-flvsh tag-sean-kid-flvsh-williams">
	<div class="entry-featured-media " ><a title="Sean &#8216;Kid Flvsh&#8217; Williams, &#8216;City of Gods&#8217; cover artist, on the making of the art, Drill music, and what&#8217;s next (Interview)" class="g1-frame" href="https://grungecake.com/sean-kid-flvsh-williams-city-of-gods-cover-artist-interview/articles/86896"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-364x205.jpeg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-364x205.jpeg 364w, https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-192x108.jpeg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-384x216.jpeg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-728x409.jpeg 728w, https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-561x316.jpeg 561w, https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-1122x631.jpeg 1122w, https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-758x426.jpeg 758w, https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-1152x648.jpeg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="87207" data-permalink="https://grungecake.com/sean-kid-flvsh-williams-city-of-gods-cover-artist-interview/articles/86896/kid-flvsh-2022-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail.jpeg" data-orig-size="1170,1178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kid-flvsh-2022-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photos: Courtesy of the artist&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-298x300.jpeg" data-large-file="https://grungecake.com/wp-content/uploads/2022/03/kid-flvsh-2022-grungecake-thumbnail-1017x1024.jpeg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/sean-kid-flvsh-williams-city-of-gods-cover-artist-interview/articles/86896" rel="bookmark">Sean &#8216;Kid Flvsh&#8217; Williams, &#8216;City of Gods&#8217; cover artist, on the making of the art, Drill music, and what&#8217;s next (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-02T22:50:11-04:00">2nd March 2022, 10:50 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-86737 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music category-news tag-bad-news tag-plxygrnd">
	<div class="entry-featured-media " ><a title="South Africa&#8217;s producer duo PLXYGRND share musical origins, placements, and what&#8217;s to come (Interview)" class="g1-frame" href="https://grungecake.com/plxygrnd-interview/articles/86737"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-364x205.jpg 364w, https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-192x108.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-384x216.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-728x409.jpg 728w, https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-561x316.jpg 561w, https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-1122x631.jpg 1122w, https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-758x426.jpg 758w, https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="86879" data-permalink="https://grungecake.com/plxygrnd-interview/articles/86737/plxygrnd-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plxygrnd-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Courtesy of the artists&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/02/plxygrnd-grungecake-thumbnail-1024x1024.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/plxygrnd-interview/articles/86737" rel="bookmark">South Africa&#8217;s producer duo PLXYGRND share musical origins, placements, and what&#8217;s to come (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/mufaro-forbes-mujuru" title="Posts by Mufaro &quot;Forbes&quot; Mujuru" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/ea4fef7f0dd6af6ab13219ecc5082bef?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ea4fef7f0dd6af6ab13219ecc5082bef?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Mufaro &quot;Forbes&quot; Mujuru</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-02-17T13:55:36-04:00">17th February 2022, 1:55 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85856 post type-post status-publish format-standard has-post-thumbnail category-interviews category-news category-television tag-catching-up-with-richardine tag-dr-cheyenne-bryant tag-mtv tag-richardine tag-richardine-bartee tag-teen-mom">
	<div class="entry-featured-media " ><a title="Dr Cheyenne Bryant talks MTV&#8217;s Teen Mom Family Reunion, mental health and therapy (Interview)" class="g1-frame" href="https://grungecake.com/mtv-teen-mom-family-reunion-catching-up-with-richardine-launch/articles/85856"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-364x205.png" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-364x205.png 364w, https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-192x108.png?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-384x216.png?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-728x409.png 728w, https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-561x316.png 561w, https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-758x426.png 758w" data-sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="85865" data-permalink="https://grungecake.com/mtv-teen-mom-family-reunion-catching-up-with-richardine-launch/articles/85856/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail.png" data-orig-size="810,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-169x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2022/01/catching-up-with-richardine-mtv-teen-mom-family-reunion-grungecake-thumbnail-577x1024.png" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/mtv-teen-mom-family-reunion-catching-up-with-richardine-launch/articles/85856" rel="bookmark">Dr Cheyenne Bryant talks MTV&#8217;s Teen Mom Family Reunion, mental health and therapy (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=30&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0721da3da13cd62a71e131418d4eeeb5?s=60&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-11T16:41:40-04:00">11th January 2022, 4:41 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="adace_ads_widget-4" class="widget widget_adace_ads_widget"></aside></div><!-- #secondary -->

		</div>
	</div><!-- g1-row -->
</article>

	<a class="g1-teaser g1-teaser-prev" href="https://grungecake.com/erica-banks-pop-out/articles/88203">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-88203 post type-post status-publish format-standard has-post-thumbnail category-music category-news tag-erica-banks tag-pop-out tag-sgt-j">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="290" height="290" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 290 290'%2F%3E" data-src="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-290x290.jpg?crop=1" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-290x290.jpg?crop=1 290w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-300x300.jpg 300w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-1024x1024.jpg 1024w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-1536x1536.jpg 1536w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-192x192.jpg?crop=1 192w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-384x384.jpg?crop=1 384w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-110x110.jpg?crop=1 110w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-220x220.jpg?crop=1 220w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-620x620.jpg 620w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-1240x1240.jpg 1240w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-407x407.jpg 407w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-813x813.jpg 813w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-608x608.jpg 608w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-833x833.jpg 833w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-1260x1260.jpg 1260w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-440x440.jpg?crop=1 440w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-48x48.jpg 48w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-96x96.jpg 96w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-311x311.jpg?crop=1 311w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-313x313.jpg 313w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-370x370.jpg?crop=1 370w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-550x550.jpg 550w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-100x100.jpg?crop=1 100w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-50x50.jpg?crop=1 50w, https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail.jpg 1764w" data-sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="88206" data-permalink="https://grungecake.com/erica-banks-pop-out/articles/88203/erica-banks-pop-out-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail.jpg" data-orig-size="1764,1764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="erica-banks-pop-out-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the label&lt;/p&gt;
" data-medium-file="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/04/erica-banks-pop-out-grungecake-thumbnail-1024x1024.jpg" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Stream Dallas rapper Erica Banks&#8217; new track &#8216;Pop Out&#8217; produced by SGT J</h3>			</header>
		</article>
	</a>


		</div><!-- #content -->
	</div><!-- #primary -->

<div class="g1-row g1-row-layout-page g1-newsletter-as-row g1-newsletter-as-row-before_footer g1-before_footer g1-dark">
	<div class="g1-row-background"></div>

	<div class="g1-row-inner">
		<div class="g1-column">
			
<aside id="bimber-mc4wp-form-counter-1" class="g1-newsletter g1-newsletter-horizontal g1-newsletter-block ">
	<header>
		<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>	</header>

			<div class="g1-newsletter-avatar">
					</div>
	
	<p class="g1-mega g1-mega-1st">Don’t miss out on new posts</p>

	
	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-49377" method="post" data-id="49377" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1650735446" /><input type="hidden" name="_mc4wp_form_id" value="49377" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside>
		</div>
	</div>
</div>



		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2007-2022 GRUNGECAKE INC</p>

					
					
					
			<a class="g1-footer-stamp" href="https://grungecake.com">
			<img class="g1-footer-stamp-icon" width="0" height="0" src="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png" loading="lazy" srcset="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png 2x" alt="" />			</a>

				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75536"><a href="https://grungecake.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87044"><a href="https://grungecake.com/press">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83992"><a href="https://grungecake.com/creative-agency">Agency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent afs-menu-item-has-children menu-item-53656"><a href="https://grungecake.com/category/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56942"><a href="https://grungecake.com/category/music/music-videos">Music Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83991"><a href="https://grungecake.com/shop">Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76770"><a href="https://grungecake.com/contact">Contact</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://grungecake.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
					
					
											<li class="menu-item menu-item-type-g1-trending ">
							<a href="https://grungecake.com/s2">
								<span class="entry-flag entry-flag-trending"></span>
								s2							</a>
						</li>
					
							</ul>
		</nav>
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-pinterest">
	   <a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">pinterest</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="">Add post</a>
				</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202216'></script>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<div class="adace-slideup-slot-wrap animate-in"><div class="adace-slideup-slot"><span class="adace-slideup-slot-closer"><span class="closer-label">close</span></span></div></div>	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			<form name="loginform-in-popup" id="loginform-in-popup" action="https://grungecake.com/wp-login.php" method="post"><div class="snax-validation-error snax-login-error-message"></div><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p><div id="snax-login-recaptcha"></div><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223" />
			</p></form>		</div>

		<a class="snax-link-forgot-pass" href="https://grungecake.com/lost-password">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://grungecake.com/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://grungecake.com/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<p class="woocommerce-store-notice demo_store" data-notice-id="832a02880a5123a06a9f2c910e8c03fb" style="display:none;">Welcome to GRUNGECAKE.com, a Recording Academy recognised brand known for global music discovery, unique PR strategies and short-stacked hearty articles. <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div style="display:none">
			<div class="grofile-hash-map-81c1f162ae15ca20f6113cc592ec82a5">
		</div>
		<div class="grofile-hash-map-0721da3da13cd62a71e131418d4eeeb5">
		</div>
		<div class="grofile-hash-map-4e4aafab52cd480cc8d2f5e95ca61ae5">
		</div>
		<div class="grofile-hash-map-ea4fef7f0dd6af6ab13219ecc5082bef">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/grungecake.com\/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city\/articles\/88223":88223};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city/articles/88223" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://grungecake.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='all-css-744dfed63184fac2ef2c257681e6b95e' href='https://grungecake.com/_static/??-eJyVzMEOwiAQhOEXkm7Q1MaD8VnosmlQWAgD4fXrwR5N9Dp/vhnFcNYm2qjEvgUFPaUVxy9K2fcoIHY1d0gkjFCkmrWrjzIxcBp/6E8wx/DtYLMGmYOLbwsQuIqoWR0CTynor0xd4ezlII90t9eLXebbeV52ej5b4g==' type='text/css' media='all' />
<link rel='stylesheet' id='afsmenu-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' media='all' />
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/grungecake.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='mace-gallery-js-extra'>
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"<a class=\\\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=mace_replace_shortlink&description=mace_replace_title&media=mace_replace_image_url\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&display=popup&href=mace_replace_noesc_shortlink&quote=mace_replace_noesc_title\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"mace_replace_noesc_shortlink\\\" data-share-text=\\\"mace_replace_noesc_title\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=mace_replace_shortlink&text=mace_replace_title%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\"}";
</script>
<script id='snax-collections-js-extra'>
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/grungecake.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/grungecake.com\",\"user_id\":0,\"post_id\":88223,\"nonce\":\"5dc9054dfc\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
</script>
<script id='snax-front-js-extra'>
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/grungecake.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/grungecake.com\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/grungecake.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you\u2019ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in\u2026\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
</script>
<script id='wyr-front-js-extra'>
var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/grungecake.com\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\",\"number_format\":{\"decimals\":0,\"dec_point\":\".\",\"thousands_sep\":\",\"}}";
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/grungecake.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJylU9tSwjAQ/SHTyCjoi+OzH+AHLMm2bEmyJRegfL1phbHToWjxbW/nkk1yaAQ5ZZLGIOsgNYUo9+g0e+mxQoceInvhk4tksbDkijo8HKZRudWwaUsyZjCt2EV0UTYmVeSC7HJQUZTsrXiRQzJyGo8TMIuaQIDCH4SBUysMg5YQAsaeouUU0xr/R9LVAp1wEN040GzSCzC5PZLZMG9zNxSDdJ5aBcagbzuRcziBDQ6OA0eK87CKxO6W4AhU71InYKFyVJLKN96k5np1Nmn3zqDiUXoXhWEFBsflAv9oqPS5PzF62EAMIj+0/DcQ+v39CmFWbC36fG1jy2KdvW4TXaz26efHjeVdZ+v180eUoLWILBT4OJukDnmQt4Q5Kr6j+40M2meSd/u2WC0fnxfLp9XrF9xluM0='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8aa51e7d337bd9a619bf9006a73e3b44","fragment_name":"wc_fragments_8aa51e7d337bd9a619bf9006a73e3b44","request_timeout":"5000"};
</script>
<script src='https://grungecake.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202216' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='bimber-shares-js-extra'>
var bimber_shares_config = "{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en_GB\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/grungecake.com\\\/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city\\\/articles\\\/88223&description=Harbor%20to%20host%20Burna%20Boy\u2019s%20official%20after%20party%20following%20Madison%20Square%20Garden%20debut&media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&display=popup&href=https:\\\/\\\/grungecake.com\\\/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city\\\/articles\\\/88223&quote=Harbor%20to%20host%20Burna%20Boy\u2019s%20official%20after%20party%20following%20Madison%20Square%20Garden%20debut\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/grungecake.com\\\/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city\\\/articles\\\/88223\\\" data-share-text=\\\"Harbor to host Burna Boy\u2019s official after party following Madison Square Garden debut\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/grungecake.com\\\/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city\\\/articles\\\/88223&text=Harbor%20to%20host%20Burna%20Boy\u2019s%20official%20after%20party%20following%20Madison%20Square%20Garden%20debut%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\",\"domain\":\"https:\\\/\\\/grungecake.com\\\/\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}";
</script>
<script id='bimber-global-js-extra'>
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/grungecake.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"music\"}";
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJydUu1uwyAMfKE1aFsU9c+0ZyHgBicGUz4U8fZFXaql6rpk++UTvjtk+2Z/UOwSuCQ85QFdFCMkL9UkLOtMEMXsh8CGmzG+zN/sZMDWZo+2hyDGKKKRAWJj0S1MdIqyrpzaVGxtVR0CeCorznO3hGoqJyRawT3C8ZwhlMaTVGCYdH1d4dgs/R1OViZlLGiUK/g/kdSaMFYFhC0DjyrlANfJV/gPo8+yeEaXHh/2mBD2A56WskUGd84Y4Fb3+A/EvaTNLZAs12s9JOlrJpGxZurux59JNXX5CUnXiwjNtoZS6vIbyTBPt+V92o/Xrn0/tl3Xvl0A+iI6cA=='></script>
<script src='https://grungecake.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-04-15 16:05:58+0000","generator":"GlotPress\/3.0.0","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://grungecake.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='afsmenu-scripts-js-extra'>
var afsmenu = {"autohide_scroll":""};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJyFzcEOgjAMxvEXciwqIV6Mz1JKgZK1zK0TfXuHRy8kPf7+X7foWDGUgbJf6j0LpY8v7KHYiqvEQEaNsDZLPm3R4apGat5mkpr0LD2lvYQF3i4TJJyPaGadAh2pDR1Csj8WQ5lY6ztlAaPBjSWEjIlInZAWP6afHPYJhVfNH3I/d+311nZde/kC7V5ZPQ=='></script>
<script id='site-reviews-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://grungecake.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.stars={"clearable":false,"tooltip":false};GLSR.state={"popstate":false};GLSR.urlparameter=true;GLSR.validationconfig={field:"glsr-field",form:"glsr-form","field_error":"glsr-field-is-invalid","field_message":"glsr-field-error","field_required":"glsr-required","field_valid":"glsr-field-is-valid","form_error":"glsr-form-is-invalid","form_message":"glsr-form-message","form_message_failed":"glsr-form-failed","form_message_success":"glsr-form-success","input_error":"glsr-is-invalid","input_valid":"glsr-is-valid"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",pattern:"Please match the requested format.",regex:"Please match the requested format.",required:"This field is required.",tel:"This field requires a valid telephone number.",url:"This field requires a valid website URL (make sure it starts with http or https).",unsupported:"The review could not be submitted because this browser is too old. Please try again with a modern browser."};GLSR.version="5.23.6";
</script>
<script src='https://grungecake.com/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=5.23.6' id='site-reviews-js'></script>
<script id='site-reviews-js-after'>
function glsr_init_elementor(){GLSR.Event.trigger("site-reviews/init")}"undefined"!==typeof jQuery&&(jQuery(window).on("elementor/frontend/init",function(){elementorFrontend.hooks.addAction("frontend/element_ready/site_reviews.default",glsr_init_elementor);elementorFrontend.hooks.addAction("frontend/element_ready/site_reviews_form.default",glsr_init_elementor)}));
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/grungecake.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grungecake.com\/wp-admin\/admin-ajax.php","nonce":"bf92efd9f2","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grungecake.com\/burna-boy-madison-square-garden-official-after-party-harbor-new-york-city\/articles\/88223\/?snax_login_popup","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJyNjtEKwjAMRX/ILg6c4IP4KdJ22ZataUuTMvx7pzAFn4Q8hHtz78majU9RMSrkUEeKAjNqtn6BO0UPrlLowduSqmDYPbMLDVNsZjms3xqdkFHAETssMAsMgfxC+vgsTV7G/p+ke6E0bZN/Tvdf2VLwE3E2QypmzWBFUOWNTYVli9342p6746nt2kv3BL9pWPM='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://grungecake.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.7',blog:'196905043',post:'88223',tz:'-4',srv:'grungecake.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '196905043', '88223' ]);
</script>
</body>
</html>
