<style>
a:link, a:visited {
  background-color: transparent;
  color: #FFFFFF;
  text-align: none;
  text-decoration: underline;
	text-decoration-style: solid;
  text-decoration-thickness: 5px;
  text-decoration-color: none;
  display: inline-block;
}

a:hover, a:active {
	color: #FFFFFF !important;
	text-decoration: solid;
	text-decoration-thickness: 5px;
}
	.entry-content a {
    text-decoration: solid;
		text-decoration-thickness: 5px;
}
	
	
</style>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<center><script data-ad-client="ca-pub-7953118887885734" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></center>

<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://grungecake.com/xmlrpc.php"/>

	<title>Kollege Kidd co-founder, Raysean Autry, passes away from COVID complications &#8211; GRUNGECAKE</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://grungecake.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Feed" href="https://grungecake.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Comments Feed" href="https://grungecake.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="GRUNGECAKE &raquo; Kollege Kidd co-founder, Raysean Autry, passes away from COVID complications Comments Feed" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grungecake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-4d6585502100442c43d2251e840617ba' href='https://grungecake.com/_static/??-eJytlNtyGjEMhl+oQiWTNuWi00fJCFssDj6NJWe7b1+vF1KgIeGid5Ytffp12B0zmBSVo2L2dXBR8IU1kzlgSLZ6FizsSdlCTqJX1sqIfBn/RXiaUlUYirMoOnk+ObpofLUN+iIY2Dpiz2GOPDdyC+cCngcy0yq4+Gl0ezu3z2OupY0pmRQCF8M4l0kDX1zC1idzENxW5y2O5mjDK0ebisBFOf8L/iE0sJYUWSGXtHOeITujtTBaJ4oLYbUQOveaEyq86ctNiexxKQapagqk6gwq/9alhzA6O7RsnSjYYHi8mX1uiZxtMgq7VAI84duk5vCFdEfPmoBYYUsFDBVFEmE9Ksjz03wLrgHkzgnfBQzUWO/wavaJrKCdIgVnlobA+vvj+nG9eXrYXPvrvi1fm60LWy49yY/VNzy1kYoVePi63lzos1QO7+W+lxVI9rKncpt06gpFF/qHu6veiynMsXcHd6V72p4l0uvNNSTnXexeyxF65C33679IV2nJ2qkfXRw+i3xuS4SSjCMPPg1JLoyPaj0RZq3H8+z6K/z8O70/RA3jJg==' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css'>
@font-face{font-family:WPMenuCart;src:url(https://grungecake.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://grungecake.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://grungecake.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://grungecake.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://grungecake.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://grungecake.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<style id='wpmenucart-inline-css'>
.et-cart-info { display:none !important; } .site-header-cart { display:none !important; }
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='g1-main-css'  href='https://grungecake.com/wp-content/themes/bimber/css/8.5/styles/cards-2019/all-dark.min.css?ver=8.5' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://grungecake.com/wp-content/themes/bimber/css/8.5/styles/cards-2019/single-dark.min.css?ver=8.5' media='all' />
<link rel="stylesheet" type="text/css" href="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=f4759c2e" media="all">
<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?display=swap&amp;family=DM+Sans%3A300%2C400%7CRoboto%3A300%2C400" media="all">
<style data-related="n2-ss-2">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</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://grungecake.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://grungecake.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wpmenucart-ajax-assist-js-extra'>
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?m=1640124520'></script>
<script defer src='https://stats.wp.com/s-202201.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript'  src='https://grungecake.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?m=1601480911'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-40407365-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["grungecake.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40407365-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script id='sib-front-js-js-extra'>
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/grungecake.com\/wp-admin\/admin-ajax.php","ajax_nonce":"18e636ec13","flag_url":"https:\/\/grungecake.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
</script>
<script type='text/javascript'  src='https://grungecake.com/wp-content/plugins/mailin/js/mailin-front.js?m=1640210871'></script>
<link rel="https://api.w.org/" href="https://grungecake.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grungecake.com/wp-json/wp/v2/posts/85644" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grungecake.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grungecake.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644" />
<link rel='shortlink' href='https://wp.me/pdkbZN-mhm' />
<link rel="alternate" type="application/json+oembed" href="https://grungecake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrungecake.com%2Fkollege-kidd-co-founder-raysean-autry-covid-complications%2Farticles%2F85644" />
<link rel="alternate" type="text/xml+oembed" href="https://grungecake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrungecake.com%2Fkollege-kidd-co-founder-raysean-autry-covid-complications%2Farticles%2F85644&#038;format=xml" />
<style>
.animatedfsmenu a,
.afs-cart-title {
    font-weight: 100 !important;

    }
</style>

<style>
.turbolinks-progress-bar,
.animatedfsmenu {
    background-color: #212121;
}

.animatedfsmenu.navbar-expand-md,
.animatedfsmenu.navbar-expand-ht {
    background-color: #ffcc33;
}

.animatedfsmenu button:focus,
.animatedfsmenu button:hover {
    background: #212121 !important;
}

.animatedfsmenu .animatedfsmenu-navbar-toggler {
    background: #212121;
}

.animatedfs_menu_list a,
.afsmenu_search input[type="text"],
.afs-cart-title {
    color: #FFFFFF !important;
}

.animatedfs_menu_list li>a:before,
.animatedfsmenu .animatedfsmenu-navbar-toggler .bar {
    background: #FFFFFF !important;
}

.animatedfsmenu .privacy_policy {
    color: #FFFFFF;
}

.animatedfsmenu .social-media li {
    border-color: #FFFFFF;
}

.animatedfsmenu.animation_background li>a:before,
.animatedfsmenu.animation_background__border_radius li>a:before {
    background: rgba(0,0,0,0.91) !important;
}
</style>

<div id="animatedfsmenu_css"
    class="animatedfsmenu   align_left   animatedfsmenu__opacity  animatedfsmenu__anchor animation_line">
    <div class="animatedfs_background"></div>
    <button
        class="animatedfsmenu-navbar-toggler right_top"
        type="button">
                <div class="bar top"></div>
        <div class="bar bot"></div>
        <div class="bar mid"></div>
            </button>

    <div class="navbar-collapse animatedfs_menu_list">
                <div class="afsmenu_search">
            <form action="https://grungecake.com" autocomplete="off">
                <input id="search" name="s" type="text" placeholder="Search something...">
                <div class="search_submit">
                    <i class="fas fa-search"></i>
                </div>
            </form>
        </div>
        <div class="menu-grungecake-menu-container"><ul id="menu-grungecake-menu" class="afsmenu"><li id="menu-item-75536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75536"><a href="https://grungecake.com">Home</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76770"><a href="mailto:assistant@grungecake.com">Contact</a></li>
<li id="menu-item-66675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66675"><a href="https://grungecake.com/category/music/premieres">Premieres</a></li>
<li id="menu-item-62328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62328"><a href="https://grungecake.com/category/recording-academy">Recording Academy</a></li>
<li id="menu-item-58318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58318"><a href="https://grungecake.com/category/editorials/lists/playlists">Playlists</a></li>
<li id="menu-item-61863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61863"><a href="https://grungecake.com/category/features/sound-searching-columns/song-of-the-day">Song of the Day</a></li>
<li id="menu-item-53656" class="menu-item menu-item-type-taxonomy menu-item-object-category afs-menu-item-has-children menu-item-53656"><a href="https://grungecake.com/category/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-56942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56942"><a href="https://grungecake.com/category/music/music-videos">Music Videos</a></li>
</ul>
</li>
<li id="menu-item-83995" class="menu-item menu-item-type-custom menu-item-object-custom afs-menu-item-has-children menu-item-83995"><a href="#">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-83996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83996"><a href="#">Lip Gloss</a></li>
</ul>
</li>
<li id="menu-item-83992" class="menu-item menu-item-type-custom menu-item-object-custom afs-menu-item-has-children menu-item-83992"><a href="#">Agency</a>
<ul class="sub-menu">
	<li id="menu-item-83994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83994"><a href="#">Marketing</a></li>
	<li id="menu-item-83993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83993"><a href="#">Publishing</a></li>
	<li id="menu-item-83918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83918"><a title="The $100 Ad" href="https://grungecake.com/product/the-100-ad">The $100 Ad</a></li>
</ul>
</li>
<li id="menu-item-83990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83990"><a href="#">Magazine</a></li>
<li id="menu-item-83991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83991"><a href="#">Merch</a></li>
</ul></div>                <div class="social-media">
            <ul>
                                <li>
                    <a href="https://twitter.com/grungecake" title="Twitter"
                        target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                                <li>
                    <a href="https://www.instagram.com/grungecake/?hl=en" title="Instagram"
                        target="_blank">
                        <i class="fa fa-instagram"></i>
                    </a>
                </li>
                            </ul>
        </div>
                
    </div>

</div>

				<style type="text/css">
					@font-face {font-family: "Breve Bold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-Bold.ttf) format('TrueType');} @font-face {font-family: "Breve Book";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-Book.ttf) format('TrueType');} @font-face {font-family: "Breve Book Italic";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/BreveText-BookItalic.ttf) format('TrueType');} @font-face {font-family: "Chronicle Text G3 Roman Pro";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/ChronicleText-G3-Roman-Pro.ttf) format('TrueType');} @font-face {font-family: "Displace Serif SemiBold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Displace-Serif-SemiBold-Desktop.otf) format('OpenType');} @font-face {font-family: "DM Sans";font-display: auto;font-fallback: ;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2021/12/DMSans-Regular.ttf) format('TrueType');} @font-face {font-family: "DM Sans Medium";font-display: auto;font-fallback: ;font-weight: 100;src: url(https://grungecake.com/wp-content/uploads/2021/12/DMSans-Medium.ttf) format('TrueType');} @font-face {font-family: "Druk Wide Medium";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Druk-Wide-Medium-Desktop.otf) format('OpenType');} @font-face {font-family: "Druk Wide Web Medium Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/Druk-Wide-Web-Medium-Regular.ttf) format('TrueType');} @font-face {font-family: "Graphik Web Bold Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/10/Graphik-Web-Bold-Regular.ttf) format('TrueType');} @font-face {font-family: "LabGrotesque Black";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/LabGrotesque-Black.ttf) format('TrueType');} @font-face {font-family: "LabGrotesque Bold";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2019/10/LabGrotesque-Bold.ttf) format('TrueType');} @font-face {font-family: "Noe Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2015/04/NoeText-Regular.ttf) format('TrueType');} @font-face {font-family: "Noe Semibold";font-display: swap;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2015/04/NoeText-Semibold.ttf) format('TrueType');} @font-face {font-family: "Normalidad Text Regular";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2021/03/Normalidad-Text-Regular-Desktop.otf) format('OpenType');} @font-face {font-family: "Public Headline Light";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/12/PublicoHeadline-Light-Web.ttf) format('TrueType');} @font-face {font-family: "Publico Text Roman";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://grungecake.com/wp-content/uploads/2020/12/PublicoText-Roman-Web.ttf) format('TrueType');}				</style>
				<meta name="generator" content="Site Kit by Google 1.48.1" /><link rel="dns-prefetch" href="https://cdn.statically.io/" >
<link rel="preconnect" href="https://cdn.statically.io/" crossorigin>
        		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.eot");
			src:url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.woff") format("woff"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://grungecake.com/wp-content/themes/bimber/css/8.5/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<meta name="theme-color" content="#212121" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Our prayers are with the family, friends, and their fans." />

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7953118887885734" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kollege Kidd co-founder, Raysean Autry, passes away from COVID complications" />
<meta property="og:url" content="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644" />
<meta property="og:description" content="Our prayers are with the family, friends, and their fans." />
<meta property="article:published_time" content="2022-01-06T00:17:25+00:00" />
<meta property="article:modified_time" content="2022-01-06T00:17:25+00:00" />
<meta property="og:site_name" content="GRUNGECAKE" />
<meta property="og:image" content="https://grungecake.com/wp-content/uploads/2022/01/raysean-autry-kollege-kidd-grungecake-thumbnail.jpg" />
<meta property="og:image:width" content="745" />
<meta property="og:image:height" content="806" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@grungecake" />
<meta name="twitter:text:title" content="Kollege Kidd co-founder, Raysean Autry, passes away from COVID complications" />
<meta name="twitter:image" content="https://grungecake.com/wp-content/uploads/2022/01/raysean-autry-kollege-kidd-grungecake-thumbnail.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://grungecake.com/wp-content/uploads/2021/12/cropped-grungecake-logo-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grungecake.com/wp-content/uploads/2021/12/cropped-grungecake-logo-yellow-192x192.png?crop=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grungecake.com/wp-content/uploads/2021/12/cropped-grungecake-logo-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://grungecake.com/wp-content/uploads/2021/12/cropped-grungecake-logo-yellow-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grungecake.com/?custom-css=6e9de2c260" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
<script>(function(){this._N2=this._N2||{_r:[],_d:[],r:function(){this._r.push(arguments)},d:function(){this._d.push(arguments)}}}).call(window);!function(a){a.indexOf("Safari")>0&&-1===a.indexOf("Chrome")&&document.documentElement.style.setProperty("--ss-safari-fix-225962","1px")}(navigator.userAgent);</script><script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/n2.min.js?ver=f4759c2e" defer async></script>
<script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=f4759c2e" defer async></script>
<script src="https://grungecake.com/wp-content/plugins/smart-slider-3/Public/SmartSlider3/Slider/SliderType/Block/Assets/dist/ss-block.min.js?ver=f4759c2e" defer async></script>
<script>_N2.r('documentReady',function(){_N2.r(["documentReady","smartslider-frontend","ss-block"],function(){new _N2.SmartSliderBlock('n2-ss-2',{"admin":false,"callbacks":"","background.video.mobile":1,"loadingTime":2000,"alias":{"id":0,"smoothScroll":0,"slideSwitch":0,"scroll":1},"align":"normal","isDelayed":0,"responsive":{"mediaQueries":{"all":false,"desktopportrait":["(min-width: 1200px)"],"tabletportrait":["(orientation: landscape) and (max-width: 1199px) and (min-width: 901px)","(orientation: portrait) and (max-width: 1199px) and (min-width: 701px)"],"mobileportrait":["(orientation: landscape) and (max-width: 900px)","(orientation: portrait) and (max-width: 700px)"]},"base":{"slideOuterWidth":1200,"slideOuterHeight":700,"sliderWidth":1200,"sliderHeight":700,"slideWidth":1200,"slideHeight":700},"hideOn":{"desktopLandscape":false,"desktopPortrait":false,"tabletLandscape":false,"tabletPortrait":false,"mobileLandscape":false,"mobilePortrait":false},"onResizeEnabled":true,"type":"auto","sliderHeightBasedOn":"real","focusUser":1,"focusEdge":"auto","breakpoints":[{"device":"tabletPortrait","type":"max-screen-width","portraitWidth":1199,"landscapeWidth":1199},{"device":"mobilePortrait","type":"max-screen-width","portraitWidth":700,"landscapeWidth":900}],"enabledDevices":{"desktopLandscape":0,"desktopPortrait":1,"tabletLandscape":0,"tabletPortrait":1,"mobileLandscape":0,"mobilePortrait":1},"sizes":{"desktopPortrait":{"width":1200,"height":700,"max":3000,"min":1200},"tabletPortrait":{"width":701,"height":408,"customHeight":false,"max":1199,"min":701},"mobilePortrait":{"width":320,"height":186,"customHeight":false,"max":900,"min":320}},"overflowHiddenPage":0,"focus":{"offsetTop":"#wpadminbar","offsetBottom":""}},"controls":{"mousewheel":0,"touch":0,"keyboard":0,"blockCarouselInteraction":1},"playWhenVisible":1,"playWhenVisibleAt":0.5,"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":0,"start":0,"duration":8000,"autoplayLoop":1,"allowReStart":0,"pause":{"click":1,"mouse":"enter","mediaStarted":1},"resume":{"click":0,"mouse":0,"mediaEnded":1,"slidechanged":0},"interval":1,"intervalModifier":"loop","intervalSlide":"current"},"perspective":1500,"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"initCallbacks":function(){}})})});</script></head>

<body class="post-template-default single single-post postid-85644 single-format-standard wp-embed-responsive theme-bimber woocommerce-demo-store woocommerce-no-js g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-hb-search-form g1-form-s">
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</div>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-full g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://grungecake.com/" rel="home">
									<picture class="g1-logo g1-logo-default"><img
							src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
							width="550"
							height="100"
							alt="GRUNGECAKE" sizes="(max-width: 2048px) 100vw, 2048px" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=400&quality=100&f=auto 400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=800&quality=100&f=auto 800w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=1400&quality=100&f=auto 1400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=2000&quality=100&f=auto 2000w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=2048&quality=100&f=auto 2048w,
" /></picture>

											<picture class="g1-logo g1-logo-inverted"><img
								id="g1-logo-inverted-img"
								class=""
								src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?quality=100&f=auto"
								data-src=""
								width="550"
								height="100"
								alt="" srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=400&quality=100&f=auto 400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=800&quality=100&f=auto 800w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=1400&quality=100&f=auto 1400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=2000&quality=100&f=auto 2000w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=2048&quality=100&f=auto 2048w,
" sizes="(max-width: 2048px) 100vw, 2048px" /></picture>
												</a>

			
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://grungecake.com/" rel="home">
							<picture class="g1-logo g1-logo-default"><img
						src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
						width="300"
						height="100"
						alt="GRUNGECAKE" sizes="(max-width: 2048px) 100vw, 2048px" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=400&quality=100&f=auto 400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=800&quality=100&f=auto 800w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=1400&quality=100&f=auto 1400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=2000&quality=100&f=auto 2000w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?w=2048&quality=100&f=auto 2048w,
" /></picture>

									<picture class="g1-logo g1-logo-inverted"><img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?quality=100&f=auto"
							data-src=""
							width="300"
							height="100"
							alt="" srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=400&quality=100&f=auto 400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=800&quality=100&f=auto 800w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=1400&quality=100&f=auto 1400w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=2000&quality=100&f=auto 2000w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/grungecake-logo-type-black.png?w=2048&quality=100&f=auto 2048w,
" sizes="(max-width: 2048px) 100vw, 2048px" /></picture>
									</a>

		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
				
		<div class="n2-section-smartslider fitvidsignore" data-ssid="2" tabindex="0" role="region" aria-label="Slider"><div class="n2-ss-margin" style="margin: 5px 5px 5px 5px;"><div id="n2-ss-2-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-2" data-creator="Smart Slider 3" data-responsive="auto" class="n2-ss-slider n2-ow n2-has-hover n2notransition">
        <div class="n2-ss-slider-1 n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow">
                <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="2" data-mode="fill"><div data-color="RGBA(33,33,33,1)" style="background-color: RGBA(33,33,33,1);" class="n2-ss-slide-background-color"></div></div></div>                <div class="n2-ss-slider-3 n2-ow">
                    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1200 700" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-preserve-size--slider n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="3" data-slide-public-id="2" data-title="Slide" data-haslink="1" onclick="" data-href="https://grungecake.com/olamide-interview/articles/79414" tabindex="0" role="button" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-3"><div role="note" class="n2-ss-slide--focus">Slide</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-Z9lXUq1tAOoK" data-sstype="slide" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-115ebbdb3da08" data-pm="default" data-sstype="content" data-hasbackground="0"><div class="n2-ss-section-main-content n2-ss-layer-with-background n2-ss-layer-content n2-ow n-uc-115ebbdb3da08-inner"><div class="n2-ss-layer n2-ow n2-ss-layer--block n2-ss-has-self-align n-uc-19b000265ba67" data-pm="normal" data-sstype="row"><div class="n2-ss-layer-row n2-ss-layer-with-background n-uc-19b000265ba67-inner"><div class="n2-ss-layer-row-inner"><div class="n2-ss-layer n2-ow n-uc-1dc66901c7568" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1dc66901c7568-inner"><div class="n2-ss-layer n2-ow n-uc-ikMr4aVsaSKd" data-pm="normal" data-sstype="layer"><div id="n2-ss-2item6" class="n2-ss-item-content n2-ss-text n2-ow" style="display:block;"><a class="n2-ow n2-font-001d588a70a4315cc898a2ad9614317e-hover" style="display:block;" target="_top" href="https://grungecake.com/olamide-interview/articles/79414">Nigeria’s Olamide on breaking through in America, Afrorap, and his new album: UY Scuti (Interview)<br></a></div></div><div class="n2-ss-layer n2-ow n-uc-tiXixacIhR1v" data-pm="normal" data-sstype="layer"><div class="n2-ss-item-content n2-ss-text n2-ow-all"><div class=""><p class="n2-font-6d29f9f5c1a74589c43d57bd714d404b-paragraph">An in-person conversation with one of the world's greatest African artists, Olamide</p>
</div></div></div><div class="n2-ss-layer n2-ow n-uc-jjenuk9ULa4i" data-pm="normal" data-sstype="layer"><div class="n2-ss-button-container n2-ss-item-content n2-ow n2-font-b40c7a22e460eec854893742996f57cf-link  n2-ss-nowrap"><a class="n2-style-e4f3e7bec5d830ff851d237d79600df2-heading  n2-ow" href="https://grungecake.com/olamide-interview/articles/79414"><div><div>Read feature</div></div></a></div></div></div></div><div class="n2-ss-layer n2-ow n-uc-175bbf541cda5" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-175bbf541cda5-inner"><div class="n2-ss-layer n2-ow n-uc-2UR4TmQsf0mm" data-pm="normal" data-sstype="layer"><div class="n2-ss-item-image-content n2-ss-item-content n2-ow-all"><img id="n2-ss-2item9" alt="" class="skip-lazy jetpack-lazy-image" width="1000" height="670" data-skip-lazy="1" src="https://cdn.statically.io/img/i0.wp.com/grungecake.com/wp-content/uploads/2021/07/olamide-richardine-grungecake-nyc-thumbnail-03-scaled.jpg?resize=1000%2C670&quality=100&f=auto" data-recalc-dims="1" /></div></div></div></div></div></div></div><div class="n2-ss-layer n2-ow n2-ss-layer--block n2-ss-has-self-align n-uc-166d559e59eea" data-pm="normal" data-sstype="row"><div class="n2-ss-layer-row n2-ss-layer-with-background n-uc-166d559e59eea-inner"><div class="n2-ss-layer-row-inner"><div class="n2-ss-layer n2-ow n-uc-1d9487ace2c6a" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1d9487ace2c6a-inner"></div></div><div class="n2-ss-layer n2-ow n-uc-1c24b48924eec" data-pm="default" data-sstype="col"><div class="n2-ss-layer-col n2-ss-layer-with-background n2-ss-layer-content n-uc-1c24b48924eec-inner"></div></div></div></div></div></div></div></div></div></div>                </div>
                            </div>
        </div>
        </div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div></div>		

		

	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<span class="bimber-url-waypoint" data-bimber-post-title="Kollege Kidd co-founder, Raysean Autry, passes away from COVID complications" data-bimber-post-url="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644"></span>
<article id="post-85644" class="entry-tpl-classic-v2 post-85644 post type-post status-publish format-standard has-post-thumbnail category-news tag-kollege-kidd tag-raysean-autry" itemscope="" itemtype="http://schema.org/Article">
	<div class="entry-inner">
		
		<header class="entry-header entry-header-02">
			<div class="entry-before-title">
				
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Kollege Kidd co-founder, Raysean Autry, passes away from COVID complications</h1>
			<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">If you are not familiar with the website, the twin brothers launched it back in 2011 and &#8220;built it into a leading news source for Hip-Hop on the internet&#8221;. The site now has over one million followers on Instagram.</h2>
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			
							<strong itemprop="name">Richardine Bartee</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-01-05T19:17:25-05:00" itemprop="datePublished">5th January 2022, 7:17 PM</time>					</span>

					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
				</p>
					</header>

		<div class="g1-wrapper-with-stickies">
			<div class="entry-essentials">
				
				<div class="entry-content g1-typography-xl" itemprop="articleBody">
					<p>Before the new year, Raysean Autry, the co-founder and blogger at Kollege Kidd, passed away at 34. The young media maven passed away from COVID-19 related complications (pneumonia), and his other twin brother Rich Autry is hospitalised due to the virus.</p>
<p>The twins&#8217; brother PJ Taylor confirmed the news of his brother&#8217;s death in a statement to <a href="https://www.the-sun.com/news/4367896/kollege-kidd-dead-raysean-autry" rel="noopener" target="_blank">The Sun</a>.</p>
<blockquote><p>He passed away on December 29 from Covid pneumonia.<br />
He had been hospitalized for at least a couple of weeks in Toledo, Ohio.<br />
He was 34 years old. We were blindsided by his death. We couldn’t even celebrate the holidays.<br />
His brother Rich is still in the hospital. They were on the same floor.</p></blockquote>
<p>Our prayers are with the family, friends, and their fans.</p>
<hr />
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85644" class="share-twitter sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85644" class="share-facebook sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85644" class="share-linkedin sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-85644" class="share-skype sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-85644" class="share-pinterest sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Must-Read Articles</em></h3>
</div>				</div>
			</div>

			<div class="entry-actions">
							</div>
		</div>
	</div><!-- .todo -->

	<div class="entry-after-content">
			<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
		<div class="g1-row-inner author-info-inner">
			<div class="g1-column author-overview">

				<figure class="author-avatar">
					<a href="https://grungecake.com/author/richardine">
						<img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-80 photo" alt="" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
					</a>
				</figure>

				<header>
										<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://grungecake.com/author/richardine"><span itemprop="name">Richardine Bartee</span></a></h2>

									</header>

								<div itemprop="description" class="author-bio">
					<p>Her unprejudiced love for people, the arts, and business have taken her this far. Join Richardine on her journey as she writes history into existence, one article at a time. Richardine is a member of the Recording Academy/GRAMMYs, and a GRAMMY U Mentor. She is the Press Agent for <a href="https://smadelounge.co.uk">SMADE</a>/<a href="https://afronation.com">AFRO NATION FOUNDER</a>; Director of Content for <a href="https://www.dukeconcept.com">Duke Concept</a>; Follow her on <a href="https://instagram.com/richardinebartee">Instagram</a> and <a href="https://twitter.com/theyams">Twitter</a>.</p>
				</div>
				
				<div class="author-extras">
					<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/theyams/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-28 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://instagram.com/richardinebartee/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-28 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-linkedin">
	   <a class="g1-socials-item-link" href="https://www.linkedin.com/in/richardinebartee/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-28 g1-socials-item-icon-text g1-socials-item-icon-linkedin"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">linkedin</span>
		   </span>
	   </a>
	</li>
	</ul>
				</div>
			</div>
		</div>
	</section>
<p class="entry-tags"><span class="entry-tags-inner"><a href="https://grungecake.com/tag/kollege-kidd" class="entry-tag entry-tag-17176">Kollege Kidd</a><a href="https://grungecake.com/tag/raysean-autry" class="entry-tag entry-tag-17175">Raysean Autry</a></span></p>


		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://grungecake.com/category/news">News</a></span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-85648 post type-post status-publish format-standard category-music category-news tag-dj-kay-slay tag-wack-100">
	
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/wack-100-dj-kay-slay-fighting-covid/articles/85648" rel="bookmark">Wack 100 reveals DJ Kay Slay is fighting COVID, &#8220;just put on a ventilator&#8221;</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-05T20:11:13-05:00">5th January 2022, 8:11 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-85609 post type-post status-publish format-standard has-post-thumbnail category-music category-news tag-shazam">
	<div class="entry-featured-media" ><a title="Shazam shares 2022 Predictions and spotlights five Artists to Watch" class="g1-frame" href="https://grungecake.com/shazam-2022-predictions/articles/85609"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85611" data-permalink="https://grungecake.com/shazam-2022-predictions/articles/85609/shazam-predictions-2022-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail.png" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shazam-predictions-2022-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-300x300.png?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-1024x1024.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-354x199.png?crop=1&quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-354x199.png?crop=1&quality=100&f=auto 354w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-192x108.png?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-384x216.png?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-708x398.png?crop=1&quality=100&f=auto 708w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-543x305.png?crop=1&quality=100&f=auto 543w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-1080x611.png?quality=100&f=auto 1080w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/shazam-predictions-2022-grungecake-thumbnail-732x412.png?crop=1&quality=100&f=auto 732w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/shazam-2022-predictions/articles/85609" rel="bookmark">Shazam shares 2022 Predictions and spotlights five Artists to Watch</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="85143" data-permalink="https://grungecake.com/grungecake-logo-yellow" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow.png" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grungecake-logo-yellow" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-300x300.png?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-48x48.png?crop=1&quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-48x48.png?crop=1&quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-300x300.png?crop=1&quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-290x290.png?crop=1&quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-192x192.png?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-384x384.png?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-110x110.png?crop=1&quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-220x220.png?crop=1&quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-24x24.png?crop=1&quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-96x96.png?crop=1&quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-150x150.png?crop=1&quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-50x50.png?crop=1&quality=100&f=auto 50w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow.png?quality=100&f=auto 960w,
" />
							<strong>GRUNGECAKE</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-04T22:09:59-05:00">4th January 2022, 10:09 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-85602 post type-post status-publish format-standard has-post-thumbnail category-music category-news tag-aria-resort-casino tag-jason-derulo tag-usher">
	<div class="entry-featured-media" ><a title="LVMPD responds to Jason Derulo incident at ARIA Resort &#038; Casino" class="g1-frame" href="https://grungecake.com/lvmpd-jason-derulo-aria-resort-casino/articles/85602"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85604" data-permalink="https://grungecake.com/lvmpd-jason-derulo-aria-resort-casino/articles/85602/jason-derulo-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail.jpg" data-orig-size="2000,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;MARTIN \&quot;DEPICT\&quot; MURILLO&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604816457&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jason-derulo-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.nme.com/features/music-interviews/jason-derulo-soundtrack-of-my-life-2898610&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;NME&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-300x191.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-1024x651.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-354x199.jpg?crop=1&quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-354x199.jpg?crop=1&quality=100&f=auto 354w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-708x398.jpg?crop=1&quality=100&f=auto 708w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-543x305.jpg?crop=1&quality=100&f=auto 543w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-1086x611.jpg?crop=1&quality=100&f=auto 1086w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-732x412.jpg?crop=1&quality=100&f=auto 732w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/jason-derulo-grungecake-thumbnail-1110x624.jpg?crop=1&quality=100&f=auto 1110w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/lvmpd-jason-derulo-aria-resort-casino/articles/85602" rel="bookmark">LVMPD responds to Jason Derulo incident at ARIA Resort &#038; Casino</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-04T19:47:36-05:00">4th January 2022, 7:47 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-85596 post type-post status-publish format-standard has-post-thumbnail category-news tag-arianna tag-george-floyd">
	<div class="entry-featured-media" ><a title="Arianna, George Floyd&#8217;s four-year-old great-niece, shot on New Year&#8217;s Day" class="g1-frame" href="https://grungecake.com/arianna-george-floyd-four-year-old-great-niece-shot-new-years-day/articles/85596"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="67966" data-permalink="https://grungecake.com/president-obama-essay-george-floyd/articles/67934/george-floyd-mural-barack-obama-essay-grungecake-thumbnai" data-orig-file="https://grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="george-floyd-mural-barack-obama-essay-grungecake-thumbnai;" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://medium.com/@BarackObama/how-to-make-this-moment-the-turning-point-for-real-change-9fa209806067&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Xena Goldman&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-300x200.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-1024x682.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-192x108.jpg?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-384x216.jpg?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-561x316.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-1122x631.jpg?quality=100&f=auto 1122w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-758x426.jpg?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2020/06/george-floyd-mural-barack-obama-essay-grungecake-thumbnai-1152x648.jpg?quality=100&f=auto 1152w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/arianna-george-floyd-four-year-old-great-niece-shot-new-years-day/articles/85596" rel="bookmark">Arianna, George Floyd&#8217;s four-year-old great-niece, shot on New Year&#8217;s Day</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-04T18:36:03-05:00">4th January 2022, 6:36 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-85345 post type-post status-publish format-standard has-post-thumbnail category-albums category-music category-news tag-nevermind tag-nirvana">
	<div class="entry-featured-media" ><a title="Lawsuit against Nirvana, its &#8216;Nevermind&#8217; cover art, dismissed" class="g1-frame" href="https://grungecake.com/nirvana-nevermind-lawsuit-dismissed/articles/85345"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85587" data-permalink="https://grungecake.com/nirvana-nevermind-lawsuit-dismissed/articles/85345/nirvana-nevermind-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail.jpeg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nirvana-nevermind-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://open.spotify.com/album/2guirTSEqLizK7j9i1MTTZ?si=FU4KpHYZTgCklu7vzMtslw&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Spotify&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-300x300.jpeg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail.jpeg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-354x199.jpeg?crop=1&quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-354x199.jpeg?crop=1&quality=100&f=auto 354w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-192x108.jpeg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-384x216.jpeg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-543x305.jpeg?crop=1&quality=100&f=auto 543w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://grungecake.com/nirvana-nevermind-lawsuit-dismissed/articles/85345" rel="bookmark">Lawsuit against Nirvana, its &#8216;Nevermind&#8217; cover art, dismissed</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-04T17:53:36-05:00">4th January 2022, 5:53 PM</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<meta itemprop="mainEntityOfPage" content="https://grungecake.com/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644"/>
	<meta itemprop="dateModified"
	      content="2022-01-05T19:17:25"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="GRUNGECAKE" />
		<meta itemprop="url" content="https://grungecake.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://grungecake.com/wp-content/uploads/2022/01/raysean-autry-kollege-kidd-grungecake-thumbnail.jpg" />
			<meta itemprop="width" content="745" />
			<meta itemprop="height" content="806" />
		</span>
	<span class="bimber-load-next-post"><a data-bimber-analytics-href="https://grungecake.com/shazam-2022-predictions/articles/85609" href="https://grungecake.com/shazam-2022-predictions/articles/85609" rel="prev">Next post</a><i class="g1-collection-more-spinner"></i></span>	</div>
</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="search-9" class="widget widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search GRUNGECAKE.com</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside><aside id="text-80028" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Get in touch</span></h2></header>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f85216-o1" lang="en-GB" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644#wpcf7-f85216-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="85216" />
<input type="hidden" name="_wpcf7_version" value="5.5.3" />
<input type="hidden" name="_wpcf7_locale" value="en_GB" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f85216-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><label> Your name<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your email<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your message (optional)<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="_wpcf7_ak_js" value="73"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
		</aside><aside id="bimber_widget_posts-80015" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Sports News</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85527 post type-post status-publish format-standard has-post-thumbnail category-athletes category-sports tag-alabama tag-cfp tag-college-football-playoff tag-georgia">
	<div class="entry-featured-media" ><a title="Alabama &#038; Georgia rematch makes up the College Football Playoff championship game" class="g1-frame" href="https://grungecake.com/college-football-playoffs-championship-game-2/articles/85527"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85522" data-permalink="https://grungecake.com/?attachment_id=85522" data-orig-file="https://grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail.png" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alabama-vs-georgia-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.cbssports.com/college-football/news/alabama-vs-georgia-early-picks-predictions-odds-for-college-football-playoff-national-championship-game/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;CBS Sports&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-300x169.png" data-large-file="https://grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-1024x576.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-354x199.png?crop=1&quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-354x199.png?crop=1&quality=100&f=auto 354w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-300x169.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-1024x576.png?quality=100&f=auto 1024w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-768x432.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-192x108.png?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-384x216.png?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-708x398.png?crop=1&quality=100&f=auto 708w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-543x305.png?crop=1&quality=100&f=auto 543w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-1086x611.png?crop=1&quality=100&f=auto 1086w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-608x342.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-732x412.png?crop=1&quality=100&f=auto 732w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-1110x624.png?crop=1&quality=100&f=auto 1110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail-550x309.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/alabama-vs-georgia-grungecake-thumbnail.png?quality=100&f=auto 1200w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/college-football-playoffs-championship-game-2/articles/85527" rel="bookmark">Alabama &#038; Georgia rematch makes up the College Football Playoff championship game</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png?quality=100&f=auto 941w,
" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-02T20:53:42-05:00">2nd January 2022, 8:53 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85333 post type-post status-publish format-standard has-post-thumbnail category-news category-sports tag-john-madden tag-nfl">
	<div class="entry-featured-media" ><a title="Legendary NFL coach, broadcaster and video game icon, John Madden, passed away at age 85" class="g1-frame" href="https://grungecake.com/john-madden-dies/articles/85333"><div class="g1-frame-inner"><img width="299" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 299px) 100vw, 299px" data-attachment-id="85342" data-permalink="https://grungecake.com/john-madden-dies/articles/85333/john-madden-grungecake-thumbnail-2" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/john-madden-grungecake-thumbnail-1.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="john-madden-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.nytimes.com/2021/12/29/sports/football/john-madden-tv-broadcasting.html&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;The New York Times&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/john-madden-grungecake-thumbnail-1.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/john-madden-grungecake-thumbnail-1.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/john-madden-grungecake-thumbnail-1.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/john-madden-grungecake-thumbnail-1.jpg?quality=100&f=auto 2048w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/john-madden-grungecake-thumbnail-1-550x367.jpg?quality=100&f=auto 550w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/john-madden-dies/articles/85333" rel="bookmark">Legendary NFL coach, broadcaster and video game icon, John Madden, passed away at age 85</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png?quality=100&f=auto 941w,
" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-12-29T18:21:56-05:00">29th December 2021, 6:21 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85314 post type-post status-publish format-standard has-post-thumbnail category-athletes category-news category-sports tag-aaron-rodgers tag-brett-favre tag-green-bay-packers">
	<div class="entry-featured-media" ><a title="Aaron Rodgers is the greatest QB in Packers history, surpassing Brett Favre for most passing touchdowns in franchise history" class="g1-frame" href="https://grungecake.com/aaron-rodgers-surpass-brett-favre-most-passing-touchdowns/articles/85314"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85317" data-permalink="https://grungecake.com/aaron-rodgers-surpass-brett-favre-most-passing-touchdowns/articles/85314/aaron-rodgers-brett-favre-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/aaron-rodgers-brett-favre-grungecake-thumbnail.jpg" data-orig-size="1200,673" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aaron-rodgers-brett-favre-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://clutchpoints.com/packers-news-aaron-rodgers-breaks-brett-favres-gb-record/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;ClutchPoints&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/aaron-rodgers-brett-favre-grungecake-thumbnail.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/aaron-rodgers-brett-favre-grungecake-thumbnail.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/aaron-rodgers-brett-favre-grungecake-thumbnail.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/aaron-rodgers-brett-favre-grungecake-thumbnail.jpg?quality=100&f=auto 1200w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/aaron-rodgers-brett-favre-grungecake-thumbnail-550x308.jpg?quality=100&f=auto 550w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/aaron-rodgers-surpass-brett-favre-most-passing-touchdowns/articles/85314" rel="bookmark">Aaron Rodgers is the greatest QB in Packers history, surpassing Brett Favre for most passing touchdowns in franchise history</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png?quality=100&f=auto 941w,
" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-12-29T05:39:43-05:00">29th December 2021, 5:39 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85211 post type-post status-publish format-standard has-post-thumbnail category-athletes category-news category-sports tag-nfl tag-tampa-bay-buccaneers">
	<div class="entry-featured-media" ><a title="Injury bug painfully bites Buccaneers in December" class="g1-frame" href="https://grungecake.com/injury-bug-painfully-bites-buccaneers/articles/85211"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85213" data-permalink="https://grungecake.com/injury-bug-painfully-bites-buccaneers/articles/85211/tampa-bay-buccaneers-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail.jpg" data-orig-size="840,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tampa-bay-buccaneers-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://sportsnaut.com/tampa-bay-buccaneers-shutout-loss/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Sportsnaut&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-300x169.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-550x309.jpg?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-300x169.jpg?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-768x432.jpg?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-561x315.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-608x342.jpg?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail-758x426.jpg?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/tampa-bay-buccaneers-grungecake-thumbnail.jpg?quality=100&f=auto 840w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/injury-bug-painfully-bites-buccaneers/articles/85211" rel="bookmark">Injury bug painfully bites Buccaneers in December</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png?quality=100&f=auto 941w,
" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-12-23T14:59:14-05:00">23rd December 2021, 2:59 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-8" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>New Project Streams</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85156 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-music-videos tag-bensoul tag-matata tag-matatu">
	<div class="entry-featured-media" ><a title="Watch Kenyan musical group Matata&#8217;s video for &#8216;Matatu&#8217; featuring Bensoul" class="g1-frame" href="https://grungecake.com/matata-matatu-bensoul/articles/85156"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85158" data-permalink="https://grungecake.com/matata-matatu-bensoul/articles/85156/matata-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="matata-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CWmoiJZI5vd&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/matata-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/matata-matatu-bensoul/articles/85156" rel="bookmark">Watch Kenyan musical group Matata&#8217;s video for &#8216;Matatu&#8217; featuring Bensoul</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-84106 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-news category-tours tag-back-on-my-baby-jesus-sht-again tag-dababy">
	<div class="entry-featured-media" ><a title="Listen to DaBaby&#8217;s surprise EP: Back On My Baby Jesus Sh!t Again" class="g1-frame" href="https://grungecake.com/dababy-back-on-my-baby-jesus-shit-again/articles/84106"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="84109" data-permalink="https://grungecake.com/dababy-back-on-my-baby-jesus-shit-again/articles/84106/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail.jpg" data-orig-size="2046,2047" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-1024x1024.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-1122x631.jpg?quality=100&f=auto 1122w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-758x426.jpg?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/dababy-back-on-my-baby-jesus-shit-again-grungecake-thumbnail-1152x648.jpg?quality=100&f=auto 1152w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/dababy-back-on-my-baby-jesus-shit-again/articles/84106" rel="bookmark">Listen to DaBaby&#8217;s surprise EP: Back On My Baby Jesus Sh!t Again</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83958 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-news tag-ep tag-habits tag-maeta tag-sobs">
	<div class="entry-featured-media" ><a title="Roc Nation&#8217;s newest artist Maeta to perform live tomorrow night in New York City" class="g1-frame" href="https://grungecake.com/maeta-habits/articles/83958"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="83959" data-permalink="https://grungecake.com/maeta-habits/articles/83958/maeta-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maeta-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CVOVSlwFX4P&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/maeta-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/maeta-habits/articles/83958" rel="bookmark">Roc Nation&#8217;s newest artist Maeta to perform live tomorrow night in New York City</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83841 post type-post status-publish format-standard has-post-thumbnail category-extended-plays category-music-reviews category-news tag-ash-lauryn tag-ep tag-truth">
	<div class="entry-featured-media" ><a title="Listen to Detroit-bred Electronic producer Ash Lauryn&#8217;s latest EP &#8216;Truth&#8217;" class="g1-frame" href="https://grungecake.com/ash-lauryn-truth-ep/articles/83841"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="83849" data-permalink="https://grungecake.com/ash-lauryn-truth-ep/articles/83841/ash-lauryn-grungecake-thumbnail-2" data-orig-file="https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail.jpg" data-orig-size="972,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ash-lauryn-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.insomniac.com/music/artists/ash-lauryn&quot;&gt;Insomnia&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-300x184.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/11/ash-lauryn-grungecake-thumbnail-758x426.jpg?quality=100&f=auto 758w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/ash-lauryn-truth-ep/articles/83841" rel="bookmark">Listen to Detroit-bred Electronic producer Ash Lauryn&#8217;s latest EP &#8216;Truth&#8217;</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
									</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80006" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Songs of the Day</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-84599 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-music-videos category-news category-song-of-the-day tag-good-morning-gorgeous tag-mary-j-blige">
	<div class="entry-featured-media" ><a title="Song of the Day: &#8216;Good Morning Gorgeous&#8217; by Mary J Blige" class="g1-frame" href="https://grungecake.com/mary-j-blige-good-morning-gorgeous/articles/84599"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="84605" data-permalink="https://grungecake.com/mary-j-blige-good-morning-gorgeous/articles/84599/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary-j-blige-good-morning-gorgeous-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://open.spotify.com/album/0mDZswykT2LDXe3YGWZgbc&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Spotify&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/mary-j-blige-good-morning-gorgeous-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/mary-j-blige-good-morning-gorgeous/articles/84599" rel="bookmark">Song of the Day: &#8216;Good Morning Gorgeous&#8217; by Mary J Blige</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-12-05T18:28:09-05:00">5th December 2021, 6:28 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83176 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-song-of-the-day tag-azanti tag-time-difference">
	<div class="entry-featured-media" ><a title="Song of the Day: &#8216;Time Difference&#8217; by Azanti" class="g1-frame" href="https://grungecake.com/azanti-time-difference/articles/83176"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="83179" data-permalink="https://grungecake.com/azanti-time-difference/articles/83176/azanti-azanti-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail.webp" data-orig-size="540,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="azanti-azanti-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://music.apple.com/us/album/azanti/1582646918&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Apple Music&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-300x300.webp?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail.webp" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-364x205.webp?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-364x205.webp?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-192x108.webp?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/azanti-azanti-grungecake-thumbnail-384x216.webp?crop=1&quality=100&f=auto 384w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/azanti-time-difference/articles/83176" rel="bookmark">Song of the Day: &#8216;Time Difference&#8217; by Azanti</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-08T14:26:08-05:00">8th October 2021, 2:26 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-82135 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-music-videos category-song-of-the-day tag-little-simz tag-point-and-kill tag-sometimes-i-might-be-introvert">
	<div class="entry-featured-media" ><a title="Song of the Day: &#8216;Point and Kill&#8217; by Little Simz featuring Obongjayar" class="g1-frame" href="https://grungecake.com/little-simz-point-and-kill-obongjayar/articles/82135"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="82136" data-permalink="https://grungecake.com/little-simz-point-and-kill-obongjayar/articles/82135/little-simz-point-and-kill-obongjayar-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="little-simz-point-and-kill-obongjayar-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CS61hyAt9Se&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-300x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-192x108.jpg?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-384x216.jpg?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/little-simz-point-and-kill-obongjayar-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/little-simz-point-and-kill-obongjayar/articles/82135" rel="bookmark">Song of the Day: &#8216;Point and Kill&#8217; by Little Simz featuring Obongjayar</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-09-10T19:30:33-05:00">10th September 2021, 7:30 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-80140 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-music-videos category-song-of-the-day tag-hennessy tag-loui">
	<div class="entry-featured-media" ><a title="Song of the Day: &#8216;Hennessy&#8217; by Loui" class="g1-frame" href="https://grungecake.com/loui-hennessy/articles/80140"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="80141" data-permalink="https://grungecake.com/loui-hennessy/articles/80140/loui-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loui-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of &lt;a href=&quot;https://www.instagram.com/p/CR6Hr62r3T8/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-240x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-819x1024.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-192x108.jpg?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-384x216.jpg?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/loui-grungecake-thumbnail-758x426.jpg?quality=100&f=auto 758w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/loui-hennessy/articles/80140" rel="bookmark">Song of the Day: &#8216;Hennessy&#8217; by Loui</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-30T11:37:07-05:00">30th July 2021, 11:37 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80014" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Albums to Consider</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85345 post type-post status-publish format-standard has-post-thumbnail category-albums category-music category-news tag-nevermind tag-nirvana">
	<div class="entry-featured-media" ><a title="Lawsuit against Nirvana, its &#8216;Nevermind&#8217; cover art, dismissed" class="g1-frame" href="https://grungecake.com/nirvana-nevermind-lawsuit-dismissed/articles/85345"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85587" data-permalink="https://grungecake.com/nirvana-nevermind-lawsuit-dismissed/articles/85345/nirvana-nevermind-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail.jpeg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nirvana-nevermind-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://open.spotify.com/album/2guirTSEqLizK7j9i1MTTZ?si=FU4KpHYZTgCklu7vzMtslw&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Spotify&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-300x300.jpeg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail.jpeg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-354x199.jpeg?crop=1&quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-354x199.jpeg?crop=1&quality=100&f=auto 354w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-192x108.jpeg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-384x216.jpeg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/nirvana-nevermind-grungecake-thumbnail-543x305.jpeg?crop=1&quality=100&f=auto 543w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/nirvana-nevermind-lawsuit-dismissed/articles/85345" rel="bookmark">Lawsuit against Nirvana, its &#8216;Nevermind&#8217; cover art, dismissed</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-04T17:53:36-05:00">4th January 2022, 5:53 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-85550 post type-post status-publish format-standard has-post-thumbnail category-albums category-news tag-dawn-fm tag-the-weeknd">
	<div class="entry-featured-media" ><a title="The Weeknd reveals creative cover art for fifth studio album &#8216;Dawn FM&#8217;" class="g1-frame" href="https://grungecake.com/the-weeknd-dawn-fm-cover-art/articles/85550"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="85554" data-permalink="https://grungecake.com/the-weeknd-dawn-fm-cover-art/articles/85550/the-weeknd-dawn-fm-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2022/01/the-weeknd-dawn-fm-grungecake-thumbnail.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-weeknd-dawn-fm-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://twitter.com/theweeknd/status/1478366161343434754/photo/1&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Twitter&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2022/01/the-weeknd-dawn-fm-grungecake-thumbnail-300x300.jpg?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2022/01/the-weeknd-dawn-fm-grungecake-thumbnail.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/the-weeknd-dawn-fm-grungecake-thumbnail-354x199.jpg?crop=1&quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/the-weeknd-dawn-fm-grungecake-thumbnail-354x199.jpg?crop=1&quality=100&f=auto 354w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/the-weeknd-dawn-fm-grungecake-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/the-weeknd-dawn-fm-grungecake-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2022/01/the-weeknd-dawn-fm-grungecake-thumbnail-543x305.jpg?crop=1&quality=100&f=auto 543w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/the-weeknd-dawn-fm-cover-art/articles/85550" rel="bookmark">The Weeknd reveals creative cover art for fifth studio album &#8216;Dawn FM&#8217;</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-04T12:42:09-05:00">4th January 2022, 12:42 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-84758 post type-post status-publish format-standard has-post-thumbnail category-albums category-music-videos tag-fighting-demons tag-juice-wrld">
	<div class="entry-featured-media" ><a title="Listen to Juice WRLD&#8217;s second posthumous album &#8216;Fighting Demons&#8217;" class="g1-frame" href="https://grungecake.com/juice-wrld-fighting-demons/articles/84758"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="84765" data-permalink="https://grungecake.com/juice-wrld-fighting-demons/articles/84758/juice-wrld-fighting-demons-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail.webp" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="juice-wrld-fighting-demons-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.complex.com/music/juice-wrld-fighting-demons-album-stream&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Complex&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-300x300.webp?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-1024x1024.webp" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-364x205.webp?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-364x205.webp?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-192x108.webp?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-384x216.webp?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-728x409.webp?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-561x316.webp?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-1122x631.webp?quality=100&f=auto 1122w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-758x426.webp?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/juice-wrld-fighting-demons-grungecake-thumbnail-1152x648.webp?quality=100&f=auto 1152w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/juice-wrld-fighting-demons/articles/84758" rel="bookmark">Listen to Juice WRLD&#8217;s second posthumous album &#8216;Fighting Demons&#8217;</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png?quality=100&f=auto 941w,
" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-12-11T17:36:27-05:00">11th December 2021, 5:36 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-84717 post type-post status-publish format-standard has-post-thumbnail category-albums category-music-videos tag-fortnight tag-polo-g">
	<div class="entry-featured-media" ><a title="Polo G&#8217;s living the rich, lavish life in &#8216;Fortnight&#8217;: Watch" class="g1-frame" href="https://grungecake.com/polo-g-fortnight/articles/84717"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="84719" data-permalink="https://grungecake.com/polo-g-fortnight/articles/84717/polo-g-fortnight-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail.gif" data-orig-size="520,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="polo-g-fortnight-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail-300x169.gif" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail.gif" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail-364x205.gif?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail-364x205.gif?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail-300x169.gif?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail-192x108.gif?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail-384x216.gif?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/polo-g-fortnight-grungecake-thumbnail-150x85.gif?quality=100&f=auto 150w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/polo-g-fortnight/articles/84717" rel="bookmark">Polo G&#8217;s living the rich, lavish life in &#8216;Fortnight&#8217;: Watch</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png?quality=100&f=auto 941w,
" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-12-11T17:26:53-05:00">11th December 2021, 5:26 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-80013" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Recent Interviews</span></h2></header>			<div id="g1-widget-posts-1"
			     class="g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-83500 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music category-music-videos tag-alcohol tag-joeboy tag-show-me tag-sip-alcohol tag-somewhere-between-beauty-magic tag-tempoe">
	<div class="entry-featured-media" ><a title="Nigeria has a humble music star on its hands, and his name is Joeboy: (Interview)" class="g1-frame" href="https://grungecake.com/joeboy-interview/articles/83500"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="83508" data-permalink="https://grungecake.com/joeboy-interview/articles/83500/joeboy-richardine-grungecake-la-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail.jpg" data-orig-size="7360,4912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633782878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joeboy-richardine-grungecake-la-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photos: &lt;a href=&quot;https://www.instagram.com/onegungutty&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;George Lee for GRUNGECAKE&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-300x200.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-1024x683.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-561x316.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-1122x631.jpg?quality=100&f=auto 1122w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-758x426.jpg?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/10/joeboy-richardine-grungecake-la-thumbnail-1152x648.jpg?quality=100&f=auto 1152w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/joeboy-interview/articles/83500" rel="bookmark">Nigeria has a humble music star on its hands, and his name is Joeboy: (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/richardine" title="Posts by Richardine Bartee" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81818" data-permalink="https://grungecake.com/richardine-bartee-social-media-icon-september" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardine-bartee-social-media-icon-september" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-370x370.png?quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-100x100.png?quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/richardine-bartee-social-media-icon-september.png?quality=100&f=auto 400w,
" />
							<strong>Richardine Bartee</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-18T14:18:24-05:00">18th October 2021, 2:18 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-82465 post type-post status-publish format-standard has-post-thumbnail category-albums category-interviews category-music-videos tag-cico-p tag-nawfjaxx tag-palm-angel tag-tampa">
	<div class="entry-featured-media" ><a title="East Texas rapper Cico P on his unique &#8216;Boogie Avenue&#8217; style, and juggling success and his personal life (Interview)" class="g1-frame" href="https://grungecake.com/cico-p-interview/articles/82465"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="82566" data-permalink="https://grungecake.com/cico-p-interview/articles/82465/cico-p-grungecake-thumbnail-profile" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile.jpg" data-orig-size="1708,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cico-p-grungecake-thumbnail-profile" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-200x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-683x1024.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-192x108.jpg?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-384x216.jpg?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-561x316.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-1122x631.jpg?quality=100&f=auto 1122w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-758x426.jpg?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/cico-p-grungecake-thumbnail-profile-1152x648.jpg?quality=100&f=auto 1152w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/cico-p-interview/articles/82465" rel="bookmark">East Texas rapper Cico P on his unique &#8216;Boogie Avenue&#8217; style, and juggling success and his personal life (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/andy-alexis" title="Posts by Andy Alexis" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="81870" data-permalink="https://grungecake.com/andy-alexis-grungecake-hip-hop-editor-icon" data-orig-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-orig-size="941,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andy-alexis-grungecake-hip-hop-editor-icon" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png" data-large-file="https://grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-48x48.png?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-300x300.png?quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-290x290.png?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-192x192.png?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-384x384.png?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-110x110.png?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-220x220.png?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-96x96.png?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-150x150.png?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon-24x24.png?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/09/andy-alexis-grungecake-hip-hop-editor-icon.png?quality=100&f=auto 941w,
" />
							<strong>Andy Alexis</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-09-21T18:00:38-05:00">21st September 2021, 6:00 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-78323 post type-post status-publish format-standard has-post-thumbnail category-albums category-interviews category-music-videos tag-citizen-of-the-world tag-dem-mama-records tag-king-perryy">
	<div class="entry-featured-media" ><a title="King Perryy talks latest album ‘Citizen of the World’, being borderless, and going abroad (Interview)" class="g1-frame" href="https://grungecake.com/king-perryy-interview/articles/78323"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="79427" data-permalink="https://grungecake.com/king-perryy-yawa-video-teaser/articles/79425/king-perryy-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail.jpg" data-orig-size="1242,1321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626267654&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="king-perryy-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: &lt;a href=&quot;https://www.instagram.com/p/CLzCSMvlf9o/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Instagram&lt;/a&gt;&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-282x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-963x1024.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-192x108.jpg?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-384x216.jpg?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-1122x631.jpg?quality=100&f=auto 1122w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-758x426.jpg?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/king-perryy-grungecake-thumbnail-1152x648.jpg?quality=100&f=auto 1152w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/king-perryy-interview/articles/78323" rel="bookmark">King Perryy talks latest album ‘Citizen of the World’, being borderless, and going abroad (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/grungecake-staff" title="Posts by GRUNGECAKE" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="85143" data-permalink="https://grungecake.com/grungecake-logo-yellow" data-orig-file="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow.png" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grungecake-logo-yellow" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-300x300.png?crop=1" data-large-file="https://grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow.png" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-48x48.png?crop=1&quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-48x48.png?crop=1&quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-370x370.png?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-100x100.png?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-550x550.png?quality=100&f=auto 550w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-300x300.png?crop=1&quality=100&f=auto 300w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-290x290.png?crop=1&quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-768x768.png?quality=100&f=auto 768w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-192x192.png?crop=1&quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-384x384.png?crop=1&quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-110x110.png?crop=1&quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-220x220.png?crop=1&quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-561x561.png?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-364x364.png?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-728x728.png?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-608x608.png?quality=100&f=auto 608w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-758x758.png?quality=100&f=auto 758w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-24x24.png?crop=1&quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-96x96.png?crop=1&quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-150x150.png?crop=1&quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow-50x50.png?crop=1&quality=100&f=auto 50w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-yellow.png?quality=100&f=auto 960w,
" />
							<strong>GRUNGECAKE</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-30T17:24:46-05:00">30th July 2021, 5:24 PM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-79784 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music-videos tag-somebody tag-trayc-selasi">
	<div class="entry-featured-media" ><a title="Ghanaian singer Trayc Selasi talks personal style, &#8216;Somebody&#8217;, and the GMAAs (Interview)" class="g1-frame" href="https://grungecake.com/trayc-selasi-interview/articles/79784"><div class="g1-frame-inner"><img width="354" height="199" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="79167" data-permalink="https://grungecake.com/trayc-selasi-somebody-video/articles/79166/trayc-selasi-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail.jpg" data-orig-size="1000,1498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trayc-selasi-grungecake-thumbnail" data-image-description="" data-image-caption="&lt;p&gt;Photo: Courtesy of the publicist&lt;/p&gt;" data-medium-file="https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-200x300.jpg" data-large-file="https://grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-684x1024.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-364x205.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-364x205.jpg?quality=100&f=auto 364w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-192x108.jpg?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-384x216.jpg?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-728x409.jpg?quality=100&f=auto 728w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-561x316.jpg?quality=100&f=auto 561w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/07/trayc-selasi-grungecake-thumbnail-758x426.jpg?quality=100&f=auto 758w,
" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://grungecake.com/trayc-selasi-interview/articles/79784" rel="bookmark">Ghanaian singer Trayc Selasi talks personal style, &#8216;Somebody&#8217;, and the GMAAs (Interview)</a></h3>		</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://grungecake.com/author/remyd" title="Posts by ReMyD" rel="author">
			<img width="30" height="30" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="avatar avatar-30 photo" alt="" sizes="(max-width: 30px) 100vw, 30px" data-attachment-id="78215" data-permalink="https://grungecake.com/redd-remyd-grungecake-thumbnail" data-orig-file="https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-scaled.jpeg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redd-remyd-grungecake-thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-300x225.jpeg" data-large-file="https://grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-1024x768.jpeg" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-48x48.jpeg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-48x48.jpeg?quality=100&f=auto 48w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-scaled-370x370.jpeg?crop=1&quality=100&f=auto 370w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-scaled-100x100.jpeg?crop=1&quality=100&f=auto 100w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-290x290.jpeg?quality=100&f=auto 290w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-192x192.jpeg?quality=100&f=auto 192w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-384x384.jpeg?quality=100&f=auto 384w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-110x110.jpeg?quality=100&f=auto 110w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-220x220.jpeg?quality=100&f=auto 220w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-24x24.jpeg?quality=100&f=auto 24w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-96x96.jpeg?quality=100&f=auto 96w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-150x150.jpeg?quality=100&f=auto 150w,
https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/06/redd-remyd-grungecake-thumbnail-300x300.jpeg?quality=100&f=auto 300w,
" />
							<strong>ReMyD</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-24T01:13:47-05:00">24th July 2021, 1:13 AM</time>				</p>
			</footer>
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">2007-2021 © GRUNGECAKE, INC. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of GRUNGECAKE.</p>

					
					
					
			<a class="g1-footer-stamp" href="https://grungecake.com" title="GRUNGECAKE, INC">
			<img class="g1-footer-stamp-icon" width="400" height="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" loading="lazy" alt="" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/uploads/2021/12/grungecake-logo-apple-news-branding-yellow.png?quality=100&f=auto" data-srcset="" />					<span class="g1-footer-stamp-label screen-reader-text">GRUNGECAKE, INC</span>
			</a>

				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://grungecake.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75536"><a href="https://grungecake.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76770"><a href="mailto:assistant@grungecake.com">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66675"><a href="https://grungecake.com/category/music/premieres">Premieres</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62328"><a href="https://grungecake.com/category/recording-academy">Recording Academy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58318"><a href="https://grungecake.com/category/editorials/lists/playlists">Playlists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61863"><a href="https://grungecake.com/category/features/sound-searching-columns/song-of-the-day">Song of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category afs-menu-item-has-children menu-item-53656"><a href="https://grungecake.com/category/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56942"><a href="https://grungecake.com/category/music/music-videos">Music Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom afs-menu-item-has-children menu-item-83995"><a href="#">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83996"><a href="#">Lip Gloss</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom afs-menu-item-has-children menu-item-83992"><a href="#">Agency</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83994"><a href="#">Marketing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83993"><a href="#">Publishing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83918"><a title="The $100 Ad" href="https://grungecake.com/product/the-100-ad">The $100 Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83990"><a href="#">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83991"><a href="#">Merch</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/grungecake" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/grungecake" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://instagram.com/grungecake" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Instagram</span>
		   </span>
	   </a>
	</li>
	</ul>
	<!-- BEGIN .g1-secondary-nav -->
			<!-- END .g1-secondary-nav -->
			</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202201'></script>
<p class="woocommerce-store-notice demo_store" data-notice-id="832a02880a5123a06a9f2c910e8c03fb" style="display:none;">Welcome to GRUNGECAKE.com, a Recording Academy recognised brand known for global music discovery, unique PR strategies and short-stacked hearty articles. <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p>	<div style="display:none">
	<div class="grofile-hash-map-0721da3da13cd62a71e131418d4eeeb5">
	</div>
	<div class="grofile-hash-map-81c1f162ae15ca20f6113cc592ec82a5">
	</div>
	<div class="grofile-hash-map-99be6450fcb4104fabedb113fe791c73">
	</div>
	<div class="grofile-hash-map-4e4aafab52cd480cc8d2f5e95ca61ae5">
	</div>
	</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/grungecake.com\/kollege-kidd-co-founder-raysean-autry-covid-complications\/articles\/85644":85644};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/kollege-kidd-co-founder-raysean-autry-covid-complications/articles/85644" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="loading" width="16" height="16" data-loading="lazy" data-src="https://cdn.statically.io/img/grungecake.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?quality=100&f=auto" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-3fac2ae9e2a9722f04cccdf870e5a1c5' href='https://grungecake.com/_static/??-eJyFy8EKgCAMANAfSoeFSYfoW2wNGeiUZvT7denc9cG7m8EqnaRDy1diUUjOaEWOWQFVQfEkErNHZbSFxb443P9NYsN60Fe2srp5csEvow8PTdgqhA==' type='text/css' media='all' />
<link rel='stylesheet' id='afsmenu-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' media='all' />
<script id='wpmenucart-js-extra'>
var wpmenucart_ajax = {"ajaxurl":"https:\/\/grungecake.com\/wp-admin\/admin-ajax.php","nonce":"7d314f3cb3"};
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/grungecake.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/grungecake.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJydkFFOAzEMRC+EN21V4AvxzQE4QJp4q2yTODgOS29PsixSJNgi8RdnPM+jmRMYioJRVPLl7GJWM5GhEJANQsBY4KQZjGZROmeUrKa6k5rSPofg4jDlu/knKKAwRRRITKPzCMkZKYwNEFKCkReDXe0uGl8sLnzrsqj3qhErxjNGZC3EwCWKC9gd3XJVKZG/1rv+RsQ2ayMwEgd4VD3MRYsfG7auoq6U6a0gX+HkyVyKW8dhGV9fboT4nfbdjtLWghD8UfZGpFwX6eJa58PX6/9BOnmFPIen/cNxtz8c7w+7Tx2h308='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8aa51e7d337bd9a619bf9006a73e3b44","fragment_name":"wc_fragments_8aa51e7d337bd9a619bf9006a73e3b44","request_timeout":"5000"};
</script>
<script src='https://grungecake.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/grungecake.com","ajax_url":"https:\/\/grungecake.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
</script>
<script type='text/javascript'  src='https://grungecake.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?m=1637698708'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202201' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='bimber-global-js-extra'>
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/grungecake.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":5,\"auto_play_videos\":\"1\",\"use_gif_player\":true,\"setTargetBlank\":\"1\",\"useWaypoints\":\"1\",\"stack\":\"cards-2019\"}";
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJydU+1uhCAQfKEqrWnsr6bPgrCnqwvL8RHD25e7amLv2ur1F8MyM8CwzK5SbCPYKBylHm0QI0Qn1SQM60QQxOx6zwPXY3iaXYVWUdKlPAah2JiirDw4yrVBu3BWxziAKcwOTQf+IggR1ZRPSLSBR4TjOYHPtSOpYGDSpbrBoV7WjztFNCB7vpk+KCZW8pLQjQnsHsLIqAYDGuUG/k8ktSYMRQF+z8ChisnDNf4NfiC1WWbHaON94YgJYdfjaRn2yGDPCT2s4xH/nriTtJsCyXxtmbt2/rqTSFga+9uOP5NK66dfSLq8iNBsys+QOv9FGpinNbwP8/7SNs3z22vbtJ9OJ12H'></script>
<script src='https://grungecake.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-09-01 21:02:00+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://grungecake.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='afsmenu-scripts-js-extra'>
var afsmenu = {"autohide_scroll":""};
</script>
<script type='text/javascript'  src='https://grungecake.com/_static/??-eJyNkF1qwzAQhC/UjeI29K30LOv1xJajv66kKL595VBoKZQU5mXhm9lhWiIbxNUJ2axdHxW6mWoN1xIl+uRQcPA2HNb81BJJDAWhmLLAd8to/QjdnbzyjTJYZXmEZhtmh19UcnW2IZsW97ceKqCZCxpvlHhL7Ai3pMiZZIFcYi2Gc0a5927yDScIRZ2gpLhatEd1uldYyx99OFjfkyc6V+eyKBDII1Rz1js57RGBr1/2n2P2E/3J9J/5RpYLldiVOvru34bX03Aaji/H5085KZ0k'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://grungecake.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<script type="text/javascript" id="flying-images">"use strict";window.FIConfig={lazyMethod:"javascript",lazyMargin:500};var flyingImages=function(){var a=document.querySelectorAll("[data-loading=\"lazy\"]");if(window.FIConfig.lazyMethod.includes("native")&&"loading"in HTMLImageElement.prototype)a.forEach(function(a){a.removeAttribute("data-loading"),a.setAttribute("loading","lazy"),a.dataset.srcset&&(a.srcset=a.dataset.srcset),a.src=a.dataset.src});else if(window.IntersectionObserver){var b=new IntersectionObserver(function(a){a.forEach(function(a){a.isIntersecting&&(b.unobserve(a.target),a.target.dataset.srcset&&(a.target.srcset=a.target.dataset.srcset),a.target.src=a.target.dataset.src,a.target.classList.add("lazyloaded"),a.target.removeAttribute("data-loading"))})},{rootMargin:window.FIConfig.lazyMargin+"px"});a.forEach(function(a){b.observe(a)})}else for(var c=0;c<a.length;c++)a[c].dataset.srcset&&(a[c].srcset=a[c].dataset.srcset),a[c].src=a[c].dataset.src};flyingImages();function throttle(a,b){var c=!1;return function(){c||(a.apply(null,arguments),c=!0,setTimeout(function(){c=!1},b))}}var dynamicContentObserver=new MutationObserver(throttle(flyingImages,125));dynamicContentObserver.observe(document.body,{attributes:!0,childList:!0,subtree:!0}),function(){var a=document.querySelectorAll("[data-loading=\"lazy-background\"]");if(window.IntersectionObserver){var d=new IntersectionObserver(function(a){a.forEach(function(a){if(a.isIntersecting){d.unobserve(a.target);var b=a.target.getAttribute("style"),c=b.replace("background:none;","");a.target.setAttribute("style",c),a.target.removeAttribute("data-loading")}})},{rootMargin:window.FIConfig.lazyMargin+"px"});a.forEach(function(a){d.observe(a)})}else for(var e=0;e<a.length;e++){var b=a[e].target.getAttribute("style"),c=b.replace("background:none;","");a[e].target.setAttribute("style",c),a[e].target.removeAttribute("data-loading")}}();</script>
    <script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'196905043',post:'85644',tz:'-5',srv:'grungecake.com'} ]);
	_stq.push([ 'clickTrackerInit', '196905043', '85644' ]);
</script>
</body>
</html>